Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport, Dl-545, kein upload

Frage Netzwerke Router & Routing

Mitglied: Arti87

Arti87 (Level 1) - Jetzt verbinden

14.01.2008, aktualisiert 19.01.2008, 6180 Aufrufe, 12 Kommentare

Hallo, ich hab mich ganz zufällig in diesem Forum verirrt und brauche dringend Hilfe. Ich versuch meine Situation so gut wie möglich zu erklären und hoffe dass mit jemand helfen kann.

Hier ist erstmal der aufbau meines netzwerkes:

http://i3.instantgallery.de/a/ar/arti/8298633.jpg

Die an dem Speedport angeschlossenen PCs haben beide sehr guten download und upload, also liegt es schonmal nicht an der verbindun

die beiden anderen pcs haben ausreichend download aber der upload fehlt fast komplett.

ich würde jetzt gern mal wissen wo dran das liegen kann und wie ich meine geräte konfigurieren muss damit ich auch an den anderen beiden PCs upload hab.

danke schonmal für eure hilfe
Mitglied: aqui
14.01.2008 um 09:15 Uhr
Es ist etwas unverständlich WIE dein DI545 angeschlossen ist bzw. welche Rolle der in dem Netzwerk spielt.
Nach dem Aufbau im Bild zu urteilen ist das sowas wie ein DMZ Router ala

http://www.heise.de/netze/artikel/78397

Wenn es das nicht ist und du ihn nur als dummen Switch benutzt dann hast du ggf. ein Problem mit der IP Adressierung.
Genauso gut ist es aber auch möglich, das du den Speedport nur als dummes DSL Modem laufen lässt im PPTP Passthrough Modus und den 545 als aktiven Router nutzt, das wird aus deinem Design und deiner etwas oberflächlichen Beschreibung leider nicht so ganz klar.

Ggf. hilft dir dies Tutorial bei der Kopplung von 2 Routern:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: Arti87
14.01.2008 um 13:57 Uhr
Danke für die schnelle antwort.

Den D-Link Dl-545 habe ich nur aus einem grund an dem Speedport angeschlossen: Ich habe nämlich eine stärkere antenne an den D-Link Dl-545 geschraubt, weil sich die antennen am Speedport nicht ohne weiteres abschrauben lassen. Diese stärkere antenne ermöglich es dann mit dem D-Link DWL-2100AP über WLAN auch auf ner größeren distanz internet zu empfangen.

Der Speedport ist der normale router, durch den die wohnung schon vorher dsl über kabel und wlan bekommen hat und das soll auch so bleiben. Der Dl-545 soll nur dazu dienen den DWL-2100 AP mit internet zu versorgen.

Ich hab leider überhaupt keinen plan wie ich die IPs vergeben muss und was ich sonst noch beachten soll
Bitte warten ..
Mitglied: Arti87
14.01.2008 um 16:23 Uhr
gibts jemanden, der mir genau auflisten könnte, was ich tun muss?
Bitte warten ..
Mitglied: aqui
14.01.2008 um 18:12 Uhr
Interessant ist das es auf der D-Link SW gar keinen DI-545 gibt, das Produkt ist dort gänzlich unbekannt wie du selber nachprüfen kannst.

Du setzt also den ominösen DI-545 und den DWL-2100 scheinbar als WDS Repeater ein um dein Funknetz zu vergrössern, wenn man deinen spärlichen Ausführen richtig folgt.
Der SP 500V nimmt also scheinbar nicht am WDS Netzwerk teil. Hast du das WLAN auf dem SP vollkommen abgeschaltet oder arbeitet das auch noch parallel zum WDS Netz der DLink Komponeten ???
Du musst ein paar Dinge in so einem Szenario beachten:

  • Die beiden WDS Maschinen benutzen ein und dieselbe SSID (WLAN Kennung) und auch den gleichen Funkkanal
  • Der Speedport sollte ebenfalls dieselbe SSID benutzen (Roaming) aber niemals denselben Funkkanal sollte er standalone arbeiten ! Er muss mindestens 5 Funkkanäle Abstand zum anderen Netz haben um diese nicht zu stören ! Sollte das WLAN am SPnicht benutzt werden ist es besser dies im Setup abzuschalten !
  • Ebenfalls solltest du sehen ob ggf. Nachbar WLANs in deinem Bereich senden. Auch hier muss unbedingt ein Abstand von 5 Kanälen wie beim SP WLAN eingehalten werden, damit dein WDS Repeater WLAN Netz störungsfrei arbeitet. Ein Tool wie der Netstumbler.com hilft dir die Kanäle zu identifizieren.

Generell ist so eine WLAN Reichweitenerhöhung mit WDS und der Krampf mit vermeintlich besseren Antennen keine gute Lösung. Zumal D-Link bekanntermaßen auch eine sehr schlechte Funkperformance hat, was auch kein Wunder ist da die in der Regel kein Antenne Diversity benutzen (2 Antennen).
Auch bei guter Feldstärke halbiert ein WDS Link so oder os die WLAN Bandbreite schon einmal von sich aus, da dann nur noch im Halbduplex Betrieb gearbeitet werden kann. Die Connectraten im WLAN sind dynamisch, ändern sich also sekundlich im Betrieb und die Nettodatenrate beträgt zw. 15 und 18 Mbit/s (bei WDS Betrieb dann nur noch 7 bis 9 Mbit/s) bei 802.11g. Das ist unter günstigsten Umständen ohne Störung und im Nahbereich und ohne b/g Mischbetrieb.
Bei Störungen und Entfernung ist dieser Wert erheblich schlechter und kann unter 1-2 Mbit/s sinken, was dann meist unter der DSL Anschlussrate liegt und bei dir vermutlich auch der Fall ist...

Es macht dann meist keinen Sinn mit Wunderantennen und WDS zu basteln sondern besser gleich ein kabelbasierendes LAN über die Stromversorgung ( POWER-LAN ) zu instalieren bzw. deine beiden APs dann darüber und ohne WDS zu koppeln.
Dort hat man nachweislich erheblich bessere Performance als in einem lahmen und störanfälligen WLAN !
Bitte warten ..
Mitglied: Arti87
14.01.2008 um 19:23 Uhr
Du hast recht ich hab mich bei dem Gerät vertan - das ist der Dl-524.

Ich glaube dass du mich nicht ganz richtig verstanden hast. Dieses mal werde ich das noch ausführlicher schreiben.

Meine freundin hat zuhause DSL und das läuft alles über den Speedport (sowohl Kabel als auch WLAN) da ich kein DSL bekommen kann, habe ich eine antenne auf ihr dach montiert damit ich das bei mir zuhause auch bekommen kann. Da sich die antenne nicht an den Speedport anschließen lies und ich sowieso nichts an ihrem netzwerk verändern wollte, habe ich einen Dl-524 an den Speedport angeschlossen, an welchem jetzt auch ein rechner von ihr dran hängt, weil der Speedport nicht genug steckplätze hatte. Bei mir zuhause steht ein Access Point (DWL-2100AP) und es funktioniert soweit auch alles - nur das sowohl ich, als auch der PC bei meiner freundin der auch an den Dl-524 angeschlossen ist, keinen upload haben. Das haus von meiner freundin soll weiterhin komplett über den speedport versorgt werden (sowohl Kabel als auch WLAN) außer halt der PC der an dem Dl-524 hängt

Wie lös ich nun das problem mit dem upload?
Bitte warten ..
Mitglied: aqui
15.01.2008 um 11:33 Uhr
Doch doch, das habe ich schon richtig verstanden. Dein Netzwerk sollte so aussehen:

2672a76aed827943c154378edab5df74-freundin - Klicke auf das Bild, um es zu vergrößern

Im Haus der Freundin betreibst du also 2 separate WLANs. Einmal das deiner Freundin und einmal das was die Verbindung zu dir realisiert.
Hier sind folgende Punket wichtig:

  • Das WLAN deiner Freundin auf dem Speedport muss mindestens 5 Funkkanäle Abstand zu deinem WLAN Link haben um diesen nicht zu stören. Gesetzt den Fall der SP arbeitet auf Kanal 6 dann sollte dein Link auf Kanal 1 eingestellt sein !
  • Es ist sehr wichtig das dein WLAN, da mit externen Antennen betrieben nicht gestört wird von anderen WLANs in der Umgebung. Gesetzt den Fall du arbeitest auf Kanal 1 dann solltest du unbedingt prüfen ob dieser Kanal 1 an deinem Standort und dem deiner Freundin frei ist von Nachbar WLANs um störungsfrei zu arbeiten !
  • Bei den IP Einstellungen gelten die IP Adressen am Speedport der Freundin. Also wenn du IP Adressen per DHCP bekommst ist der Speedport dein default Gateway und auch dein DNS Server. Sofern du IP Adressen statisch benutzt solltest du darauf achten das diese unbedingt außerhalb der DHCP IP Adressrange des SP liegen !!!

Das Letztere gilt ferne genauso für die administrativen IP Adressen des DI-524 und des DWL-2100. Diese IP Adressen der Maschinen sollten unbedingt außerhalb des DHCP IP Adressbereichs des SPs liegen um eine IP Adressdopplung sicher zu vermeiden !
Der DI-524 wird nur als dummer Accesspoint betrieben, der DSL Anschluss bleibt dabei unbenutzt so wie es in diesem Tutorial in der Alternative 3 genau beschrieben ist:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Wenn du diese Voraussetzungen beachtest sollte das Netzwerk einwandfrei funktionieren !
Bitte warten ..
Mitglied: Arti87
16.01.2008 um 21:18 Uhr
Ok ich hab alles so eingestellt und ich bin noch nicht mal mehr ins internet gekommen

Einstellungen:

Speedport: IP: 192.168.2.1
WLAN -> Kanal 11
DHCP an (IP: Bereich: 32 - 64)

Dl-524: IP: 192.168.2.222
WLAN -> Kanal 6
DHCP aus

PC der mim LAN-Kabel am Dl-524 hängt:

IP: 192.168.2.2
Gateway: 192.168.2.1
DNS-Server: 192.168.2.1

Muss ich sonst noch was beachten?
Bitte warten ..
Mitglied: Arti87
17.01.2008 um 17:09 Uhr
schreib mal bitte hier rein wenn du keine weitere lösung hast, dann guck ich nach was anderem
Bitte warten ..
Mitglied: aqui
17.01.2008 um 21:16 Uhr
Das o.a. muss aber klappen, sonst würde ich einen Defekt des Speedports vermuten, denn die Settings sind alle richtig !
Dir sollte aber klar sein, das der WAN/DSL Port des DI-524 unbeschaltet sein muss !!! Dieser Port darf keinesfalls irgendwie mit dem Speedport verbunden sein, genau so wie im o.a. Tutorial (Alternative 3) beschrieben !! Nur die LAN Ports dürfen ausschliesslich mit den LAN Ports des Speedport verbunden sein.Der DI-524 arbeitet nur als dummer Accesspoint für WLAN bzw. Switch im Netz.
Bedenke auch hier das du ggf. ein Crossover Kabel verwenden musst sofern Speedport oder DI-524 kein Midi-X supporten !!
Das kannst du ganz einfach an den link Kontrol LEDs sehen. Die müssen leuchten und einen aktiven Kabellink signalisieren !

Was sagt denn ein Ping vom 192.168.2.2er PC auf den Speedport mit der .1 und auf den DI mit der .222 klappt das ??
Bitte warten ..
Mitglied: Arti87
18.01.2008 um 14:50 Uhr
danke für deine bemühungen - ich werde es gleich nochmal versuchen. Versteh deine letzte frage leider nicht
Bitte warten ..
Mitglied: Arti87
18.01.2008 um 16:24 Uhr
Ok jetzt läuft alles =) danke für deine geduld. Das kabel war am falschen port angeschlossen. Ich dussel^^ Dank dir aqui
Bitte warten ..
Mitglied: aqui
19.01.2008 um 17:13 Uhr
Kein Problem Meist sind es solche Fehler...

Bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP DL 120 G7 Bios Upgrade? (8)

Frage von Leo-le zum Thema Server-Hardware ...

Server-Hardware
gelöst Problem mit ILO 3 Schnittstelle beim DL 120 G7 (13)

Frage von Leo-le zum Thema Server-Hardware ...

Server-Hardware
gelöst DL 380 G7 E SSD aufrüsten? (10)

Frage von Leo-le zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...