Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport LTE II - von intern per dyndns zugreifen

Frage Netzwerke Router & Routing

Mitglied: joehomm

joehomm (Level 1) - Jetzt verbinden

29.03.2013 um 12:46 Uhr, 10421 Aufrufe, 24 Kommentare

Erfolgreich eingerichteter Zugang via dyndns von extern auf beliebige Ziele intern.
Was nicht funktioniert ist intern via dyndns-Namen zuzugreifen.

Hallo Admins,

Folgendes Szenario:
Ich habe hier Telekom Call&Surf via LTE und einen Speedport LTE II der Telekom.
Ich bekomme eine öffentliche IP, die ich per DYNDNS vom Speedport LTE II auf meinen dyndns-Namen aktualisieren lasse.
Via Portforwarding im Speedport II kann ich alle möglichen Ports auf die unterschiedlichsten internen Hosts weiterleiten.
Von extern via MacBook, iPhone oder iPad komme ich perfekt auf meinen internen Web-/Mail-/Hausautomationsserver

Nun aber mein Mega Problem!
Sobald ich mich im INTERNEN Netz befinde und auf den dyndns-Namen zugreife bekomme ich vom Speedport II folgende Meldung:

Access Prohibited
For security reasons, DNS responses for private IP addresses will be filtered out.
Please use the local IP-Address of the device instead of the Domain name.

Zugriff nicht möglich
Aus Sicherheitsgründen werden eigene Domännamen nicht aufgelöst.
Nutzen Sie für den Zugriff bitte die lokale IP-Adresse des Gerätes im Netzwerk.


Das ist natürlich mega dämlich! Da ich ja so von intern immer die IPs der entsprechenden Server verwenden müsste.
Kann man das Gedöns nicht einfach ausschalten?
Ich verstehe nicht, welche Sicherheitsgründe das haben sollte, wenn ich von intern auf eigene Domainnamen zugreifen will???


Hat hier irgendjemand eine Lösung?
Oder geht das nur mit der AVM Fritzbox 6842 LTE??


Vielen Dank für Eure Hilfe.
Gruß
Joachim
Mitglied: aqui
29.03.2013, aktualisiert um 13:37 Uhr
Das wird hier im wöchentlichen Rythmus im Forum angefragt....
Und wieder lautet die Antwort: Der Speedport Billigschrott supportet kein Hairpin NAT, deshalb scheiterst du damit !:
http://wiki.mikrotik.com/wiki/Hairpin_NAT
bzw.
http://bit.ly/106w052
Deshalb kannst du von intern NICHT über die NAT Firewall auf dich selbst zugreifen. Das liegt am sehr eingeschränkten Featureset der Speedport Billigrouter:
Fazit wie immer: Besorge die eine anständige LTE Router Hardware dann hast du dieses Problem gar nicht erst !

Case closed:
http://www.administrator.de/faq/32
Bitte warten ..
Mitglied: joehomm
29.03.2013 um 14:03 Uhr
Danke mal für die Antwort, ich hatte das Forum schon durchsucht, aber meist ging es um den generellen Zugriff von außen via Dyndnsund der funkt ja problemlos, bzw. ich suchte nicht nach HairPIN-NAT, da ich damit ehrlich gesagt bis gerade eben noch nichts anzufangen wusste.

Hmmm und hättest Du die Güte die "anständige LTE Router Hardware" z.B. Marken und Bezeichnungstechnisch zu nennen?

Meine bisherigen Lösungen sind auch durchweg "Billig-Lösungen", dieses Problem hatte aber noch kein Gerät!
Und hinter der Billig-Lösung, die durchaus Ihren Zweck erfüllt hängt ne professionelle Hardware-Firewall-Lösung, weshalb ich diese "Pseudo-Firewall-Sicherheits-Dingens-Kirchens" auf dem Router selbst gar nicht brauchen würde ... aber durchleiten und aufrufen sollte sich das Ganze schon lassen.

Deshalb ja auch meine Frage, kann es die AVM LTE 6842?

Viele Grüße
Joachim
Bitte warten ..
Mitglied: joehomm
29.03.2013 um 14:32 Uhr
Im Prinzip würde mir ja sogar ein USB-Stick reichen, da ich NUR den Verbindungsaufbau durch den Router/Stick benötige, alles weitere macht die dahinter geschaltete SonicWall.

Also quasi ein EINFACHES Modem!

Grüße
Joachim
Bitte warten ..
Mitglied: keine-ahnung
30.03.2013 um 08:43 Uhr
Zitat von joehomm:
Moin,
Deshalb ja auch meine Frage, kann es die AVM LTE 6842?
da musst Du AVM fragen, dass Teil ist neu auf dem Markt, wird kaum jemand kennen ... LANCOM 1781-4G kann NAT loopback.
Aber mal eine andere Frage: was ist so schlimm daran, innerhalb des LAN über Adressen statt über Namen aufzurufen?

LG, Thomas
Bitte warten ..
Mitglied: flow.ryan
30.03.2013 um 08:47 Uhr
Hallo,

Also der Lancom kanns auf jeden Fall. Mal ne andere Idee.. ich kenn diese Dinger zwar nicht, aber vielleicht kann man ja hier ansetzen.
Kannst du in der Sonicwall nicht den DNS Namen direkt auf das Gerät bzw die IP zeigen lassen?

Gruß Florian
Bitte warten ..
Mitglied: joehomm
30.03.2013 um 09:29 Uhr
Hallo Thomas,

danke.
Schlimm ist das nicht, aber wenn ich z.B. auf meinen MacBooks oder iPhone meinen internen Mailserver konfiguriert habe muss ich von außen meinname.dyndns.info abrufen und von innen dann 192.168.1.10
Also habe ich quasi 2 Mailaccounts, 2 x IP Camera, 2 x .... das macht keinen Spaß, zumal beim Abruf der Mails dann jeweils Fehlermeldungen kommen.

Aber ich habe das jetzt so gelöst, daß ich auf meinem internen DNS-Server meinname.dyndns.info auf 192.168.1.10 zeigen lasse.
Das scheint erstmal zu funktionieren, zumindest habe ich bislang kein Problem feststellen können.

Danke und Gruß
Joachim
Bitte warten ..
Mitglied: aqui
30.03.2013, aktualisiert um 11:21 Uhr
Ändert aber nichts an der Tatsache das anständige Router HW eben Hairpin NAT kann und billige ala Speedport eben nicht !
So einfach ist das. Wenn mit dem DNS Workaround klappt ist ja alles gut und wenns das denn war bitte
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: joehomm
30.03.2013 um 11:36 Uhr
aqui, da gebe ich Dir zum Teil recht.
Hätte der Speedport die Möglichkeit daß man den ganzen Firlefanz ausschaltet gäbe es das Problem gar nicht.

ABER die "anständigen" Router bringen eben wieder ihre eigenen Firewalls usw. mit und die BRAUCHE ich ja nicht wenn ich ne "anständige" Firewall dahinterhabe
So ganz trivial ist mein Setup nämlich nicht, ich habe 2 LTE Verbindungen und 1 DSL Verbindung als Backup und all das wird von der Firewall verwaltet und entsprechend der Dienste auf verschiedene Leitungen geschoben .. da käme ich mit dem EINEN "anständigen" Router halt nicht weit

Aber Du hast recht, mein Problem ist gelöst!

Vielen Dank und Grüße
Joachim
Bitte warten ..
Mitglied: aqui
30.03.2013, aktualisiert um 11:44 Uhr
Auch du hast leider nur zum Teil recht. Vermutlich weil dein Router Horizont kurz hinter dem Speedport aufhört...sorry.
Auch wenn diese anständigen Router eine Firewall mitbringen bedeutet das ja noch lange nicht das du diese auch aktivieren musst !! Du kannst den Router ja auch nur als Router laufen lassen...its up to you !
Dein Setup ist schon ein relativ trivilaes Backup Setup was Firmen zuhauf benutzen. Wahrlich nichts außergewöhnliches.
Jeder kleine Cisco 800er Router oder Lancom, oder Viprinet oder Bintec macht sowas mit einer Handvoll Setup Kommandos und ein paar PBR Regeln im Handumdrehen.
Und wenn du willst kannst du sogar noch dessen SPI Firewall aktivieren die er an Bord hat...damit hat man alles in einer Box und das auch noch sicher.
Soviel zum Thema anständige Router zu denen ein Speedport ganz sicher nicht gehört !
Aber egal...Problem gelöst und das ist die Hauptsache !
Bitte warten ..
Mitglied: joehomm
30.03.2013 um 11:49 Uhr
Ich habe nie behauptet daß der Speedport ein anständiger Router ist.
Ich habe ein Problem dargestellt und um Hilfe, bzw Tipps gebeten.
Sorry, wenn ich Dir deshalb dein Osterfest versaut habe.
Bitte warten ..
Mitglied: aqui
30.03.2013, aktualisiert um 11:53 Uhr
Na ja dein Problem (und auch die Lösung) ist ja der Speedport an sich...aber egal zu dem Thema ist ja nun alles gesagt...besser wir essen jetzt Ostereier !!
Bitte warten ..
Mitglied: joehomm
30.03.2013 um 12:04 Uhr
Das ist ein guter Vorschlag!
Frohe Ostern und viele bunte Eier!
Bitte warten ..
Mitglied: oldie5
09.04.2013 um 18:09 Uhr
Hallo und einen schönen guten Abend,
bin hier völlig neu im Forum, sozusagen erst seit ein paar Stunden und will mich natürlich nicht gleich unbeliebt machen, wenn ich eine "olle Kamelle" nochmals anfange. Suche aber seit Tagen nach einer Lösung des Problems, von außen auf eine angeschlossene IP-Camera zuzugreifen. Hatte bisher ein FB 7270 via DSL im Einsatz mit der es tadellos funktionierte.
Seitdem ich nun mit dem LTE 2 arbeite funktioniert es nicht mehr.

Habe einen Host bei DYNDNS.org eingerichtet desssen Adresse xxxx.dyndns-ip.com lautet. Diesem habe ich die IP meiner Camera nämlich 192.168.178.33 zugewiesen und diese auch in der Portweiterleitung des LTE 2 eingestellt.
(Muss dazu sagen, dass mir ein "Spezialist" meine noch vorhandene FB als ip-client eingerichtet und dem Speedport die IP 192.168.178.1 zugewiesen hat).
Im Gegensatz zu den Ausführungen von Joachim kann ich von jedem in meinem Netzwerk befindlichen Gerät (Laptop; Lifetab Smartphone) auf die Camera zugreifen. Darf jedoch nicht den Vorschlag https:// übernehmen sondern muss http://xxxx.dyndns-ip.com eingeben.
Von außerhalb kann ich von keinem Rechner, weder bei Freunden noch von einem mobilen Gerät aus zugreifen und wäre happy, wenn ich soweit wie Joachim wäre.
Entschuldige mich schon mal als "Neuer" für meinen langen Beitrag, aber habe schon alles durchforstet, ohne zu einer Lösung zu kommen und erhoffe mir bei Euch die ersehnte Hilfe.

Schon einmal vielen Dank.
Klaus
Bitte warten ..
Mitglied: aqui
09.04.2013 um 18:43 Uhr
Kein Problem mit der ollen Kamelle !
Dein Problem wird sein das der LTE Provider vermutlich private IP Adressen nach RFC 1918
http://de.wikipedia.org/wiki/Private_IP-Adresse
Auf dem WAN, bzw. LTE Port vergibt.
Leider teilst du uns das nicht mit so das wir da nur raten können
Sinnvoll wäre also mal wenn du die IP Adress Einstellung des Routers am WAN Port postetst hier.
Ist das eine RFC 1918 IP (10er, 172, 192.168er IP) dann betreibt der Provider ein znetrales NAT (Adress Translatuon) Gateway.
DynDNS oder NO-IP usw. hat natürlich keinen Effekt, denn die zeigen nur die öffentliche IP an des Gateways oder oft noch schlimmer deine interne RFC 1918 IP dessen Netze im Internet nicht geroutet werden !
Ein nslookup xxxx.dyndns-ip.com zeigt dir das sofort !
Auf das Provider NAT Gateway hast du natürlicherweise keinen Zugriff und kannst dort auch keinerlei Port Forwarding eintragen was aber zwingend nötig wäre für den remoten Kamera Zugriff.
Eine remoter Zugriff ist somit nicht mehr möglich !
Wie gesagt ohne das du die IP Adresse am WAN / LTE Port postest ist da keine hilfreiche Antwort möglich !
Bitte warten ..
Mitglied: oldie5
10.04.2013 um 10:30 Uhr
Hallo aqui, vielen Dank für die schnelle Antwort. Bin wirklich ein newbie in diesen Bereich und will versuchen, Deine Fragen nach bestem Wissen zu beantworten.

Also mein Provider ist die TELEKOM Tarif Call & Surf via Funk M.
Im Statusbereich des Routers finde ich die Angabe Netzwerk LTE, Verbunden und die IP-Adresse 2.171.54.10.

Im Account von DYNDNS.Org wird für den Host xxxx.dyndns-ip.com angegeben "Your current locations's IP is 2.171.54.10", also die von Telekom zugewiesene IP.

Nslookup erbrachte folgende Angaben:

Der Servername für die Adresse 192.168.178.1 konnte nicht gefunden werden.
Non existent domain
Die Standardseerver sind nicht verfügbar
Server: unknown
Adress: 192.168.178.1
Nicht authorisierte Antwort
Name xxxx.dyndns-ip.com
Adresse: 192.168.178.33

Soweit die Dinge, die ich ermitteln konnte. Sollte ich etwas falssch verstanden haben oder meine Antworten unvollständig sein, werde ich das gerne nachholen.

Bedanke mich schon einmalfür Deine Hilfe.
Klaus
Bitte warten ..
Mitglied: aqui
10.04.2013, aktualisiert um 11:06 Uhr
Nein, du hast alles richtig verstanden !
Das sieht schonmal gut aus denn die 2.171.54.10 ist eine öffentliche IP die auch der T_Com zugeordnet ist, also kein zentrales Provider NAT was deine Chancen erhöht das schnell zum Fliegen zu bringen !!
Anhand des nslookup outputs kannst du sehen das du deinen DynDNS Account falsch konfiguriert hast !!
Also IP Adresse für deinen Hostnamen xxxx.dyndns-ip.com darf ja niemals die 192.168.178.33 rauskommen sondern MUSS die 2.171.54.10 rauskommen !!
DAS ist ja die öffentliche IP auf die du für den Kamerazugriff zugreifen musst !!
Kontrolliere allso dringenst deine DynDNS Konfiguration in der Fritzbox ! Da ist de facto etwas falsch.
Das sollte zum richtigen Einrichten helfen:
http://www.avm.de/de/News/artikel/newsletter/dynamic_dns.html
http://www.acwsoft.de/acw_data_dyn_ip_router.html
http://www.nwlab.net/tutorials/dsl-server/
Erst wenn nslookup auch deine "Your current locations's IP" zurückgibt funktioniert es auch !!
Ggf. solltest du dazu die FB mal rebooten.
Achte auch darauf das DynDNS seine Policies geändert hat. Ein DynDNS Domain ist nur noch für ein intervall kostenfrei. Besser ist man nutzt No-IP.com wo das (noch) komplett kostenfrei ist !!
Bitte warten ..
Mitglied: oldie5
10.04.2013 um 13:04 Uhr
Hallo,
habe jetzt den Account bei DYNDNS so geändert, dass dort als IP-Adresse die aktuell zugewiesene IP der Telekom erscheint (hatte dort vorher immer die IP der Camera eingetragen wegen der unten angegebenen Sicherheitsmeldung. Wohl falsch verstanden).

nslookup ergibt jetzt folgendes Ergebnis:

Non existent domain
Die Standardseerver sind nicht verfügbar
Server: unknown
Adress: 192.168.178.1
Nicht authorisierte Antwort
Name xxxx.dyndns-ip.com
Adresse: 2.171.54.10

Rufe ich jetzt die Camera mit der Eingabe
http://xxxx.dyndns-ip.com
auf, erscheint die Meldung
"Zugriff nicht möglich
Aus Sicherheitsgründen werden eigene Domännamen nicht aufgelöst.
Nutzen Sie für den Zugriff bitte die lokale IP-Adresse des Gerätes im Netzwerk."

Die DYNDNS -Einstellungen in der FritzBox zu ändern würde einige Umstande erfordern, da diese als IP-Client konfiguriert ist und ich keinen Zugriff auf die DYNDNS-Einstellungen habe.
Diese waren aber bereits vor der Konfigurierung als IP-Client auf den DYNDNS-Account eingestellt, da ich es ja über DSL genutzt habe.
Hoffe ich nerve nicht, aber ich habe nach tage- und stundenlanger Suche endlich einen kompetenten Ansprechpartner gefunden.
Also bitte ich noch um etwas Geduld
Klaus
Bitte warten ..
Mitglied: joehomm
10.04.2013 um 13:11 Uhr
Hallo Klaus,

willkommen im Club!

"Zugriff nicht möglich
Aus Sicherheitsgründen werden eigene Domännamen nicht aufgelöst.
Nutzen Sie für den Zugriff bitte die lokale IP-Adresse des Gerätes im Netzwerk."

Jetzt weiß ich auch warum das bei Dir zu Anfang ging

Gehen Sie bitte an den Anfang dieses Beitrags und beginnen Sie von vorn!

Oder aber Du machst es wie ich und trägst z.B. in einem internen DNS Server ein, daß der Aufruf xxx.dyndns.info auf 192.168.178.33 zeigt ...
Alternativ könntest Du das auch in eine hosts Datei packen.

Wie AQUI schon geschrieben hat ist der Speedport in dem Fall halt einfach Billig-Schrott.
Würde der Billig-Schrott das alles sein lassen und sich nur um die Verbindung kümmern wäre uns allen geholfen, so müssen wir uns halt selber helfen.


Grüße
Joachim
Bitte warten ..
Mitglied: keine-ahnung
10.04.2013 um 13:26 Uhr
Moin,

ich habe jetzt von EDV so ganz wenig bis keine-ahnung ... aber was bitte ist ein "IP-Client"? Ist der teuer? und was hat die Fritte noch mit dem DDNS-Gedöhns zu tun??? Und warum weisst Du dem DDNS-account die IP zu? Das sollte der DDNS-Client des speedports machen, wenn der sich über die FQDN der DYNDNS-domain synchronisiert?

Wer macht bei Dir alles DNS?

Du solltest nur den Client im Speedport einrichten, das Portforwarding auf die IP der webcam einrichten und dann ... Daumen drücken. DHCP und DNS sollten (ausschliesslich) auf dem Speedport laufen, wenn das ein Heimnetz ohne Server ist.

Die Speedports LTE sind insb. bezgl. DDNS echte Problembären ... . Zurückschicken, vernünftigen LTE-Router kaufen und freuen.

LG, Thomas
Bitte warten ..
Mitglied: oldie5
10.04.2013 um 16:24 Uhr
Hallo Thomas, vielen Dank für Deine Unterstützung, wenn auch die Art Deiner Formulierungen für einen Newbie zumindest gewöhnungsbedürftig ist.
Komme jetzt von überall auf meine IP-Camera. )

Will mich aber mit einem Link revanchieren, damit Du weißt, dass ein IP-Client im Zweifelsfall nichts kostet und auch keine Fritte ist.
Näheres findest Du unter diesem Link:
http://help.avm.de/fritzbox.php?oem=1und1&hardware=139&language ....

Ach ja vielleicht noch eine Frage. Neben der Adresse für die Camera habe ich auch einen Host für die FritzBox unter xxxxx.dyndns.org eingerichtet.
Möchte diese jetzt in der Portzuordnung ebenfalls anlegen, um auf die FB Oberfläche zu kommen (Rufumleitung von Unterwegs, eingegangene Nachrichten etc.)
Auf der Portzuordnung kann man Port 80 ja nur einmal vergeben sonst wird die Speedportoberfläche gleich gelb. Um jetzt für die FB eine Portzuordnung vorzunehmen habe ich einfach mal Port 60 eingetragen. Aber dann komme ich wieder auf die Camera. Wie kann man es für zwei verschiedene Geräte einzurichten ? Vielleicht hast Du ja für dieses "Gedöhns" einen Tip.
Wie gesagt vielen Dank für die Hilfe

Beste Grüße Klaus
Bitte warten ..
Mitglied: oldie5
10.04.2013 um 16:36 Uhr
Hallo, Dir und AQUI vielen Dank für Eure Hilfe. Unerfahrenheit und Denkfehler konntet Ihr ausräumen und jetzt kann ich von außerhalb auf meine Camera zugreifen. Trotz "Schrotti-Speedport". Zugegeben bei der FritzBox ging vieles einfacher und übersichtlicher, aber so eine 6810 oder 6840 hat auch ihren Preis.

Übrigens geht es mir jetzt wie Dir. Der Aufruf mit der Dyndns-Adresse ist intern nicht mehr möglich. Hier muss man jetzt eben die IP eingeben. Wichtig war mir, von unterwegs auf die Camera und später auf die FB Oberfläche zugreifen zu können.

Beste Grüße und nochmals vielen Dank

Klaus
Bitte warten ..
Mitglied: keine-ahnung
10.04.2013, aktualisiert um 16:43 Uhr
Zitat von oldie5:
wenn auch die Art Deiner Formulierungen für einen Newbie zumindest gewöhnungsbedürftig ist.
Echt? Muss ich dran arbeiten, unbedingt Scheint ja aber doch zu gehen ...
Will mich aber mit einem Link revanchieren, damit Du weißt, dass ein IP-Client im Zweifelsfall nichts kostet
Ist ja echt günstig , da nehm ich dann mal ein Dutzend ...
Ach ja vielleicht noch eine Frage. Neben der Adresse für die Camera habe ich auch einen Host für die FritzBox unter
xxxxx.dyndns.org eingerichtet.
Das macht so wenig Sinn, Du hast nur eine WAN-Adresse - ergo kannst Du nur eine Domain synchronisieren. Versuch mal für die Portweiterleitung die 8080, eventuell klappt es damit. Wie gesagt, die Plastebüchsen von den Telekomikern machen was sie wollen ...

Du musst natürlich beim Aufruf im Browser den Port auch mit angeben, also deineadresse.com:8080.

Ist auch eine Frage, wie die Fritzbox das haben will (ich habe lange keine mehr in der Hand gehabt, früher konnte man die Teile über SSL "fernwarten". Wenn das heute auch noch so ist, leitetest Du den SSL-Port (443) auf die Fritte und ruftst sie über https.//xxxx.com:443 an.

Der Aufruf mit der Dyndns-Adresse ist intern nicht mehr möglich
Das ist normal, Speedy Gonzales kann kein NAT loopback ...

LG, Thomas
Bitte warten ..
Mitglied: aqui
10.04.2013, aktualisiert um 18:34 Uhr
.@oldie5.
. ."hatte dort vorher immer die IP der Camera eingetragen " Na ja diesen Schwachsinn muss man nicht weiter kommentieren. Zeigt das das Thema Netzwerk und IP Adrressen nicht wirklich dein Thema ist geschweige denn das du das nur ansatzweise durchdrungen hast....sorry !
Die Kamera IP ist ja eine private RFC 1918 IP:
http://de.wikipedia.org/wiki/Private_IP-Adresse
Jeder Netzwerk Laie weiss ja das diese IP Netze im Internet NICHT geroutet werden.
Kein Client in der Welt kann deine Kamera mit solcher IP Adresse erreichen (außer im lokalen Netz natürlich !)
DynDNS ist ja gerade dafür da das die sich täglich wechselnde IP am Router (Achtung: Man lese hier "am Router und NICHT die an der Kamera ! Dein DynDNS Client ist ja auch am Router, oder ?!) über einen Hostnamen quasi konstant gehalten wird ! Der tiefere Sinn von DynDNS !
Lesen wird dir hier also helfen die Grundlagen zu verstehen...hoffentlich ?!:
http://de.wikipedia.org/wiki/Dynamisches_DNS
http://www.nwlab.net/tutorials/dsl-server/
Den Rest hat Kollege Thomas ja schon erklärt. Die Speedport Schrotti Gurke kann kein NAT Hairpinning:
http://wiki.mikrotik.com/wiki/Hairpin_NAT
Deshalb iss nix von intern auf externe Host Adresse weil Speedi das nicht kann weil billich...
Warum man übrigens freiwillig von König FritzBox auf so einen Mist wechselt ist unverständlich. Da wäre es noch besser gewesen gar nix zu nehmen und einen anständigen Router vom freien Markt zu kaufen. Sogar ein NetGear vom Blödmarkt Grabbeltisch wär da noch besser gewesen...aber egal..deine laienhafte Entscheidung.
Übrigens ist die Beschreibung IP Client bei AVM, was du da zitiert hast, ziemlicher Stuss !! Sorry aber der Router ist nach der verschwurbelten und unsinnigen Erklärung immer ein "IP Client" vergiss den Unsinn also was AVM da schreibt !
Wenn du das Zugangspasswort zur WebGUI hast zum Router und das deiner ist kannst du das mit 3 Mausklicks anpassen...alles andere ist technischer Blödsinn ! Besser du liest dann auch nochmal nach was ein Router ist:
http://de.wikipedia.org/wiki/Router
...damit sich dieser "Client" Unsinn nicht auch noch weiter verbreitet hier...
Gut wenn nun alles klappt ! Das st die Hauptsache, dann können wir den Patienten hier ja final als geheilt entlassen... !
Bitte warten ..
Mitglied: oldie5
10.04.2013 um 19:36 Uhr
Hallo aqui,
vielen Dank für Deine offenen, wenn auch harschen Worte. Wollte zu meiner Ehrenrettung nur einige Punkte festhalten:

"Warum man übrigens freiwillig von König FritzBox auf so einen Mist wechselt ist unverständlich."

Die Erklärung ist eine einfache. Habe bisher mit der 7270 v3 gearbeitet, die bekanntlich kein LTE kann.
Da die DSL-Rate hier bei ca. 1000kb/sec. liegt, hat mir die Telekom dann LTE angeboten. Die Frage war, sofort eine LTE FritzBox zu kaufen, oder vorübergehend die FB als Ip-Client bzw. Kabelmodem am Speedport zu betreiben.(s.unten "Stuss von AVM) Ein zweiter Grund war, dass die FB 7270 gleichzeitig als ISDN-Telefonanlage im Einsatz ist, was mit einer LTE FritzBox nicht möglich ist. Auch ist die Konfiguration der 7270 hinter einer 6810 oder 6840 lt. AVM nicht möglich. Da diese nur für VOiP geeignet sind, was ich nicht habe, war es keine Lösung.
So kann ich mit der jetzigen Lösung die Features der 7270 weitgehend noch nutzen.
Im Übrigen kann ich das Speedport wie bekannt sein dürfte, immer mit einer Frist von 7 Tagen kündigen, wenn es sich als wirklich so schrottig für meine simplen Anforderungen erweisen sollte.

Ich denke, dass dieses meine Dämlichkeit hinreichend erklärt.

Was das DYNDNS betrifft habe ich es sehr wohl verstanden, denn es lief ca. 3 Jahre mit der 7270 und in sofern war mir bekannt, dass die IP über den Hostnamen konstant gehalten wird.

Irritiert hat die Meldung "Aus Sicherheitsgründen werden eigene Domännamen nicht aufgelöst.
Nutzen Sie für den Zugriff bitte die lokale IP-Adresse des Gerätes im Netzwerk.",

die zu dem Mißverständnis mit der IP-Adresse geführt hat, wobei diese Idee von einem dann wohl selbsternannten "Netzwerkspezialisten" stammte, dem ich vertraut habe. Dazu kamen die unterschiedlichsten Aussagen über die Konfigaration einer FB hinter dem Speedport. Darüber balgen sich übbrigens einige Experten im Telekom-Forum.

Bedanke mich aber trotzdem ganz herzlich für Deine Hilfe die ich nicht in Anspruch genommen hätte, wenn ich diese Erkenntnisse gehabt hätte. Und um zu beurteilen, ob AVM Stuss schreibt, reichen sie eben mit Sicherheit nicht aus.

Trotzdem nochmals vielen Dank und die empfohlenen Links werde ich nach und nach abarbeiten und dann wird es sicher nicht mehr notwendig sein "diesen Schwachsinn weiter zu kommentieren."

Eigentlich schade, dass man, wenn man sich mit der Bitte um Hilfe vertrauensvoll an ein Forum wendet, in dieser Weise öffentlich abgemeiert wird.

Beste Grüße Klaus
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...