Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport LTE II Router DNS einrichten

Frage Netzwerke DNS

Mitglied: csd2001

csd2001 (Level 1) - Jetzt verbinden

24.01.2013, aktualisiert 20:18 Uhr, 22660 Aufrufe, 22 Kommentare

Wer kann mir helfen den Speedport LTE II Router DNS einrichten

Hallo liebe Gemeinde,
leider gibt es bei uns auf dem Dorf nur LTE oder besser gesagt endlich Internet. Jetzt habe ich endlich einen anderen Router von der Telekom bekommen. Hier kann man DynDNS nutzen, also auch vom Anbieter selfhost.
Ich habe jetzt bei selfhost.de eine Account mit DynDNS bekommen. Habe den Router (höchstwarscheinlich richtig) eingerichtet.

Auf der Seite "Erweiterte Einstellungen" - "Portzuordnung" habe ich folgendes eingetragen:
TCP
Remote-Portnummernbereich = 80
Lokaler Host 192.168.XXX.XXX
Locale Portnummer = 60

Auf der Seite "Erweiterte Einstellungen" - "DDNS" habe ich folgendes eingetragen.
Dienstanbieter selfhost.de
aktiviert (steht auf) JA
Domaine selfhost.bz
Hostname meinen "Zusatz" zur selfhost.bz = zusatz.selfhost.bz
Status steht auf (Aktualisierung erfolgreich)


Das Gerät auf was ich zugreifen möchte braucht nur die interne IP-Adresse (Lokaler Host 192.168.XXX.XXX)
und den Domainnamen (zusatz.selfhost.bz)

Rufe ich jetzt meine Selfhostdomaine auf, bekomme ich von meinem Router folgende Fehlermeldung:

Zugriff nicht möglich
Aus Sicherheitsgründen werden eigene Domännamen nicht aufgelöst.
Nutzen Sie für den Zugriff bitte die lokale IP-Adresse des Gerätes im Netzwerk.

Gebe ich jetzt die IP-Adresse von der Telekom im Browser ein, komme ich zum Anmelden auf dem Router, aber nicht zu meinem Gerät was ich ansprechen möchte.

Eigendlich gibt man ja die Domaine an, um durch den Router auf das Gerät was ich ansprechen möchte zu kommen.
Vielleicht kann mir jemand helfen. Der Router heißt Speedport LTE II
Übrigens habe 8 Gespräche und insgesamt 11 Stunden mit der Hotline verbracht. Muß sagen die haben keine Ahnung!
Der letzte sagte zu mir ich solle mir doch eine Fritzbox kaufen. Das verstehe ich nicht unter Hotline.

MfG
Horst
Mitglied: keine-ahnung
24.01.2013 um 20:49 Uhr
Zitat von csd2001:
Muß sagen die haben keine Ahnung!
Wie jetzt? Wieso haben die mich??

Naja ... was ist das für ein eigenartiger lokaler Port, den Du da eingestellt hast?

Was hast Du für eine WAN-IP bekommen? Von wo versuchst Du, Deine DDNS-Domain aufzurufen?

Und nicht verzweifeln, ich habe bei den Telekomikern seit nunmehr drei Wochen einen Fred laufen ...

Eventuell haben die ja doch keine-ahnung ...?

Völlig verwirrt, Thomas
Bitte warten ..
Mitglied: 2hard4you
24.01.2013 um 21:09 Uhr
Moin,

DynDNS schön und gut, aber hast Du wenigstens die Weiterleitung auf Deinen Host eingerichtet - http/ftP/whatever Du machen willst

Port 60 hast Du konfiguriert auf Deinem Host/Webserver?

Gruß

24
Bitte warten ..
Mitglied: csd2001
24.01.2013 um 21:30 Uhr
Die Weiterleitung bei selfhost, oder was meinst Du damit. Habe leider keine Ahnung von dieser ganzen Sache.
Wie ich schon oben geschrieben habe sagt der Router das die Verbindung zu selfhost ok ist.
Ja ich habe den Port 60 eingetragen, oder ist dieser eventuell nicht zu gebrauchen.
MfG Horst
Bitte warten ..
Mitglied: 2hard4you
24.01.2013 um 21:49 Uhr
mal Butter zu den Fischen

Du mußt das natürlich auch auf dem Router eintragen, woher weiß der, welcher von Deinen 1 bis 20 PCs nun der Schuldige ist...

und wenns ne Webseite ist, das mußt Du auch auf dem Webserver eintragen, daß der auf Port 60 antwortet - defaultmäßig läuft der auf 80...

24
Bitte warten ..
Mitglied: csd2001
24.01.2013 um 22:19 Uhr
Nun bin ich ganz durcheinander. Ich habe doch meine Konfiguration oben aufgeschrieben.
Ich möchten von Außen auf ein Gerät zugreifen können.
Es muss eine Einstellung im Router sein.
MfG horst
Bitte warten ..
Mitglied: mrtux
25.01.2013, aktualisiert um 01:03 Uhr
Hi!

Vielleicht beschreibst Du einfach mal etwas genauer, was Du eigentlich genau bezwecken willst und um was für mysteriöses, geheimnisvolles (007, Area-51, Agenten-) Gerät es sich genau handelt, auf das Du von aussen zugreifen möchtest und dann können wir Dir bestimmt auch helfen, denn ansonsten können wir weiterhin nur Vermutungen anstellen, die Karten legen, aus dem Kaffeesatz lesen oder in unsere (mittlerweile schon weltberühmte) Glaskugel schauen... ;-D

mrtux
Bitte warten ..
Mitglied: 2hard4you
25.01.2013 um 08:15 Uhr
Moin,

Schritt 1. (den Du bereits erledigt hast) - DynDNS-Registrierung, damit die Anfrage Deinen Router findet (mehr nicht)

Schritt 2. Im Router eintragen - Anfragen auf Port 80 gehen an das Gerät mit der IP 192.168.xx.yy

Gruß

24
Bitte warten ..
Mitglied: keine-ahnung
25.01.2013 um 08:49 Uhr
Moin,

eventuell beantwortest mal netterweise die bisher gestellten Fragen (mein erster post, was ist das für ein Gerät auf dass zu zugreifen willst, läuft da überhaupt ein webserver drauf oder was für Dienste willst Du auf diesem Gerät nutzen und wie zum Geier kommst Du auf Port 60 [Dein Lebensalter in Jahren?, Anzahl der Ehefrauen? ...]

Sonst kann man Dir hier nicht helfen ...

LG, Thomas
Bitte warten ..
Mitglied: csd2001
25.01.2013 um 09:15 Uhr
Also bezwecken will ich folgendes:
Ich habe eine Haussteuerung die ich von Außen über das iPad oder iPhone ansprechen möchte. Die Haussteuerung besitzt eine kleine CPU und ist schon eingerichtet. Intern im Haus funktioniert es seit einem Jahr hervorragend. Da ich jetzt einen LTE II Router von der Telekom bekommen habe wo ich selfhost als dyndns einrichten kann, hat. Mich gefreut.
Jetzt habe ich ich bei selfhost eine Account angelegt und im Router eingetragen. Also alles was ich oben schon beschrieben habe.
Also habe ich folgende Hardware:
Telekom Router LTE II
Hausteuerungsmodul was ich von Außen ansprechen kann. Hier wird nur eine IP-Adresse 192.168.xxx.xxx, Port 60 eingetragen und der Domainname von selfhost.
Der Router bestätigt die Verbindung zu selfhost.
Ich bekomme zwar vom iPad den Router zu fassen, kann mich aber nur am Router anmelden. Ich gebe im iPad folgendes ein: MeineDomain.selfhost.bz:60 dann kommt die Fehlermeldung wie oben schon beschrieben.
MfG Horst
Bitte warten ..
Mitglied: keine-ahnung
25.01.2013 um 09:29 Uhr
Zitat von csd2001:
Die Haussteuerung besitzt eine kleine CPU und ist schon eingerichtet.
Das ist schön. Aber uninteressant. Läuft auf dem Teil ein Webserver? Und/oder gibt es eine App für iOS?
MeineDomain.selfhost.bz:60 dann kommt die Fehlermeldung wie oben schon beschrieben.
Noch einmal - allmählich müsste es auch der Allerdümmste begreifen: VON WO VERSUCHST DU DEN VERBINDUNGSAUFBAU??

SRY, aber allmählich nervt es. Bitte beantworte die Fragen, die man Dir stellt - sonst ist Hilfe nicht möglich!!

LG, Thomas
Bitte warten ..
Mitglied: 2hard4you
25.01.2013 um 09:53 Uhr
ich klink mich hier aus - keinen Bock, ständig das selbe zu schreiben...

24
Bitte warten ..
Mitglied: mrtux
18.03.2013, aktualisiert um 16:22 Uhr
Hi!

Zitat von csd2001:
Ich bekomme zwar vom iPad den Router zu fassen, kann mich aber nur am Router anmelden. Ich gebe im iPad
folgendes ein:
MeineDomain.selfhost.bz:60 dann kommt die Fehlermeldung wie oben schon beschrieben.

Wie der Kollege oben schon fragte: Von wo aus gibt Du das ein? Vom lokalen Netzwerk oder von aussen (also über einen anderen Internetzugang z.B. bei einem Kumpel)? Es gibt Router die unterstützen den den Zugriff vom lokalen Netzwerk aus auf einen umgeleiteten Port nicht, ob es dann tatsächlich geht kann man dann nur von aussen (also über einen anderen Internetzugang) testen, vom eigenen Zugang kannst Du dann in so einem Fall bis zum Sankt Nimmerleinstag probieren, es wird einfach nicht klappen!

mrtux
Bitte warten ..
Mitglied: csd2001
24.03.2013 um 11:58 Uhr
Hallo,

Was habe ich in der letzten Zeit herausgefunden:
Der außengriff funktioniert leider nicht mit LTE denn im LTE (Long Term Evolution) Netz gibt es keine festen, öffentlichen IP-Adressen.
Da es im Mobilfunknetz so einfach nicht möglich ist, eine öffentlich erreichbare IP-Adresse zu erhalten, versuchen wir eine passende Lösung zu finden.
Ansonsten eventuell:
Hier hilft nur eine feste öffentliche IP Adresse und das geht nur mit dem business LTE Vertrag, dabei wird aber die erheblich Geschwindigkeit nachlassen.
Wer Interesse hat kann sich ja einfach mal bei mir melden.

MfG
Horst
Bitte warten ..
Mitglied: keine-ahnung
24.03.2013 um 14:21 Uhr
Zitat von csd2001:
Was habe ich in der letzten Zeit herausgefunden:
Nicht viel. Und vor allem nicht viel Richtiges ...
Der außengriff funktioniert leider nicht mit LTE denn im LTE (Long Term Evolution) Netz gibt es keine festen,
öffentlichen IP-Adressen.
Das ist z.Z. in Deutschland IMHO korrekt.
Da es im Mobilfunknetz so einfach nicht möglich ist, eine öffentlich erreichbare IP-Adresse zu erhalten
Das ist schlicht falsch - geht mit LTE und HSPA ohne Probleme. Man muss halt den richtigen TArif wählen ..
Hier hilft nur eine feste öffentliche IP Adresse und das geht nur mit dem business LTE Vertrag, dabei wird aber die erheblich Geschwindigkeit nachlassen.
Das ist IMHO auch falsch. Die Telekom bietet auch in Business-Tarifen keine öffentlichen Adressen für LTE an.
Wer Interesse hat kann sich ja einfach mal bei mir melden.
Was sollte dabei herauskommen?

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
25.03.2013 um 07:52 Uhr
Zitat von csd2001:
Hi,
hier zwei Links zur Information.
oder zur Desinformation
Das ist kompletter Unsinn - sicher auch dem Umstand geschuldet, dass der Eintrag vor der breiten LTE-Einführung entstand. Ich selbst nutze LTE mit öffentlicher IP ohne den Umweg über MDEX.
Auch dass ist nur die halbe Wahrheit. Die von Dir behauptete Geschwindigkeitsreduktion ist hardewarebedingt - gegen Aufpreis stellt Dir mDEX einen höherwertigen Router zur Verfügung. Und die Technologie funktioniert mit jedem LTE-Tarif, insbesondere für die SIM's mit privater Adresse hinter dem NAT. Sonst würde das bundle auch keinen Sinn machen. Um ein solches VPN aufbauen zu können benötigst Du nur auf einer Seite eine erreichare öffentliche Adresse, die steht bei mDEX. Der VPN-Aufbau geht vom LTE-Teilnehmer aus und wird so verbunden.

Ergo: zunächst richtig informieren - bevor man hier (öffentlich und statisch ) falsche Informationen einstellt.

LG, Thomas
Bitte warten ..
Mitglied: csd2001
25.03.2013 um 10:54 Uhr
Hallo Thomas,
wenn es wirklich so ist wie Du sagst, muss ich mich hier öffentlich dafür entschuldigen. Alles was ich bisher geschrieben habe ist die Aussage der Telekom, so wie Informationen aus dem Netz.
Ich versuche schon seit über einem Jahr auf meinen Webserver zuzugreifen. Habe bis einschließlich Heute keine brauchbare Anleitung, Auskunft von der Telekom so wie Informationen aus dem Netz erhalten. Stehe also wirklich auf den Schlauch.
MfG
Horst
Bitte warten ..
Mitglied: keine-ahnung
25.03.2013 um 11:29 Uhr
Yep,

also für die Telekomiker gilt IMHO z.Z. Folgendes:

es gibt keine öffentliche IP für Verträge im Mobilfunkbereich im LTE-Netz. Einzige Alternative: HSPA nutzen, ist ja auch möglich, wenn empfangbar. In diesem Netz ist bei Wahl eines entsprechenden APN eine dynamische public IP beziehbar. Oder MDEX nutzen. Das gilt gleichermassen für business- wie auch Privattarife.

Wenn Du Deinen Telefonanschluss bei der Telekom hast, kannst Du die Option call&surf LTE für einen Spottpreis dazubuchen. In diesem Tarif bekommst Du ausschliesslich dynamische public IP, kannst also weitgehend problemlos über DDNS auf Dein Heimnetz zugreifen.

IMHO gilt dies ähnlich auch für die korrespondierenden Tarife von vodafone, dort bin ich mir aber nicht sicher, ob es in business-Mobilfunkverträgen eine Möglichkeit für öffentliche Adressen gibt.

Bei O2 gibt es m.E. gar keine Möglichkeit, öffentliche Adressen im LTE-Netz zu beziehen ...

LG, Thomas
Bitte warten ..
Mitglied: csd2001
27.03.2013 um 09:20 Uhr
Hallo Thomas,
ich habe folgenden Tarif bei der Telekom gebucht:
Call & Surf Comfort via Funk 36,93€ zzgl. MwSt.

Geht dies?
MfG
Horst
Bitte warten ..
Mitglied: keine-ahnung
27.03.2013 um 11:15 Uhr
Hi Horst,

sollte kein Problem sein. Öffentliche Adresse bekommst Du mit dem Vertrag - egal, ob Du über HSPA oder LTE ins Netz gehst. Etwas kritischer sehe ich die DDNS-clients im Router selber, obwohl angeboten, ist es nicht möglich, eine DDNS-aktivierte Strato-Domain zu synchronisieren, ich habe da seit über drei Monaten ein Ticket bei den Telekomikern offen. Zuverlässiger sollte das funktionieren, wenn Du den Router als Modem nimmst und dahinter eine etwas zuverlässigere Router-Hardeware stellst oder gleich auf einen vernünftigen LTE-Router wechselst, die allerdings wieder recht preisintensiv sind.

LG, Thomas
Bitte warten ..
Mitglied: Solarpapst
20.05.2013 um 19:14 Uhr
Hallo,

Wo ist das Anzeige jetzt ausgegangen? Habe das selbe Problem! Gans dann eine Lösung?

MfG

Solarpapst
Bitte warten ..
Mitglied: steffenp9
08.08.2013 um 16:40 Uhr
Hallo,
das ist vollkommen klar. Du befindest dich noch im lokalen netzwerk (d.H. dein rechner hat noch eine lokale IP: 192.168.xxx.xxx).
Die DNS Dienste sollen aber von jeder x beliebigen externen IP deinen Router ohne feste IP jederzeit finden.
Also WLAN aus am Gerät mit dem du dich Einwählen willst und dann solltest du eine Internetverbindung außerhalb deines internen Netzes benutzen, somit erhält auch dein Rechner eine Externe IP (außerhalb des bereiches deines Routers).
Nun sollte es gehen.

Man kann ja auch nicht im Keller sitzen und versuchen sich an die Haustür zu klopfen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Site-to-Site VPN mit LTE Router Teltonika RTU950 und Fritzbox 7390 (10)

Frage von flavourflo zum Thema LAN, WAN, Wireless ...

Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

LAN, WAN, Wireless
2 LTE Router in einem Netzwerk (2)

Frage von mgrotjans zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Huawei LTE-Router leitet jede Website auf 192.168.8.1 um (2)

Frage von scw2wi zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...