Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport V700W - wlan Verbindung wird regelmäßig unterbrochen - (Automatische Abwahl abstellbar?!)

Frage Netzwerke Router & Routing

Mitglied: ecomenien

ecomenien (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 27.02.2007, 17587 Aufrufe, 5 Kommentare

moin,

ich hab wieder mal eine Frage zu meinem WLAN...

Ich benutze es an meinem Laptop wie nichts gutes, aber die Verbindung wird regelmäßg gekappt!!

Also selbst wenn ich im Internet surfe oder Messenger wie ICQ, MSN, etc. AKTIV benutze steht bei meinem Drahtlosnetzwerk auf einmal "es besteht keine Verbindung............................................."

Dadurch werden die Internetseiten natürlich beim laden unterbrochen und es kommt ne fehlermeldung... ebenso besteht nur noch der offline status bei den messengern.

Es gibt, GLAUBE ICH, keinen festen Zeitintervall das ich sagen würde exakt nach einer Stunde wird die verbindung kurz unterbrochen... nach der kurzen verbindungspause wählt er sich ca. 60sek. später wieder ohne probleme ein!


1. Weiss jemand zufällig was es damit auf sich hat?!


2. Und die zweite frage ist ob man die automatische abwahl (sofern sie mit den verbindungsprobs was zu tun hat) des w-lans nach 10min. inaktivität abstellen kann? denn im menü unter der adresse des routers kann mans nur auf min. 10min. stellen

vielen dank im voraus!
Mitglied: 40560
03.01.2007 um 22:26 Uhr
Geh mal bitte auf Schrit für Schritt im Router und im Schritt 3 von 11 steht unten Router-Einstellungen das kannst du auswählen Dauerverbindung Aus und Eein.Wenn du den Punkt auf Ein setzt,hast du das Problem nicht mehr!
Bitte warten ..
Mitglied: aqui
04.01.2007 um 13:31 Uhr
Diese Abwahl hat rein gar nichts mit dem WLAN zu tun sondern bezieht sich einzig und allein auf die Abwahl der PPPoE Verbindung im DSL Netz bzw. beim Provider !
Das hat mit deinen WLAN Abbrüchen nichts zu tun..sollte es wenigstens nicht, denn dieser Idle Timer wird bei Aktivität immer retriggert. Abgesehen davon beeinflusst dieser PPPoE Status deine WLAN Verbindung in keinster Weise denn WLAN hat sowas wie ein "Abwahlfunktion" gar nicht !!!
Für dein Problem solltest du 3 Punkte checken:

1.) Ist evtl. die Stromspar Funktion deines WLAN Clients aktiviert ?? Diese gehört abgeschaltet !

2.) Befinden sich ggf. auf der Funkfrequenz deines WLAN noch andere Netze die Störungen erzeugen ??? Dies kannst du mit dem Netstumbler Tool unter www.netstumbler.com sehr einfach testen. Der Netstumbler listet dir alle vorhandenen Netze und deren Funkkanal auf !
Deine eigene Frequenz deines WLANs sollte mindestens 5 Kanäle Abstand zu einem anderen Funknetz haben um fehlerfrei zu funktionieren !

3.) Achte darauf das du eine eindeutige Netzwerk Kennung (SSID) eingestellt hast und nicht die Default Kennung des Speedports benutzt ! Diese Kennung sollte per Broadcast propagiert werden und nicht unterdrückt werden !
Bitte warten ..
Mitglied: trapper-tom
26.02.2007 um 15:48 Uhr
hi @all,

ich habe bei einem Kunden ein ähnliches Problem.

Speedport V700W, 1 Notebook mit integriertem WLAN-Chip von Intel, ein PC mit USB WLAN-Stick "Pentagramm" (ist von Mediamarkt). Speedport mit WEP128 Bit verschlüsselt, SSID ist sichtbar, MAC-Filter aus, DHCP an. Das Notebook kann problemlos mit dem Router kommunizieren (Stand testweise am gleichen Ort wie der PC). Der Stick am PC stellt die Verbindung her und (aus Statistik-Daten ersichtlich) trennt nach 65535 Übetragungsfehlern !!! die W-LAN-Verbindung (WLAN-Signal steht bei ca. 75%). Erstens ist mir schleierhaft, wieso in ca. 2 Minuten der Stick 65535 Übertragungsfehler verursacht, wo der Intel-Chip keine Pakete verliert und 2. kann ich nicht nachvollziehen, dass dann die Verbindung einfach getrennt wird und der PC neu gbootet werden muss, damit der Stick wieder funktioniert. Ich habe den Stick an meinem Notebook an der gleichen Stelle betrieben, die Fehleranzahl ist in etwa identisch, jedoch bricht die Verbindung auf meinem Notebook nicht ab.

Ich habe noch folgendes probiert:
- Software vom Stick und Treiber deinstalliert neu gebootet und Software noch einmal installiert
- Andere USB-Anschlüsse am PC getestet
- USB-Stick mit Verlängerungskabel näher an den Router gebracht
- Software auf geringste Bandbreite (1 MBit/s) eingestellt

Alles ohne Erfolg.

Hat irgend jemand eine Idee? Ich habe den Kunden zum Mediamarkt geschickt, den Stick umzutauschen. Mal sehen, was dabei rauskommt.

Gruß Trapper Tom
Bitte warten ..
Mitglied: aqui
26.02.2007 um 16:11 Uhr
Wahrscheinlich ist die Stromsparfunktion für diesen Adapter aktiviert (...was natürlich mit einem getauschten ebenso passiert !). Die schickt den Adapter bei Inaktivität in den Hibernation Mode aus dem er wegen schlechter Treiber nicht mehr sicher aufwacht...typische Problem und sollte mit dem Abschalten der Stromspar Funktion gefixt sein !
Mal sehen ob die Kollegen vom Blöd Markt da auch drauf kommen
Bitte warten ..
Mitglied: trapper-tom
27.02.2007 um 08:18 Uhr
Stromsparfunktion ist, soweit ich die Treiberfunktionen richtig interpretiert habe nicht aktiv. Der Adapter kann ja nicht inaktiv geschaltet werden, da die Übertragungsfehler beim ping oder Surfen im Internet hochgezählt werden. Kurios, wenn man das Konfigurationsprogramm mit den Statistikdaten offen hat und fleißig die Statistiken resetet, dann bleibt die Verindung länger aktiv.

Ich vermute Schrotttreiber - lassen sich aber nicht updaten, oder Hardwaredefekt. Könnte sogar eher sein, da ich testweise mein Notebook mit dem WLAN-Stick in 2 m Entfernung vom Router betrieben habe und auch dort Übertragungsfehler bekam.

Trapper Tom
Bitte warten ..
Ähnliche Inhalte
Windows Server
Verbindung nach 2 Stunden unterbrochen
Frage von raba34Windows Server1 Kommentar

Hallo ihr alle, auf einem unserer Linux-Rechner läuft eine Firebird-Datenbank. Greift man von einem beliebigen PC im Netz mit ...

LAN, WAN, Wireless
WLAN-Zugang hängt sich regelmässig auf
gelöst Frage von NetworkMaxLAN, WAN, Wireless6 Kommentare

Guten Tag! Meine Eltern führen eine kleine Pension. Um die Gäste mit dem Internet-Zugang zu versorgen, habe ich kleinen ...

LAN, WAN, Wireless
Captive Portal - Verbindung unterbrochen, keine Anmeldung möglich
Frage von micsonLAN, WAN, Wireless6 Kommentare

Hallo, habe für unsere Gäste WLAN bereitgestellt und dies mit pfSense und dem Captive Portal realisiert. Siehe Beitrag: Leider ...

Windows Server
Thin Client-Verbindung zum Windows 2012R2 - Terminalserver wird unterbrochen
gelöst Frage von Kilkenny91Windows Server5 Kommentare

Hallo zusammen, wir betreiben eine Windows Server 2012R2 Terminalserver-Umgebung. Zusätzlich betreuen wir eine identische. Als Thin Clients kommen überall ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 2 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 13 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...