Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W 500 als Access Point

Frage Netzwerke LAN, WAN, Wireless

Mitglied: malikm

malikm (Level 1) - Jetzt verbinden

02.01.2007, aktualisiert 18.01.2007, 11430 Aufrufe, 7 Kommentare

Hallo,


ich wohne zur Zeit in einem Studentenwohnheim und habe hier als Internetzugang die Unistandleitung. Leider jedoch noch ohne WLAN, nur über ein netzwerkkabel.

Nun habe ich mir einen Wlan Router, den T.com Speedport W 500 gekauft um ihn als Access Point hier zu nutzen, jedoch habe ich nicht so viel ahnung wie ich das am besten mache.

Im Uninetzwerk habe ich eine statische IP Adresse.

Falls ihr Daten oder so braucht, kann ich die hier alle reinposten,

Schonmal im vorraus vielen dank für eure hilfe

gruß malik
Mitglied: aqui
02.01.2007 um 14:54 Uhr
Das ist ganz einfach. So ein im Router integrierter AP funktioniert als Bridge. Du kannst (musst ihm aber nicht) eine fest IP Adresse auf dem LAN Port vergeben (Der DSL/WAN Port bleibt bei dir einfach unbenutzt !)
Diese IP benötigst du aber nur zur Wartung bzw. setup.
Kompliziert wird es wenn Adressen dynamisch vergeben werden bei euch da du aufpassen musst das diese dann vergeben statische IP nicht mit denen kollidieren darf (Doppelbelegung!)
Im Setup stellst du dann die normalen WLAN Parmater ein:
Deine SSID (Kennung) vom WLAN netzwerk, Wichtig: den richtigen Funk Kanal falls noch andere wie du auf die gleich Idee gekommen sind und (noch wichtiger) die Verschlüsselung.

Ob noch andere WLANs in der Umgebung sind und auf welchen Kanälen die senden sihst du mit einem freien Toolwie dem Netstumbler (www.netstumbler.com)
Dein AP sollte mindestens 5 Kanäle Abstand von evtl. anderen haben !
Bitte warten ..
Mitglied: malikm
03.01.2007 um 12:55 Uhr
hallo,

danke für deine antwort.

also der router hat die ip 192.168.2.1

also stecke ich das netzwerkkabel "aus der Wand" in den Lanport des Routers, der WLAN port bleibt offen, richtig?

wenn ich das mache finde ich das wlan nicht!

bei mir steht "konnte kein drahtloses netzwerk gefunden werden.."

achja der wlan router ist nur für mich! (Falls diese information noch irgendwas bei der einstellung erleichtern sollte)

gruß malik
Bitte warten ..
Mitglied: aqui
03.01.2007 um 15:22 Uhr
Uuups WLAN Port offen ??? Dein WLAN Port ist die Antenne !!

Wahrscheinlich ist der Router nicht konfiguriert. Du stellst also erstmal eine Punkt zu Punkt Verbindung zw. Router und deinem PC her. Über das Web Setup des Routers stellst du dann erstmal alle deine WLAN Paramter wie eindeutige WLAN Netzkennung (SSID) ein z.B. "malikm" dann die Verschlüsselung und dann schaltest du das WLAN aktiv. Vorher würd ich noch die Umgebung bei dir testen ob dort noch andere WLANs sind und ggf. den Kunkkanal anpassen, damit es nicht zu Überschneidungen kommt ! Wie oben beschrieben mit dem Netstumbler !

So nun kommt die Problematik der IP Adresse für das System !!! Wird in eurem Wohnheim schon per DHCP IP Adressen vergeben musst du UNBEDINGT den DHCP (Adressvergabeserver) auf deinem Router ausschalten, damit der im Wohnheimnetz nicht von sich aus wild IP Adressen vergibt und dort alles durcheinanderbringt.
Leider kann man diese Router nicht so einstellen, das sie sich selber per DHCP auf dem LAN Interface Adressen holen
Mit einem einfachen WLAN Accesspoint der in deinem Falle auch gereicht hätte wäre das problemlos möglich gewesen.
Werden Adressen dynamisch vergeben, dann kannst du dich einfach mal mit dem laptop mit dem LAN ans Netz hängen und sehen was für eine Adresse du bekommen hast un d die dem Router/AP dann staisch geben. Das ist allerdings NICHT Gentlemanlike und kann zu erheblichen Problemen im Wohnheimnetz kommen, wenn diese Adresse die du ja nun so statisch benutzen würdest wieder vom DHCP Server des Wohnheims vergeben wird. Mindestens einer wird dann Probleme mit einer doppelten IP Adresse haben
Besser wäre es den Netzadmin nach einer freien nicht DHCP Adresse zu fragen aber der könnte dir natürlich den Betrieb des WLANs verbieten
Also lässt du einfach den Router/AP auf irgendeiner Adresse z.B. die die per default drin ist.
Im Grunde ist eine IP Adresse auf dem LAN Interface dann nach erfolgter Konfiguration auch völlig irrelevant, wenn du den Router/AP einmal konfiguriert hast. Sie dient ja lediglich nur zum Setup was du ja vorher schon gemacht hast.
Wichtig ist nur das du den DHCP Server im Router ABSCHALTEST sonst droht wirklich Tohuwabohu im Wohnheimnetz !!!
Wenn du ihn nach der Konfiguration mit dem Wohnheimnetz verbindest sollte er dir deine SSID als WLAN Netz auf dem Laptop anzeigen und das WLAN sollte funktionieren....

Das WAN/DSL Interface oder Anschluss bleibt unbenutzt bei dem Speedport !!
Bitte warten ..
Mitglied: malikm
15.01.2007 um 13:11 Uhr
Hallo Klaus,

danke für deine ausfürliche Antwort.
JA leider funktioniert es nicht mit dem Speedport bei mir.
Welches Gerät brauche ich denn für meine zwecke? einen normalen Access Point??

würde dann meinen dagegen eintauschen bzw den Speedport verkaufen und mir das entsprechende Gerät kaufen.

Gruß Malik
Bitte warten ..
Mitglied: aqui
15.01.2007 um 14:25 Uhr
"ru" hat Recht. So eine Lösung wäre die sauberste und einfach mit einem Router zu realisieren der KEIN integriertes Modem. Der Speedport hat leider ein integriertes DSL Modem. Mit dem Speedport musst du aber genau deshalb einen anderen Weg gehen und betreibst ihn einfach nur als dummen Accesspoint am Wohnheimnetz.
Ich denke aber mal das du gar keinen so großen Aufwand mit Neukauf etc. treiben musst und auch deine Accesspoint sprich Speedport behalten kannst !!!
Der Accesspoint im Speedport arbeitet als Bridge zum LAN Anschluss ist also wie "ru" richtig bemerkt im gleichen IP Netz wie das Wohnheim LAN und reicht somit dein Wohnheim Netz transparent and deinen WLAN Client weiter.
Es ist also völlig irrelevant WELCHE IP Adresse du auf dem AP (Speedport) am LAN Anschluss konfigurierst.
Diese Adresse dient ja lediglich der Konfiguration des Speedport, hat aber mit dem Netz in dem es über den LAN Anschluss hängt aktiv nichts zu tun !
Die Konfiguration machst du ja vorher und bevor du den Speedport ans Wohnheimnetz anschliesst !!!
Diese Adresse sollte also nichts mit dem Wohnheim IP Netz zu tun haben, dann kommen sie sich nicht in die Quere und alles ist ok !
(Wichtig !): Der DHCP Server des Speedport muss aber dann unbedingt abgeschaltet werden um kein Chaos anzurichten.

Folgende Schritte sollten dich schnell zu einem funktionierenden WLAN bringen:

1.) Laptop einmal direkt ans Wohnheim Netz anschliessen und mit "ipconfig" in der Eingabeaufforderung nachsehen welches Netz vergeben wird ! (Dient nur der Kontrolle )

2.) Ist dies ein IP Netz was unterschiedlich zur 192.168.2.0 ist (was vermutlich so sein wird..) kannst du den Router auf seinem default IP Netz lassen !!!

3.) Jetzt Laptop vom Wohnheimnetz abklemmen und mit einem Kabel direkt mit dem Speedport verbinden.

4.) 192.168.2.1 per Browser connecten und auf dem Speedport alle Einstellungen vornehmen. Am allerwichtigsten sind:
- DHCP Server abschalten !!!

- WLAN Netzwerkkennung vergeben (SSID). Sollte NICHT die default Einstellung vom Werk sein sondern was Unverfängliches, dir bekanntes wie z.B.: "Bierfass" oder "Wurstbrot". Möglichst keine Sonderzeichen !

- WLAN Verschlüsselung einschalten (WEP128 oder WPA) und Schlüssel merken !

5.) Speedport vom Laptop trennen und dann mit dem LAN Anschluss mit dem Wohnheim Netz verbinden. Achtung der WAN/DSL Anschluss bleibt frei und wird NICHT benutzt !

6.) WLAN Client am Laptop einrichten und der sollte nun eine Verbindung zum Wohnheim Netz herstellen. Am WLAN Client kannst du per "ipconfig" in der Eingabeaufforderung nachsehen ob du eine richtige IP Adresse aus dem "Wohnheim" Bereich bekommen hast (Sollte kein 169.254.x.x sein !!!)
et voila das wars....
Bitte warten ..
Mitglied: malikm
18.01.2007 um 13:15 Uhr
hab es genau nach deiner anleitung gemacht und es funktioniert nicht mehr

sobald ich dhcp server ausschalte kann ich nicht mehr zum Router connecten, muss ihn dann komplett reseten.

auch ist mir aufgefallen dass ihn mein wlan empfänger nicht erkennt, also es wird kein drahtloses netzwerk in reichweite angezeigt...
Bitte warten ..
Mitglied: aqui
18.01.2007 um 15:13 Uhr
Das kann eigentlich nicht sein ! Da machst du nochwas anderes falsch !!!
Es ist ja auch klar das wenn du den DHCP Server abschaltest der Speedport dir dann natürlich keine IP Adresse mehr dynamisch geben kann !!! Damit landet dann dein LAN Port IP technisch am Laptop/PC auf einer APIPA Adresse 169.254.x.x (Kannst du ja mal mit "ipconf" checken !!!) denn der findet keinen DHCP Server mehr !
Damit hast du die Geräte dann in unterschiedlichen IP Netzen und das da dann nix mehr geht in puncto Verbindung zum Speedport ist ja dann logisch, oder !?
Wenn du dann aber dir z.B. eine IP Adresse statisch auf deinen LAN Adapter konfigurierst wie z.B. 192.168.2.200 kannst du danach mit dem Browser ganz normal wieder die 192.168.2.1 connecten und bist wieder im Setup. Denn...du bist ja so wieder im gleichen Netz des Speedport

Das WLAN des Speedport ist in keinem Falle von dessen laufendem DHCP Server abhängig !!! Stell dir mal die Speedport Kunden vor die schon einen bestehenden DHCP Server haben im Netz und den Speedport einsetzen. Die müssen den ja auch zwangsläufig abschalten und könnten nach deiner Theorie dann das WLAN nicht mehr nutzen. Das wäre ja Blödsinn und so verhält sich der Speedport auch nicht !!!
Es mag sein das das WLAN nur aktiv wird wenn der LAN Port einen aktiven Link hat. Aber genau das kannst du ja testen wenn du ihn ins Wohnheimnetz hängst.

Spaßeshalber kannst du ihn ja mal kurzzeitig mit aktivem DHCP Server ins Wohnheim Netz hängen wenns dich beruhigt.
Das Problem ist dann nur das dein Client dann eine Adresse aus der DHCP Range deines Speedports bekommt mit 192.168.2.x (wahrscheinlich..weil der Speedport DHCP Server schneller ist als der des Wohnheimnetzes !)
Damit hast du dann zwar eine saubere Verbindung aber durch die falsche IP Adresse kommst du nicht raus ins Internet. Die IP Netz-Adresse 192.168.2.0/24 wird wohl kaum mit dem Wohnheimnetz übereinstimmen... Tut sie es doch wäre das ein reiner Zufall !!!

Du machst dort noch irgendwas anderes falsch im Setup....

Wie gesagt als weiteren ultimativen Hack kannst du immer noch sehen was das Wohnheimnetz dir direkt als IP Adresse vergibt indem du den Laptop erstmal direkt anhängst. Mit "ipconfig" in der Eingabeaufforderung kannst du diese Adressen sehen. Die kannst du dir dann notieren und auf dem Speedport konfigurieren. Das muss in jedem Falle dann klappen. Deine WLAN Adresse erhöhst du in der Host Sektion dann um 1 zur Speedport Adresse und trägst diese genau mit der Maske und Gateway IP wie du sie vorher notiert hast statisch auf dem WLAN Adapter ein und versuchst damit mal einen Zugang. (DHCP am Speedport sollte aus sein..)
Das ist aber mit Vorsicht zu geniessen, da du dir jetzt natürlich statische Adressen vergibst die andere normalerweise dynamisch bekommen und es zu eienr Doppelbelegungen kommen kann und wohl auch mal wird, da der Wohnheim DHCP Server davon nichts mitbekommt.
Ist aber egal für einen kurzen Test sollte das ja mal gehen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Access Point: Ubiquiti UAP AC PRO Einschätzung Reichweite (4)

Frage von TimMayer zum Thema LAN, WAN, Wireless ...

Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...