Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W 501v - USB WLAN Adapter funktionieren nicht!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: nerdherd

nerdherd (Level 1) - Jetzt verbinden

02.10.2007, aktualisiert 18.10.2012, 12868 Aufrufe, 3 Kommentare

Hallo!

Ich bekomme mit meinen WLAN USB Adaptern einfach keine (dauerhafte) Verbindung zustande - und bin mittlerweile schier am verzweifeln.

Hier erst mal die Eckdaten:

Router: Speedport W 501V (Firmware: 28.04.38 - die aktuellste, so weit ich weiß)
Zwei Desktop PCs: Windows XP Professional + SP2 + alle weiteren aktuellen Updates
WLAN USB Adapter #1: WNC-0301USB (von "level one") (WPA/WPA2)
WLAN USB Adapter #2: LogiLink Wireless LAN Stick (WEP)

Beide USB Adapter sind USB 2.0 kompatibel und haben eine Transferrate von bis zu 54Mbps.

LAN funktioniert einwandfrei, WLAN (anscheinend) auch - sowohl der Laptop eines Nachbarn, als auch mein eigener iMac kommen problemlos in das WLAN.

Die momentanen Einstellungen des Routers:

WPA/WPA2 mit PSK
Mac-Filterung (momentan): Aus
Sendeleistung: 100%
Kanal: 8
Übertragungsmodus: 802.11g (was mit beiden USB Adaptern kompatibel ist)

Alle Computer befinden sich im selben IP-Netzwerk (die IP Adresse an den Rechnern wurde entsprechend angepasst, auch bei der WLAN Verbindung - hier gibt es also keine Probleme).

Probleme gab es erst, als ich die Desktop PCs, die bis Dato am LAN hingen, per USB Adapter WLAN-fähig machen wollte.
Der USB Adapter ließ sich auf Rechner #1 installieren, er erkannte auch ohne weiteres das Netzwerk (nachdem ich es auf "sichtbar" umstellte); zudem war das Signal sehr stark, also "hervorragend". Wenn ich jedoch eine Verbindung herstellen wollte, klappte dies für etwa 2-3 Sekunden, dann wurde die Verbindung wieder unterbrochen. Danach wurde die Verbindung gleich wieder hergestellt, und sofort wieder unterbrochen, und so weiter, und so fort. Jeder Pingversuch endete erfolglos, wohl nicht zuletzt auch deswegen, weil keine Verbindung länger als 3 Sekunden hielt.

Etwas verwundert probierte ich es an dem zweiten Desktop PC. Und auch hier ergab sich genau das selbe Problem. Ich schob es auf einen defekten USB Adapter und kaufte einen weiteren (ich benötige sowieso zwei) - mit ihm passiert jedoch haargenau das Gleiche.

Es befinden sich keine Bluetooth Geräte in unserem Haushalt (also keine Bluetooth Logitech Tastatur o.ä.), den Netzstecker unseres Funktelefons habe ich zu Testzwecken ebenfalls gezogen.

Dass Adapter #2 (offenbar) nicht mit WPA/WPA2 funktioniert, ist mir bewusst. Adapter #1, der es jedoch sollte, funktioniert aber ebenfalls nicht.


Ich wäre für jede Idee, jeden Geistesblitz, jedes Brainstorming dankbar!

Vielen Dank im Voraus, :o)
Mitglied: aqui
04.10.2007, aktualisiert 18.10.2012
Da dein iBook und der Rechner des Nachbarn ja fehlerfrei arbeiten können, bleibt als Fehlerquelle ja nur die WLAN Sticks selber bzw. dessen Treiber. Man kann nur hoffen das du mal einen anderen Hersteller gekauft hast um das ggf. zu verifizieren. Das die Windows Rechner mit den WLAN Patches auf dem neuesten Stand sind versteht sich mal von selber...

Generell sind USB Sticks keine gute Wahl für Desktop Rechner weil:

http://www.administrator.de/forum/reichweite-wlan-erweiterbar%3f-speedp ...

Ansonsten solltest du folgendes checken:
  • Neuesten Treiber für den Stick von der Herstellerseite laden und updaten.
  • Prüfen ob sich weitere WLANs in der Umgebung befinden wo die Sticks betrieben werden sollen und ob diese WLANs auf dem gleichen Kanal senden wie dein AP. Du musst mindestens 5 Funkkanäle Abstand zu diesen WLANs haben und eine eindeutige persönliche SSID (Kennung) benutzen !!!
  • Einen anderen WLAN Adapter probieren. Ggf. PCI Karte wählen, die haben bei gleichem Preis erheblich bessere WLAN (HF) Eigenschaften !
Bitte warten ..
Mitglied: 47636
29.10.2007 um 09:23 Uhr
Moin,

die Verbindung wird periodisch bzw permanent unterbrochen und wieder hergestellt? Das kann mehrere Ursachen haben (neben den bereits von aqui erwähnten).

1.) Läuft auf den beiden PCs eine Firewall? Wenn ja, welche? Einige (Freeware)Firewalls können einem im Windows-WLAN schon mal gerne mal den Tag versauen...

2.) Hast Du die WPA(2)-Keys korrekt eingegeben?

3.) Mal einen anderen Kanal versucht?

4.) Wie verbindest Du Dich denn genau mit dem Speedport? Benutzt Du die "Konfigurationsfreie drahtlose Verbindung" (WZCSVC) oder ein Tool der Stick-Hersteller?

5.) Den Speedport mal neu gestartet? Dieses Phänomen habe ich bei der 500er-Serie schon mehrere Male beobachtet und mir von einem Magenta-Techniker auch schon (kleinlaut) bestätigen lassen. Das Szenario gleichte dabei Deinem fast immer. Es gab ein bestehendes Netz, in welchem Clients nun "hinzugefügt" wurden. Die Verbindung wurde bzw wird dann zwar hergestellt, nach einigen Sekunden jedoch wieder gekappt. Letztlich half nur ein Kaltstart des Routers. Ausgeschaltet, eine halbe Minute gewartet, eingeschaltet et voila. Scheint bei vielen T-Produkten eine Universallösung zu sein...

Hilfreich wäre noch zu wissen, wie die Einstellungen Deines Speedports und Deiner Clients sind. Hast Du feste IPs vergeben oder läuft der DHCP?

Gruß
Bitte warten ..
Mitglied: aqui
30.10.2007 um 15:06 Uhr
Da 2 Rechner ja fehlerfrei laufen wie oben beschrieben und das permanent über den Speedport scheiden die Punkte 3. und 5. schonmal gleich aus als Ursache...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Wlan-adapter such algorithmus in batch (7)

Frage von TicoWrite zum Thema Batch & Shell ...

Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
gelöst Wake on LAN mit Digitus USB 3.0 Adapter (15)

Frage von FA-jka zum Thema LAN, WAN, Wireless ...

iOS
gelöst Empfehlung USB to Seriell Adapter bzw. Kabel (7)

Frage von thaefliger zum Thema iOS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...