Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W 700 mit 4 Lan und 1 WLAN überfordert

Frage Netzwerke Router & Routing

Mitglied: Kuddenberg

Kuddenberg (Level 1) - Jetzt verbinden

10.01.2008, aktualisiert 11.02.2008, 4127 Aufrufe, 11 Kommentare

Hallo,

ich habe für einen Bekannten folgendes Problem zu lösen:

An einem DSL-Anschluß der Telekom wird ein Speedport W 700 betrieben. Bisher war ein Rechner per Kabel und zwei Rechner per WLAN angeschlossen.

Nach Umbaumaßnahmen sind nun 4 Netzwerkdosen angeschlossen. An zwei Dosen hängt je ein Rechner.
Ein Rechner wird per WLAN verbunden.

Es ist kein Problem vom Router für den WLAN Rechner eine IP zu bekommen. Irgendwie scheint aber die DNS-Auflösung nicht zu funktionieren. Es ist nicht möglich Daten aus dem Internet abzurufen.

Wenn der Rechner per LAN angeschlossen wird funktioniert dies einwandfrei. Die anderen drahtgebundenen Rechner funktionieren ebenfalls einwandfrei.

Ich habe also mal auf dem WLAN-Rechner gestöbert.

Wenn ich IP Adresse automatisch beziehen auswähle, wird keine Verbindung zum Router aufgebaut; trotz eingeschaltetem DHCP.

Wenn ich dem Rechner eine feste IP, z.B. 192.168.2.2 zuordne und die IP des Routers als DNS angebe klappt die Vergabe der IP einwandfrei, aber weiterhin das DNS-Auflösungsproblem.

Bei der Angabe eines alternativen DNS-Servers geht dies ebenfalls nicht.


Igrnedeine Idee?

Gruß
Kuddenberg
Mitglied: Weiricth
10.01.2008 um 19:39 Uhr
hast du schon bei manueller config bei dns server die ip des routers eingegeben? und wenn das nicht hilft würde ich mal die reset taste verwenden.
Bitte warten ..
Mitglied: miniversum
10.01.2008 um 20:02 Uhr
Steht da ncith irgentwie was in der Anleitung das WLAN und LAN gleichzeitig ncith gehen? oder irre ich mich jetzt?
Bitte warten ..
Mitglied: LordGurke
10.01.2008 um 21:54 Uhr
Hast du mal testweise geprüft, ob du mit deaktivierter Verschlüsselung per DHCP eine IP bekommst? Das riecht verdächtig nach falschem Schlüssel...
Kannst du denn, wenn du per WLAN verbunden bist, den Router anpingen?
Bitte warten ..
Mitglied: TuXHunt3R
10.01.2008 um 22:37 Uhr
Nach Umbaumaßnahmen sind nun 4 Netzwerkdosen angeschlossen. An zwei Dosen hängt je ein Rechner.

Nur zum Verständnis: Wie genau meinst du das?
Bitte warten ..
Mitglied: Kuddenberg
11.01.2008 um 10:54 Uhr
Hi,

ja bei manueller config habe ich die IP des Routers als DNS eingegeben.
Ergebnis: Der Rechner erhält eine IP, aber keine DNS-Auflösung
Bitte warten ..
Mitglied: Kuddenberg
11.01.2008 um 10:57 Uhr
Das lief bisher auch mit Rechnern an LAN und Rechnern an WLAN gleichzeitig
Bitte warten ..
Mitglied: Kuddenberg
11.01.2008 um 11:03 Uhr
Hallo,

also ich bekomme immer eine IP mit oder ohne Verschlüsselung.

Ich kann den Router nicht anpingen.
Bitte warten ..
Mitglied: Kuddenberg
11.01.2008 um 11:06 Uhr
Vorher hing an dem Router ein Rechner per Draht und zwei Rechner per WLAN.

Jetzt sind im Gebäude 4 Datendosen verteilt worden. Die Leitungen laufen alle beim rpouter zusammen. Auf ein Patchfeld wurde verzichtet und die 4 Dosen an den 4 Eingangen des router angeklemmt.
Bitte warten ..
Mitglied: TuXHunt3R
12.01.2008 um 13:29 Uhr
ICMP auf der Windows Firewall freigegeben, rsp. Windows Firewall auf dem Client deaktiviert?
Bitte warten ..
Mitglied: Kuddenberg
13.01.2008 um 09:52 Uhr
Hallo,

Firewall komplett deaktiviert... Problem nicht behoben.

Gruß
Kuddenberg
Bitte warten ..
Mitglied: tuetenkleber
11.02.2008 um 16:17 Uhr
Hi Kuddenberg,

ich hatte das gleiche Problem und konnte es lösen. Ich hatte einen "spotbilligen" WLAN-Adapter verwendet und nur mal testweise von einem Bekannten einen anderen zum Test genommen. Dieser hat ruckzuck ein dynamische IP-Adresse bekommen und der Seitenaufbau funktionierte auch unabhängig von der Anzahl der angeschlossenen PCs im LAN.

Vielleicht hilft das ja auch bei Dir.

Mit freundlichen Grüßen Tuetenkleber
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (9)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Exchange Server
Outlook-Trennung nach Wechsel von LAN zu WLAN (3)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...