Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

speedport w 700 v Eingeschränkte oder keine Konnektivität 169.254.x.x

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 46879

46879 (Level 1)

16.04.2007, aktualisiert 18:26 Uhr, 10383 Aufrufe, 2 Kommentare

Hallo,

ich hab seit ein paar Tagen ein Problem mit meinem Desktop PC.
Ich habe ein Speedport w 700 v und betreibe daran 2 Desktop PCs via Lan und einen Laptop via WLan.
Mit dem Laptop und einem Desktop PC komm ich ohne Probleme ins Internet, mit dem zweiten PC aber nicht.
Es erscheint die Meldung "Eingeschränkte oder keine Konnektivität" und mir wird eine 169.254.x.x IP zugewiesen von APIPA wie ich in anderen Foren schon gelernt habe. D.h. also, dass mein Rechner anscheinend den DHCP-Server meines Routers nicht erreichen kann.
Aber warum nicht?Warum kann ich mit den beiden andern PC's ins Internet kann aber mit dem einen Desktop-PC nicht.
Der PC hat WinXP SP2 und keine Firewall.
ipconfig /release /renew funktioniert nicht, da "Der Vorgang ist fehlgeschlagen, weil kein Adapter sich in einem für diesen Vorgang zulässigen Zustand befindet".
Hier die Daten bei ipconfing/all :
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : bensko
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com Gigabit LOM (3C940)
Physikalische Adresse . . . . . . : 00-0E-A6-29-82-BE
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert. :Ja
IP-Adresse. . . . . . . . . . . . : 169.254.159.183
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway. . . . . . . . . :

Vorher funktionierte alles wunderbar mit IP Automatisch beziehen.
Die beiden anderen PC's beziehen ihre IP automatisch und es klappt alles wunderbar, warum nur bei dem PC nicht?
Hoffe irgendwer kann mir helfen.....

Gruß Benny
Mitglied: Sella
16.04.2007 um 17:49 Uhr
Die IP-Adresse 169.X.X.X ist die defasult Adresse von MS, die benutzt wird ,wenn ein Treiberdefekt oder ähnliches vorliegt. Sie ist aus dem MS Bereich.
ZU Beheben ist das ganze durch Neuinstallation der Kartentreiber.


Hatte dasselbe Problem mit einer Wlankarte.

Gruss Sella
Bitte warten ..
Mitglied: 46879
16.04.2007 um 18:26 Uhr
Ja das habe ich auch schon probiert....leider ohne Erfolg.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Speedport W724 V, Sonicwall VPN (3)

Frage von Kiste zum Thema Netzwerke ...

Windows Update
gelöst Warum WSUS von 3.2.x.x auf 6.3.x.x upgraden (1)

Frage von vessev zum Thema Windows Update ...

Netzwerkmanagement
gelöst VLAN mit Internetzugang über Speedport Hybrid (10)

Frage von matthias1711 zum Thema Netzwerkmanagement ...

Mac OS X
gelöst MacBook Air keine Konnektivität mit Domain (7)

Frage von Leo-le zum Thema Mac OS X ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...