Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W 700V und D-Link Air DWL-122 WLAN-Problem - keine Verbindung

Frage Netzwerke Router & Routing

Mitglied: Sprewell

Sprewell (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 14.06.2007, 5842 Aufrufe, 5 Kommentare

Hallo Leute!

Ich habe versucht, meine Frage im Forum zu finden, doch mein Problem scheint zu eigenartig zu sein...

Also:

Ich habe von der Telekom (C&S Comfort) das Speedport W 700V zugeschickt bekommen und möchte es nun anschließen. Internet und DSL funktioniert noch nicht, da der Bereitstellungstermin erst morgen ist. Trotzdem will ich schon einmal alles vorbereiten. Ich habe also alles angeschlossen und eigentlich klappt alles super, ABER:
Wenn ich mein WLAN-Netzwerk einrichte, kann ich keine Verbindung aufbauen. (WLAN Empfänger ist der D-Link Air DWL-122)
Zuallererst musste ich beim Speedport (das ich vorläufig per Kabel angeschlossen habe) die Verschlüsselung von WPA auf WEP umstellen, einen Schlüssel eingeben (muss man eig. alle 4 eingeben oder reicht einer - also der als Standard ausgewählte? egal, ich habe beides probiert) und das gleiche mit dem D-Link Utily machen. d.h. Speedport und D-Link-Empfänger müssten gleich eingestellt sein. Auch bekomme ich die Anzeige(im D-Link-Programm), dass der Speedport 100%ige Verbindung liefert. Trotzdem kann ich die Verbindung nicht richtig hergestellt werden. (Also so, dass ich per WLAN auf das Modem zugreifen kann.)
Ich sehe die SSID des Speedport in der Liste bei "Side Survey" in "Available Network", aber wenn ich "Configure" drücke und die Einstellungen schließlich vorgenommen habe, erscheint das Modem zwar in der unteren Liste, aber schwarz (d.h. nicht verbunden)

Ich habe sogar schon versucht, ganz ohne Schlüssel eine Verbindung aufzubauen, aber selbst das klappt nicht! Auch habe ich meine Firewall als Test ausgeschaltet etc. - aber ohne Erfolg. Und die ganzen Diagnose-Programme sagen mir eh nur, dass "keine Verbindung" besteht.

Ich hoffe, Ihr könnt mir helfen. Danke schon im Vorraus, Sprewell

P.S.: Ich hatte vor einiger Zeit schon einmal WLAN-DSL mit einer Fritz!Box - da hatte ich kaum Probleme.
Mitglied: DerMalti
07.06.2007 um 18:02 Uhr
Hast du nach den Änderungen im Router auch auf "Speichern & Schließen" geklickt und ihn neu gestartet ? War bei mir mal das Problem...
Bitte warten ..
Mitglied: 16568
07.06.2007 um 18:20 Uhr
Was hier auch 0 erwähnt wird:

Was is mit den IP's?
DHCP? Statisch???


Lonesome Walker
Bitte warten ..
Mitglied: Sprewell
07.06.2007 um 18:21 Uhr
Also gespeichert habe ich. Hab sogar mal nen Backup gemacht. Das mit dem Neustarten hat leider nichts gebracht. Aber danke!
Bitte warten ..
Mitglied: Sprewell
07.06.2007 um 18:31 Uhr
Habe es MIT und OHNE DHCP probiert. Kein Unterschied. (oder ich mache was flasch - was wahrsch. so sein wird, bei "mit" habe ich vom dlink die IP automatisch beziehen lassen, bei "ohne" habe ich sie selber eingegeben... allerdings weiß ich nicht, was ich beim Selbereingeben in die DNS-Server-Angaben eingeben soll-wo kriege ich das raus?)

Danke für die Hilfe.
Bitte warten ..
Mitglied: Sprewell
14.06.2007 um 17:18 Uhr
KONNTE DAS PROBLEM LÖSEN!

Denkbar einfach: Ich habe den Treiber des D-Link deinstalliert und den neuesten aus dem Internet runtergeladen. Dann das WLAN am Router aus und wieder an und... es ging!!
Danke an alle, die versucht haben zu helfen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(7)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...