Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W 701V als Repeater am Speedport W 700V - Geht das? WIE?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: djquickwilli

djquickwilli (Level 1) - Jetzt verbinden

04.11.2006, aktualisiert 05.08.2008, 82419 Aufrufe, 35 Kommentare

Hallo, ich bin neu im Forum, habe zu meinem Problem aber Netzweit nix gefunden...

Ich habe seit einiger Zeit den Speedport W 700V am T-DSL ohne Probleme.
Nun würde ich gerne einen weiteren (701V) oder umgekehrt als Repeater einsetzen...

Hat das schon jemand erfolgreich versucht? Mit welchen Einstellungen?
Ich habe schon (fast) alles probiert.
35 Antworten
Mitglied: aqui
07.11.2006 um 19:48 Uhr
Beide ! Maschinen müssen in der Featureliste bzw. im Setup das WDS Feature (Wireless Distribution Service) unterstützen bzw. man muss es irgendwo in den Settings aktivieren können.
Kann das nur einer oder beide nicht wirds nix mit dem Repeaten....
Bitte warten ..
Mitglied: 15608
24.11.2006 um 17:32 Uhr
kannst du nicht ein kabel zwischen den beiden geräten legen?
Bitte warten ..
Mitglied: djquickwilli
24.11.2006 um 18:51 Uhr
kannst du nicht ein kabel zwischen den beiden
geräten legen?

Überleg doch mal:

mit Kabel bräuchte ich doch kein WLAN! Wenn das quer über den Hof gehen würde, bräuchte ich doch den zweiten Speedport gar nicht... ;o)

Trotzdem Danke für den Kommentar!
Bitte warten ..
Mitglied: 15608
24.11.2006 um 19:58 Uhr
naja, ich hab auch zwei wlan-router in betrieb, die über kabel verbunden sind... funktioniert traumhaft!

du hattest ja in deinem ursprünglichen posting nix von der ausgangssituation geschrieben, drum hab ich den vorschlag gemacht.

ich hab selber einen w701v, wüßte aber nicht wo man da einen repeater-betrieb einstellen könnte... woanders habe ich einen siemens-router in betrieb und einen repeater dazu, das funktioniert zwar, aber die datenrate is halt dann noch geringer
Bitte warten ..
Mitglied: djquickwilli
24.11.2006 um 20:54 Uhr
Kein Problem, der Vorschlag ist ja nicht der schlechteste. Nur mit Kabeln über den Hof spannen, das hebt nicht gerade den W/PAF (Woman/Parents-Acceptance-Factor) ;o)

Mein Prob ist wie gesagt, dass ich 3 "Abnehmer" mit DSL versorgen will. einer liegt im selben Haus und somit in direkter Reichweite des ersten 700v.

Im zweiten Gebäude (ehem. Stall) über den Hof sitze ich selbst (via Notebook und Cisco-Systems-PCMCIA-WLAN-Karte) und habe grade noch ne Verbindung, die zw. 3,5 und 11 MBit schwankt. Reicht eigentlich...

Der dritte PC steht im selben Gebäude, aber vom Router ein klein wenig weiter weg. Hier kann ich den 700v zwar noch "sehen" mit ca. 40 % Signalstärke, jedoch haben alle bisher verwendetet Client-Geräte nicht genug Reichweite, um auch zurück zum Router senden zu können. Habe sogar schon den neusten RangeMax-Router von NETGEAR incl. PC-Einsteckkarte probiert. Der hat zwar in direkter nähe unglaubliche 270 MBit, die Reichweite ist aber auch nicht besser. Das teure Zeug steht nun hier rum und wartet aucf die nächste ebay-Auktions-Aktion...

Deshalb die Idee, an Standort 2 (Notebook) einen Repeater zu setzen, der dann den zuletzt genannten PC mit WLAN versorgt. Die Übertragungsrate sinkt dann logischerweise drastisch, aber alle 3 Geräte sind selten gleichzeitig in Betrieb. Und es sind ja auch keine 16 Mbit zu verteilen sondern nur DSL2000... dafür muss es reichen...

Falls ich den (über Umwege ergatterten) 701v nicht zum Repeater machen kann, muss ich wohl doch einen passenden Repeater oder AP kaufen... Hier weiß ich aber auch noch nicht, was am besten zum 700v/701v passt und funktioniert...

Vielleicht fällt ja irgend wem noch was ein... ;o)
Bitte warten ..
Mitglied: aqui
25.11.2006 um 02:36 Uhr
Das ist eigentlich wie schon gesagt egal. Das Kriterium ist das sie WDS Repeating supporten müssen und zwar BEIDE WLAN APs, dann sollte dein Vorhaben funktionieren.
Bitte warten ..
Mitglied: djquickwilli
25.11.2006 um 09:29 Uhr
Genau das ist schwer rauszufinden. Die Router (701v und 700v) unterscheiden sich im Menüaufbau etwas, und sind vielleicht auch von unterschiedlichen Herstellern. Auf das Feature WDS weist keiner der Router explizit hin (hab ich - betriebsblind? - nicht gefunden), beide erlauben jedoch die einrichtung von Repeatern. Beim 700v sieht man die Gegenstelle (den Repeater) sogar mit angabe der Empfangsstärke... nur der Zugang von diesem zum ersten klappt dann noch immer nicht. Habe schon verschiedene Einstellungen getestet:
gleicher Kanal, gleiche SSID - gleicher Kanal, unterschiedliche SSID und umgekehrt...

Leider hab ich nur immer am WE 1-2 Stunden zum probieren, da ich in der Woche nicht da bin. Dann fange ich immer fast von vorn an... Ich müsste mal einige Nächte recherchieren und probieren - hab aber dazu keine zeit... ;o(
Bitte warten ..
Mitglied: djquickwilli
02.12.2006 um 16:13 Uhr
So, hier die Erfolgsmeldung.

Repeating vom Speedport 700V zum Speedport 701V funktioniert. Leider nur mit abgeschalteter MAC-Filterung beidseitig und ohne Verschlüsselung.

Kanäle sind identisch (1), SSID sind unterschiedlich und DHCP macht nur einer der Router (700V)
Bitte warten ..
Mitglied: aqui
04.12.2006 um 13:23 Uhr
Das kann eigentlich kein Repeating sein denn dafür muss die SSID zwingend GLEICH sein. Ich würde auch den Kanal 1 nicht unbedingt verwenden, denn viele WLAN Client Treiber sind schlampig programmiert oder reagieren nur auf Kanäle des Asien oder US Spektrums, so das es an den Bandenden mit dem einen oder anderen Clientmal Probleme geben kann.
So oder so, die SSID dürfte niemals unterschiedlich sein weder bei Repeating noch bei Roaming...da ist irgendwas noch falsch...
Bitte warten ..
Mitglied: 40874
02.01.2007 um 09:01 Uhr
Das kann eigentlich kein Repeating sein denn
dafür muss die SSID zwingend GLEICH
sein. Ich würde auch den Kanal 1 nicht
unbedingt verwenden, denn viele WLAN Client
Treiber sind schlampig programmiert oder
reagieren nur auf Kanäle des Asien oder
US Spektrums, so das es an den Bandenden mit
dem einen oder anderen Clientmal Probleme
geben kann.
So oder so, die SSID dürfte niemals
unterschiedlich sein weder bei Repeating noch
bei Roaming...da ist irgendwas noch
falsch...


Hallo,

stimmt auffallend, das es hier sich hier um kein Repeating handelt, da so so ziemlich sämtliche WLAN Einstellungen gleich sein müssen, damit es funktioniert.

Ich habe bei mir erfolgreich 2 Speedports laufen die folgendermassen konfiguriert werden müssen:

ROUTER = Speedport W701v
REPEATER = SPEDDPORT W700v

Wichtig, jeweils aktuelle Firmware aufspielen !

Einstellungen W701v - ROUTER:

Unter "Netzwerk" den Repeater anmelden mit der WLAN MAC des Repeaters (vom w700v)
ansonsten alles so lassen, wie es war, also so das es bisher gut funktioniert hat.

Einstellungen W700V - Repeater:

"SICHERHEIT"
1. Firewall abschalten (im Router eingeschaltet lassen, der Repaeter ist von aussen nicht angreifbar und muss zum vollständigem Zugriff als Repeater offen sein.

2. MAC-Filterung einschalten mit gleichen Einstellungen wie bei Router, also gleichen WLAN Clients anmelden.

"NETZWERK"
1. WLAN-SSID MUSS die gleiche sein wie beim Router
2. WLAN sollte unsichtbar sein, es soll ja keiner sehen wer da funkt..
3. Passphrase sollte 128-bit WEP sein, WPA funktioniert im Repeaterbetrieb nicht, idealerweise nicht den ASCII Strig verwenden sondern HEX.
4. REPEATER anmelden, sollte eigentlich erscheinen, den Haken drauf und fertig.

Ganz wichtig, beide Router nach erfolgreicher Einstellung unbedingt kurz ausschalten und durch einschalten Neu booten, dann ca. 5 Minuten warten, bis sich alles verständigt hat und man kann an jedem Ort ins Netz und hat besten Empfang.

Noch wichtig, jeweils kein DHCP auf beiden Speedports einschalten, sondern feste IPs vergeben, bei mir z.b. Router (192.168.x.1), der Repeater (192.168.x.2)

Beide Speedports laufen ganz hervorragend zusammen. Wer noch genauere Hilfe braucht, einfach fragen..
Bitte warten ..
Mitglied: djquickwilli
02.01.2007 um 14:58 Uhr
Danke für die ausführlichen Informationen. Momentan läuft alles bestens, wenn auch ohne Sicherheitsfeatures. SSID sind jetzt identisch, Kanäle etwas weiter "mittig" auf 6 oder 7. Ich werde jedoch bzgl. der Sicherheit noch einmal alles nach "Anweisung" durchchecken.

Bin nur zufrieden, dass die Zusammenarbeit beider Router so gut klappt. Sonst hätte ich tatsächlich noch einen extra Repeater bestellen müssen. Und das galt es zu vermeiden.

1000Dank noch mal für die umfangreiche Ausarbeitung.

Ein frohes und gesundes neues Jahr wünsche ich...
Bitte warten ..
Mitglied: BerNeu
03.01.2007 um 08:05 Uhr
Network-Frank: Wie kann ich unter "Netzwerk" den Repeater anmelden mit der WLAN MAC des Repeaters (vom w700v)? Ich habe zwei Speedport w 700 v, kann aber den Repeater mit seiner MAC-Adresse nicht anmelden, da dieser nicht angezeigt wird. Lediglich in der Repeaterkonfiguration des Routers wird der Repeater mit Empfangsleistung angezeigt.
Bitte warten ..
Mitglied: 40874
03.01.2007 um 10:31 Uhr
Das geht nur beim 701v, bei dem 700er ist es schon ausreichend, wenn in der Repeaterkonfiguration jeweils der andere 700er markiert wird. Da muss jeweils der Haken bei dem sichtbaren Gerät gesetzt werden.

Sollte eigentlich dann schon funktionieren.
Bitte warten ..
Mitglied: BerNeu
04.01.2007 um 09:12 Uhr
Besten Dank. Es läuft.
Bitte warten ..
Mitglied: JoBa
10.01.2007 um 20:38 Uhr
Johanna:
Sorry, bräuchte eure Hilfe das ist alles für mich Neuland!
Ich habe auch einen Speedport W701V als Router und will einen Speedport W700V als Repeater einsetzten.
Folgende Einstellung ist mir noch ein Rätsel. Sobald ich beim Router Speedport W701V den Repeater aktiviere, bekomme ich die Möglichkeit unter Sicherheit, die Einstellung "Repeaterverschluesselung". Benötige ich diese Einstellung überhaupt, wenn ich beim Router und Repeater sowieso schon die selbe Verschlüsselung verwende?
Außerdem habe ich beim Speedport W700V keine Möglichkeit eine "Repeaterverschluesselung" einzutragen.
Danke für eure Hilfe.

Sg
Johanna
Bitte warten ..
Mitglied: 40874
10.01.2007 um 20:45 Uhr
Johanna:
Sorry, bin auf dem Gebiet im Neuland. Ich
habe auch einen Speedport W701V als Router
und will einen Speedport W700V als Repeater
einsetzten.
Folgende Einstellung ist mir noch ein
Rätsel. Sobald ich beim Router Speedport
W701V den Repeater aktiviere, bekomme ich die
Möglichkeit unter Sicherheit, die
Einstellung
"Repeaterverschluesselung".
Benötige ich diese Einstellung
überhaupt, wenn ich beim Router und
Repeater sowieso schon die selbe
Verschlüsselung verwende?
Außerdem habe ich beim Speedport W700V
keine Möglichkeit eine
"Repeaterverschluesselung"
einzutragen.
Danke für eure Hilfe.

Sg
Johanna

Hallo Johanna,

ja beim 701er musst du bei der Repeaterverschlüsselung einfach nochmal die gleiche Verschlüsselung eingeben, sonst funktioniert das Repeating nicht.

Die erste Verschlüsselung ist für den Netzwerkverkehr selbst, die Repeaterverschlüsselung ist für die Verständigung von Router und Repeater !

Beim 700er wird dieser zusätzliche Eintrag nicht benötigt. Dort wird der selbe Schlüssel automatisch für beides verwendet.

Klingt unlogisch, allerdings bieten manche andere Hersteller von Repeatern die Möglichkeit 2 unterschiedliche Verschlüsselungen zu benutzen, daher ist der 701er etwas kompatibler zu anderen Fabrikaten.

Hoffe geholfen zu haben !
Bitte warten ..
Mitglied: JoBa
11.01.2007 um 08:51 Uhr
Johanna:
Vielen Dank, für die Erklärung. Jetzt habe ich es auch kapiert und richtig eingestellt so das es funktioniert.
Bitte warten ..
Mitglied: Smartscout
14.02.2007 um 21:28 Uhr
Hallo jogi,
das Blinken der Festnetz-Lampe ist kein Fehler, nervt aber.
Man kann dem W700V vorgauckeln, dass ein analoges Telefon angeschlossen ist, indem Du das mitgeliefterte Kabel am F-Stecker1-Port und dem ISDN/T-Net-Anschlusss (neben Netzteilbuchse) anschließt. Dann ist Blink-Ruhe.
Gruß, Axel.
Bitte warten ..
Mitglied: Nico42
01.05.2007 um 13:50 Uhr
hallo,
habe 2 speedport 700v und will einen als repeater nutzen. hab probiert das so einzustellen wie hier beschrieben. hab jetz wunderbares signal. aba keinen zugang zum internet.( also über wlan; am pc wo der router dran ist hab ich zugang).wenn man den repeater ausschaltet geht alles denke es könnte an 2 sachen liegen:

4. REPEATER anmelden, sollte eigentlich
erscheinen, den Haken drauf und fertig.
--> wie stelle ich denn beim repeater ein, dass er ein repeater ist. find das in der konfiguration nicht. hab nur beim router den repeater aktivieren können, aba ebend nich umgekehrt.

Noch wichtig, jeweils kein DHCP auf beiden
Speedports einschalten, sondern feste IPs
vergeben, bei mir z.b. Router (192.168.x.1),
der Repeater (192.168.x.2)
--> hab bei beiden DHCP ausgestellt, aba wie vergebe ich denn feste ip's ???

vielen dank für jegliche hilfe
Bitte warten ..
Mitglied: aqui
02.05.2007 um 14:10 Uhr
Einfach im Websetup des Routers die IP Adresse und Maske neu setzen !

Die 700V Anleitung:
http://www.t-com.de/dlp/eki/downloads/Speedport/bedanl_speedport_w700v_ ...

beschreibt das auf Seite 76. Beim 701V dürfte es analog sein !
Bitte warten ..
Mitglied: aqui
21.05.2007 um 14:40 Uhr
Ja natürlich geht das ! Wenn beide Geräte den WDS Modus supporten und er aktiviert ist funktioniert das problemlos. Allerdings geht diese Skalierung nicht endlos denn jeder Hop halbiert dir deine WLAN Bandbreite !

Ferner kannst du KEIN WPA als Verschlüsselung benutzen (von einigen sehr wenigen Ausnahmen mal abgesehen..), da im WDS Betrieb nur WEP funktioniert !
Bitte warten ..
Mitglied: 49056
03.06.2007 um 20:07 Uhr
Hi,
hab da ich durch zufall an zwei Speedport W701V gekommen bin und schon immer leichte Probleme mit dem wlan bei mir in der Wohnunh hatte die Gelgenheit ergriffen und den einen als Router und den einen als Repeater eingerichtet. Jetzt hab ich allerdings das Problem, dass so nach zwei drei Minuten die Internetverbindung abreißt, egal zu welchem Net ich coonnecte.
Ist das überhaupt normal dass ich sowohl vom router als auch vom Repeater ein Netz bekomm?
Wäre nett wenn ihr mir hlefen könntet, mach das zum ersten mal.
Ach ja, und den router als auch den repeater hab ich wie oben beschrieben konfiguriert.

Gruß

Philipp
Bitte warten ..
Mitglied: aqui
04.06.2007 um 21:39 Uhr
Ja, sofern du den Funkkanal gleich hast und auch die SSID identisch ist und ohne Sonderzeichen, als auch dein WEP Schlüssel und du KEIN WPA benutzt, bedienen beide Maschinen deine WLAN Clients. Je nachdem in wessen Reichweite du dich befindest...
Deine Äußerung ...dass ich sowohl vom Router als auch vom Repeater ein Netz bekomm? Macht einen allerdings stutzig, denn das solltest du auf dem Client nicht sehen. Deine SSID ist und muss ja identisch sein. Du solltest also gar nicht sehen können an welchem Netz du aktuell bist !!!
Kann es sein das du doch nicht alles so wie oben konfiguriert hast ???!!!
Bitte warten ..
Mitglied: 49056
05.06.2007 um 16:24 Uhr
Also dass mit dem zweiten Netzwerk hab ich denk ich mal gelöst, und zwar ist dieses Netzwerk auch da, wenn ich meinen repeater und router ausschalte (hab ich nicht dran gedacht das zu prüfen) muss also von einem nachbarn kommen.
aber trotzdem hab ich dass problem dass, nach ein paar minuten dass signal kurz weg ist und meine verbindung abreißt, wenn ich den repeater aber aus mach hab ich zwar ein ganz schwaches signal, das dafür nicht abreißt.
Bitte warten ..
Mitglied: Tasin1
26.10.2007 um 15:08 Uhr
Hallo,
Ich habe 2mal den Speedport W701V und möchte den einen als Router ganz normal benutzen. Der andere soll ein Stockwerk höher und per Lankabel an einen anderen rechner angeschlossen werden. Da ich keine Kabel hochlegen kann sollten die 2 Router sich via W-Lan verständigen.


Bitte um hilfe Mit freundlichen Grüßen Tasin
Bitte warten ..
Mitglied: aqui
26.10.2007 um 21:14 Uhr
@Tasin
Das ist so technisch nicht möglich. Der WiFi Standard sieht einen Accesspoint zu Accesspoint Kopplung nicht vor. Dafür benötigst du eine WLAN Bridge, das ist aber ein Modus den der Speedport als Consumer Gerät natürlich nicht supportet. Es gibt solche Geräte der Speedport kann es aber definitiv nicht !!
Wenns nur ein PC ist benötigst du dort immer einen WLAN Client wie z.B. den Siemens-Repeater-108
oder den D-Link DWL 810+
Der dir sowas realisiert
Ein Gerät wie z.B. der Airlive-5200 kann sogar ein ganzes Netzwerk anbinden an einen Accesspoint, da er die WLAN Bridge Funktion supportet.
Als Alternative bietet sich aber immer Power-LAN an so das du deine Netzverbindung über deine 220V Stromversorgung schickst ohne störanfälliges WLAN mit schlechter Bandbreite im Repeater Betrieb dazwischen.

@magicalme
Dein Szenario funktioniert NUR wenn der Zyxel ebenfalls WDS Repeating supportet. BEIDE Geräte müssen WDS repeating fähig sein. Ist nur einer das nicht wirds nichts mit dem WLAN Repeating.
Im Grunde ist das Setup dann einfach:
  • Du musst eine gleiche SSID verwenden auf beiden geräten
  • Du musst den gleichen Funkkanal verwenden (statisch einstellen !)
  • Die Verschlüsselung darf NICHT WPA sein, denn das ist nicht mit WDS kompatibel.

Weitere gute Infos zum WDS Repeating fndest du hier:

http://www.heise.de/netze/artikel/83757
Bitte warten ..
Mitglied: Tasin1
31.10.2007 um 22:07 Uhr
HAllo, ich habe nochmal eine farge da ich gestern eine D-link Netzwerkkarte gefunde habe wollte ich fragen o es möglich ist einen Speedport W701V als router und einen als repeater zu benutzen? wenn dies geht kann ich ja die karte einbauen. Fals das geht bitte mit ausführlicher anleitung da ich das noch nie gemacht habe wäre sehr freundlich.


Mit freundlichen Grüßen Luca
Bitte warten ..
Mitglied: aqui
01.11.2007 um 08:55 Uhr
Ja, das geht natürlich. Folgende Punkte sind dabei zu beachten:

  • Gleiche SSID (WLAN Kennung) verwenden
  • gleichen Funkkanal verwenden und fest einstellen z.B. 1
  • Auf beiden Geräten WDS Repeating aktivieren
  • Auf dem als Repeater arbeitenden SP den DHCP Server abschalten (Es darf nur einen DHCP Server im Netz geben) und diesem eine statische feste IP Adresse außerhalb der DHCP Range des Router/Repeaters eintragen !
  • WPA ist nicht supportet bei WDS Repeating, deshalb kannst du maximal WEP machen !! Dafür unbedingt das gleiche Verfahren (64 oder 128 Bit) und Schlüsselwort auswählen auf beiden Maschinen. Ggf. zum testen erstmal keine Verschlüsselung verwenden und erst später aktivieren wenns funktioniert.
  • Zuletzt im WDS Repeating Mnür der SPs beide gegenseitig als Repeater eintragen mit ihren MAC Adressen.

Das wars, damit sollte das problemlos laufen. Bedenke das nur WLAN Clients repeatet werden. Keine PC die direkt am Repeater per kabel angeschlossen sind !!!
Bitte warten ..
Mitglied: Tasin1
01.11.2007 um 20:48 Uhr
Hallo, ich habe das jetzt genau so geamcht. Mit dem notebook habe ich bereits Wlan empfang neber dem pc dieser zeigt mir auch ein verfügbares netzwerk an und wenn ich dann aber auf verbinden drücke geht das fenster zu und es kommt kein netzwerk gefunden 10sec später finde ich es wieder und das spiel geht von vorne los.


Bitte um hilfe Mit freundlichen Grüßen Tasin/luca
Bitte warten ..
Mitglied: peterpanik
06.05.2008 um 22:13 Uhr
Endlich mal eine spitzen Beschreibung !

Mein Fragen:
1. Beim 701 soll man die Repeaterverschlüsselung (ich glaube WEP) angeben und beim 700er keine vornehmen (da nicht möglich) ?
2. Kann DCHP beim 701 Router an (hatte auch schon mal beide an und ging irgendwie) bleiben ?
3. Die WLAN Verschlüsselung geht also nur per WEP mit 128 Bit Verschlüsselung ?
4. Kann ich nach erfolgreicher Konfiguration per LAN Kabel am Repeater einen Rechner oder wie im meinen gewünschten Fall den T-Home Media Receiver anschliessen und nutzen ?
5. Wenn ja müssen hier fest IP adressen eingegeben werden und wann ja wie ?

Reimi
Bitte warten ..
Mitglied: winzerboy
20.07.2008 um 19:47 Uhr
@tasin & @aqui.
also diese Lösung, dass man ein Stockwerk per "Repeating" (echtes oder unechtes) überbrückt ist möglich.

Bei mir läuft das System aus 2 W700V nun seit einem halben Jahr.
Situation:

EG: DSL-Dose, Router, ein PC per Kabel dran, Laptop per funk SSID: "Erdgeschoss", Kanal6, DHCP on! Repeater-häkchen an den anderen W700V gemacht.

im OG siehts so aus:
OG: quasi als "Repeater, ein PC per Kabel dran. Laptops auch. SSID: "Obergeschoss", Kanal6, DHCP off, Repeaterhäkchen an dem unteren auch dran.
Und tattaa..

Datenraten sind zwar nicht galaktisch, aber wenns gut geht komm ich schonma auf 140kb/s..

achja und nochwas: WPA/WPA2 läuft natürlich auch noch auf den jungs. firmware von anfang des jahres auf beiden.

weiss nicht ob das "original repeating" heisst, aber ist jedenfalls ne relativ geile lösung.
Bitte warten ..
Mitglied: Doktorcaipi
05.08.2008 um 16:37 Uhr
Ich wüßte gerne ob es auch anders herum funktioniert?

d.h ist möchte den 700V als Router benutzen.

Bitte ausführliche Anleitung...
Bitte warten ..
Mitglied: Maverickthe6
16.03.2009 um 16:23 Uhr
Ich schließ mich hier mal an (und betreibe Nekromantie, sry!).

Meine Versuche 700V (Router), 701V (Repeater) zu nutzen sind gescheitert.

Die Problematik: Ich hatte über ein Programm von nem Netgear stick (also nicht über den Windows-WLAN Assistenten) 2 netzwerke gesehen, was ja nicht sein dürfte.

Diese Netzwerke haben sich nicht (!) unterschieden in Namen & Kanal (also genau wie hier auch angegeben).
Woran kanns noch hängen, das man beide Router sieht?
Bitte warten ..
Mitglied: winzerboy
18.03.2009 um 01:30 Uhr
@Doktor... was bedeutet denn dieser Beitrag? Also der W700V IST ja ein Router, also kann man ihn auch als solchen benutzen. Ausfuehrliche ANleitung liegt dem Paket bei.

@Maverickthe6:
Ich habe bei mir auch mir den beiden W700V und spaeter noch einem dritten im Bunde, einem W701V rumexperimentiert, das System mit dreien aber nicht zum Laufen gebracht. Mit 2 Routern klappt es jedoch gut (bei mir 2 W700Vs)

Die Namen (SSID) sollten sich meiner Meinung (Erfahrung) nach unterscheiden. Je nachdem, wo dein Laptop dann gerade sitzt ist eines der Netze staerker und in dem loggst du dich ein. Kanaele habe ich gleich gelassen, damit die beiden Router untereinander funken koennen. Aber bei gleichem Namen der Netze gibt es meines Erachtens nur Unruhe. Der Einfachheit halber habe ich in beiden Netzen aber das gleiche WPA2 Passwort vergeben, sodass man in der Einrichtungsphase beim staendigen Ein und AUsloggen nicht durcheinander kommt.

Wichtig ist, dass nur der erste Router (also der an der DSL Dose) DHCP aktiviert haben darf, damit keine Unordnung mit den IPs entsteht. Ich habe da einen Bereich eingerichtet, den dieser nicht verwaltet (ich glaube es war 0-100 oder so in dem ich dann Nummern selbst festlegen kann. Fuer zB Repeater und feste PCs. Laptops (egal ob im einen oder anderen Netz angemeldet) bekommen dann vom ersten Router automatische Adressen jenseits der 100.
Bitte warten ..
Mitglied: Uniphase
21.12.2010 um 21:51 Uhr
Aktuell wird der W503 als Router verwendet. Den W701V möchte ich als Repeater einsetzen. Wie schließe ich den W701 an den Rechner an, damit ich in das Konfigurationsprogramm komme.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...