Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W500 Nvidia LAN-Karte Netzwerkaussetzer

Frage Microsoft Windows Netzwerk

Mitglied: lance

lance (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 31.07.2006, 4714 Aufrufe, 3 Kommentare

Hi,

ich habe einen Windows 2003 Server Standard, ein Tyan S2865 mit Nvidia Netzwerkkarte.
Das Problem ist folgendes: Sporadische Netzwerkaussetzer - darf nervt extrem, da ich ueber RDP zugreife und der Rechner ausserdem ein ICECAST Server werden soll.

Wenn ich einen Ping -t auf den Router mache (Speedport W500) bekomme ich 3% Verlust
genauso, wenn ich auf google.de pinge.

Mach ich einen Ping von aussen auf die Pubilc IP des Router habe ich 0% Verlust.
IceCast streaming bricht nach ein paar Minuten, sobald das Netzwerk für 20-30sec hängt ab.

ich weiss echt nicht mehr weiter...könnte das am Router liegen oder ist eventuell die Onboard LAN defekt?

Das Komischste überhaupt: Wenn ich eine IP pinge, die es nicht gibt, bleibt der PC (Netzwerk) mit 100%er Sicherheit hängen! Aber nur, wenn es eine IP innerhalb des Netzwerks ist.

Vielen Dank im Voraus!

Gruss
Dominik
Mitglied: lance
31.07.2006 um 18:23 Uhr
so habs gefunden - war zum glück der Router - sobald ich Ihn tausche oder wegnehme funktioniert alles einwandfrei.
Bitte warten ..
Mitglied: aqui
31.07.2006 um 19:49 Uhr
Wahrscheinlich nicht der Router selber sondern die Autonegotiation auf dem Ethernetport. Deine NVIDIA Karte ist sicher eine Onboard GiG Ethernetkarte ?!
Vermutlich hat die nicht richtig mit dem Routerport negotiated (HDX, FDX mismatch) und es gab Kollisionen auf dem Link. Das kommt auch bei Switches vor und deine Symptome könnten so ein Verhalten sein.
Folgende Schritte helfen meistens...

1.) Allerneuesten Treiber für die GiGE Karte auf dem Tyan verwenden. Ggf. Chipsatztreiber direkt von Nvidia.

2.) Falls der Routerport statt Automode fest konfigurierbar ist testweise auf 100 Mbit, FDX stellen
(Deine Serverkarte willst du ja sicher nicht begrenzen )

3.) Ggf. hilft ein Ethernetkabel bei dem nur die Pins 1,2,3 und 6 verbunden sind. Das sollte aber nur testweise eingesetzt werden, da du dich damit auf der GiGE Karte am Server zwangsweise auf 100 Mbit max. beschränkst.

Pingen ist übrigens ein sehr schlechtes Testtool um die Perfromance einer Ethernetkarte zu testen. Dafür solltest du sowas wie NetIO nehmen:

http://www.ars.de/ars/ars.nsf/docs/netio

Entpacken rennt direkt in der Eingabeaufforderung. Ohne Paramter aufgerufen zeigt es die Syntax.
Bitte warten ..
Mitglied: lance
31.07.2006 um 20:11 Uhr
hi,

danke für die Tips - der Router ist der letzte Sch.... - da kann man so gut wie garnix konfiguerieren. Der Switch der dazwischen hängt ist ein 3COM OfficeConnect Gigabit - der Router hängt mit 100Mbit dran - die restlichen Clients mit 1GBit connection. Heute konnte man nur noch übers WLAN ins Inet und der gesamt Verkehr im LAN war blockiert. Hab den Reklamiert - am Donnerstag kommt ein neuer - leider wieder ein W500, aber dann weiss ich mehr. Zum Test hatte ich heute ne FritzBox 7050 dran - geht ohne Probs.

cu
Dominik

PS: Hab den neuesten Nvidia Treiber vom Hersteller - zum älteren von Tyan kein Unterschied.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Speedport Hybrid Gast-LAN
Frage von Fire2308LAN, WAN, Wireless2 Kommentare

Hallo liebe Community, ich bekomme demnächst den Speedport Hybrid. Momentan benutze ich eine Fritz box 3370. Da wir unseren ...

LAN, WAN, Wireless
Loadbalancing über zwei LAN-Karten
Frage von NF112-deLAN, WAN, Wireless11 Kommentare

Hallo zusammen, folgende Situation: Ich besitze zwei DSL-Zugänge zwecks mehr Geschwindigkeit. An beiden TAL hängt jeweils eine Fritzbox. Nun ...

Vmware
VMware ESXi6.0U1 und PCI Pass-through von NVidia Karten
gelöst Frage von SamvanRattVmware2 Kommentare

Hallo zusammen ich bin gerade dabei einen Gedanken zu testen, drei GPU Lastige Rechner zu einem zu machen (Platzproblem). ...

Windows Server
Server mit Netzwerkaussetzern
gelöst Frage von SarekHLWindows Server26 Kommentare

Hallo zusammen, eine von mit (mit)betreute Kirchengemeinde hat Probleme mit ihrem Server (2012 R2 Foundation auf einem Krenn-Microserver). Es ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...