Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport W500 V als Repeater

Frage Netzwerke

Mitglied: lumpi2403

lumpi2403 (Level 1) - Jetzt verbinden

01.07.2011 um 07:26 Uhr, 6848 Aufrufe, 11 Kommentare

Hallo ihr Administratoren,
ich bin schon seit Tagen dabei meinen Router und Repeater einzurichten. Komme aber nicht richtig klar.
Nun zu meiner Konfiguration:

Router Speedport W 701 V und ein Speedport W500 V

701V
IP: 192.168.2.1
SUB: 255.255.255.0
SSID: blablabla

500V
IP: 192.168.2.10
SUB: 255.255.255.0
SSID: repeatblablabla

mein Fritz Wlan Stick am Rechner hat IP: 192.168.2.11

Der 701 V ist der Router der ins Internet geht und der 500 V soll als Repeater eingerichtet werden.
Könnt ihr mir eine Anleitung geben was ich genau in beiden Speedports einrichten muss?

Ich bekomm das einfach nicht hin.
Bitte um eure Hilfe

Vielen Dank
Lumpi
Mitglied: angusmchaggis
01.07.2011 um 08:18 Uhr
Moin,

also was willst du denn genau machen?
Bzw. wo liegt denn genau dein Problem?
Bitte warten ..
Mitglied: lumpi2403
01.07.2011 um 08:26 Uhr
Ich möchte das Signal vom W 701 V verstärken, da ich ohne Repeater zu wenig Sendeleistung habe. Ist ja irgendwie klar
Problem ist das ich wenn der 500V an ist, keine Verbindung in Internet habe.
Also ich suche mit dem Stick welche Wlan Netzwerke in Reichweite sind. In der Liste sehe ich repeatblabla und blabla. blabla ist aber die Sendeleistung gering.
Mein Ziel ist es mich mit repeatblabla zu verbinden um somit ins Internet zu kommen.

So nun hab ich die Verbindung hinbekommen, aber dadurch ist noch ein Problem aufgetreten.
Und zwar die Verschlüsselung
Folgendes
Im 701V habe ich die WLAN Sicherheitseinstellungen mit WPA / WPA2 eingestellt.
Im 500V habe ich die Wireless LAN Einstellungen nur mit WEP. Wenn ich da WPA2 einstelle, dann gehts nicht.

Was kann ich nun machen?
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 09:07 Uhr
Aha,

also wenns wirklich ein Repeater sein soll, dann sollte er auch die gleiche SSID, Frequenz, Kanal und Verschlüsselung (logischeriweße auch Kennwort) haben wie die Basis.
In diesem Fall sieht dein AP meines Wissens nach nicht mal den Repeater.
In den Repeater trägst du die MAC des AP ein und alles ist gut.

Es gibt aber auch noch WDS.
Hier sagst du deinem AP das er WDS Basis ist und deinem 500V sagst du das er WDS-Client ist.
Sollte bei dir ja gehen da gleicher Hersteller.
Hier trägst du jeweils die Daten der Geräte ein (IP, MAC) sowie VEerschlüsselung, Kanal usw.

Grüße
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 09:09 Uhr
Joar die gleiche Verschlüsselung sollten Sie schon haben. Und am besten kein WEP

Firmwareupdate auf beiden Geräten durchführen und nochmal versuchen.
Bitte warten ..
Mitglied: lumpi2403
01.07.2011 um 09:17 Uhr
komisch...
ich habe nun 2 unterschiedliche SSID. Stelle ich im Repeater auf WEP Verschlüsselung, dann habe ich den weg über den Repeater ins Internet.
Stelle ich aber im Repeater die WPA / WPA2 Verschlüsselung ein, dann gehts nicht.
Ich verzweifle.
Ich kann doch nicht mit einer WEP verschlüsselung rumsurfen.

Hier mal ein Auszug von meinen Einstellungen.VFielleicht hilft das.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\hk>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . :
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter T.Online:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick N
Physikalische Adresse . . . . . . : BC-05-43-05-08-AA
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.11
Subnetzmaske. . . . . . . . . . . : 255.255.255.128
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

C:\Dokumente und Einstellungen\hk.HEIKO>tracert www.google.de

Routenverfolgung zu www.l.google.com [209.85.149.147] über maximal 30 Abschnitt
e:

1 2 ms 2 ms 3 ms speedport.ip [192.168.2.1]
2 47 ms 47 ms 44 ms 217.0.118.80
3 47 ms 49 ms 48 ms 87.186.243.54
4 50 ms 51 ms 52 ms b-ea6-i.B.DE.NET.DTAG.DE [62.154.47.69]
5 51 ms 52 ms 51 ms ^C
C:\Dokumente und Einstellungen\hk.>
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 09:46 Uhr
Firmwareupdates gemacht?

BTW: Deine SNM sind unterschiedlich
Bitte warten ..
Mitglied: lumpi2403
01.07.2011 um 09:52 Uhr
Was meinst du mit SNM?
Und kein Firmwareupdate gemacht...
Mite der momentanen Einstellung gehts ja...aber leider nur mit der WEP Verschlüsselung.
Bitte warten ..
Mitglied: angusmchaggis
01.07.2011 um 11:11 Uhr
Subnetmask.

Mach mal eins.
Beide Geräte sollten die neuste Firmware haben um die als fehlerquelle auszuschließen.
Bitte warten ..
Mitglied: lumpi2403
01.07.2011 um 11:57 Uhr
So Firmware sind auf beiden aktuell!
Nun poste ich mal alles was ich eingestellt habe:
1.Variante Verschlüsselung der SSID am 701V mit WPA / WPA2 und am 500V mit WEP
diese Variante geht

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\hk.HEIKO>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : heiko
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter WTS:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-19-DB-57-6A-9B
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.137.67.40
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 10.137.67.1
10.252.80.1

Ethernetadapter T.Online:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick N
Physikalische Adresse . . . . . . : BC-05-43-05-08-AA
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.11
Subnetzmaske. . . . . . . . . . . : 255.255.255.128
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

C:\Dokumente und Einstellungen\hk.HEIKO>tracert www.google.de

Routenverfolgung zu www.l.google.com [209.85.149.105] über maximal 30 Abschnitt
e:

1 2 ms 2 ms 1 ms speedport.ip [192.168.2.1]
2 48 ms 68 ms 50 ms 217.0.118.80
3 46 ms 47 ms 48 ms 87.186.243.58
4 52 ms 54 ms 50 ms b-ea6-i.B.DE.NET.DTAG.DE [62.154.47.66]
5 50 ms 53 ms 50 ms 194.25.211.30
6 54 ms 51 ms 55 ms 209.85.249.182
7 52 ms 60 ms 58 ms 209.85.254.21
8 55 ms 50 ms 50 ms ber01s02-in-f105.1e100.net [209.85.149.105]

Ablaufverfolgung beendet.

C:\Dokumente und Einstellungen\hk.HEIKO>

nun die 2.Variante
Verschlüsselung am 500v mit WPA / WPA2 (die nicht geht)

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\hk.HEIKO>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : heiko
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter WTS:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-19-DB-57-6A-9B
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 10.137.67.40
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 10.137.67.1
10.252.80.1

Ethernetadapter T.Online:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick N
Physikalische Adresse . . . . . . : BC-05-43-05-08-AA
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.11
Subnetzmaske. . . . . . . . . . . : 255.255.255.128
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1

C:\Dokumente und Einstellungen\hk.HEIKO>tracert www.google.de
Der Zielname www.google.de konnte nicht aufgelöst werden.

C:\Dokumente und Einstellungen\hk.HEIKO>
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\hk.HEIKO>ping 192.168.2.1

Ping wird ausgeführt für 192.168.2.1 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 192.168.2.1:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

C:\Dokumente und Einstellungen\hk.HEIKO>ping 192.168.2.10

Ping wird ausgeführt für 192.168.2.10 mit 32 Bytes Daten:

Antwort von 192.168.2.10: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.2.10: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.2.10: Bytes=32 Zeit=1ms TTL=64
Antwort von 192.168.2.10: Bytes=32 Zeit=3ms TTL=64

Ping-Statistik für 192.168.2.10:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 1ms, Maximum = 3ms, Mittelwert = 1ms

C:\Dokumente und Einstellungen\hk.HEIKO>

Im 701V unter Netzwerk -->Repeater kann ich nur die WEP Verschlüsselung eintragen.
Im 701V unter Sicherheit-->SSID Verschlüsselung ist aber WPA / WPA2 eingestellt.
Also unterhalten sich die beiden über die WEP verschlüsselung. Und das ist doch etwas unsicher.
Kann sich nicht mal jemand dazu äußern der davon Ahnung hat.
Und vielleicht einmal mit ein paar Screenhots weiter helfen kann.
Lieben Dank
Bitte warten ..
Mitglied: Jochem
01.07.2011 um 12:07 Uhr
Moin,

laut dem hier kann der W701V im Repeater-Modus nur WEP-Verschlüsselung. Demnach können sich W500V und W701V nur über WEP "unterhalten".

Gruß J chem
Bitte warten ..
Mitglied: Lochkartenstanzer
01.07.2011 um 16:20 Uhr
Den w701V kann man freetzen. Dann kann der auch wpa2.

Nur mit dem W500V hat man Pech.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Netgear N150 als Repeater für das Hitron CVE 30360 (2)

Frage von spexx zum Thema Router & Routing ...

Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...