Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W500V erkennt AVM WLAN-Stick nicht!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: uglycoyote

uglycoyote (Level 1) - Jetzt verbinden

18.02.2007, aktualisiert 21.02.2007, 8219 Aufrufe, 4 Kommentare

Hi Freaks,

habe ein Problem mit meinem neu erworbenen Fritz-WLAN-USB-Stick. Installation klappte reibungslos, habe dann auch gleich noch Treiber aktualisiert, jedoch wird kein Drahtlosnetzwerk in Reichweite gefunden(weder mit AVM-Software noch mit Windows-Dienst). Rechner steht jedoch nur 1m vom Speedport W500V entfernt. Dort hängt allerdings schon ein anderer Rechner dran, deshalb der WLAN-Stick! Das Notebook meiner Tochter habe ich nach mehreren Versuchen einbinden können, jedoch wird Sie in regelmäßigen Abständen (3-4Tage) rausgekickt! Im Router habe ich alles gemäß Anweisung konfiguriert um den neuen Rechner einzubinden:
-DHCP automatisch
-Mac-Filterung aus
-Verschlüsselung deaktiviert (bibber)
alles ohne Erfolg!!!
Mein System:
XP Pro mit SP2
Hotfix 893357 ist installiert
Antivir
keine Firewall

Wer kann helfen?
Mitglied: aqui
19.02.2007 um 15:48 Uhr
Hast du ggf. Sonderzeichen in der von dir konfigurierten SSID auf dem WLAN Router ??? Ferner solltest du den Funkkanal auf dem Speedport von Auto auf einen festen Wert wie z.B. 6 setzen.
Sonderzeichen in der SSID sollte man besser entfernen und die auf einen individuellen und unverfänglichen Wert setzen (niemals die Standard Hersteller SSID verwenden und besser sowas wie Surfbrett, Sesamstrasse oder anderes verwenden !!). Wenn du trotz unmittelbarer Nähe zum AP kein WLAN Netz sehen kannst ein anderes Gerät aber schon, dann stimmt mit an Sicherheit grenzender Wahrscheinlichkeit an der Hardware oder der Treiberinstallation dazu was nicht. Umgebungswlans sollten immer angezeigt werden, es sei denn deren SSID ist auf unterdrücken gestellt aber das kann ja nicht sein da dein 2ter Laptop problemlos funktioniert !
Das der Laptop rausfliegt liegt meistens an zu schwacher Funk Feldstärke oder einem weiteren WLAN in der unmittelbaren Nachbarschaft was auf- oder in der Nähe eurer Funkfrequenz betrieben wird. Davon sollte man mindestens 5 Kanäle Abstand halten.
Ein freies Tool wie z.B. der Netstumbler (www.netstumbler.com) zeigt diese Netze mit Funkkanälen an.
Bitte warten ..
Mitglied: uglycoyote
19.02.2007 um 20:41 Uhr
Hi aqui,
danke, dass du dich zum Problem gemeldet hast. SSID ist ohne Sonderzeichen und auch nicht unterdrückt. Funkkanal steht auf festem Wert, auch alle anderen Kanäle wurden durchexerziert. Habe auch Netstumbler probiert, findet kein Netz!!! Wie gehts jetzt weiter?
Bitte warten ..
Mitglied: aqui
21.02.2007 um 13:29 Uhr
Am besten du bittest einmal jemanden mit einem funktionierenden WLAN Client ob er dein Netzwerk "sehen" kann.
Kann er es ist es vermutlich ein HW Defekt des Sticks
Kann er es nicht: Vermutlicher Defekt des WLAN Routers...

Nur mal nebenbei: Die WLAN Funktion hast du im Router Setup aktiviert ??? Oder ???
Bitte warten ..
Mitglied: uglycoyote
21.02.2007 um 21:41 Uhr
Hi aqui
hatte heute jemand mit seinem Notebook zugegen, um das WLAN nochmals abzuchecken. Auch er findet kein Netz. Eine ad hoc Verbindung zum WLAN-USB-Stick ist allerdings möglich, somit habe ich zumindest die Gewissheit, dass der Stick geht. Habe der T-Com nun schon mal vorsorglich einen Austausch nahe gelegt. Danke nochmals für deine Hilfe!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

Netzwerkmanagement
WLAN Drucker in die richtige DHCP scope bringen (5)

Frage von infostud zum Thema Netzwerkmanagement ...

Speicherkarten
Wlan Datenspeicher (6)

Frage von Marcys zum Thema Speicherkarten ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...