Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W503v als Router und W500v als Repeater benutzen

Frage Netzwerke

Mitglied: Easylifer

Easylifer (Level 1) - Jetzt verbinden

12.04.2010, aktualisiert 18.10.2012, 6621 Aufrufe, 4 Kommentare

Hallo, habe folgendes Problem mit dem Speedport W503v als Router und W500v als Repeater. Über Hilfe freue ich mich sehr. Vielen Dank schon mal im Vorraus.

Hallo,

welche Einstellungen müssen beiden genau Vorgenommen werden, damit es endlich Funktioniert. Ich habe bereits mehrere Stunden an dem Problem verbracht, aber kam leider zu keinen Erfolgreiches Ergebnis erzielen können.

Über schnelle Hilfe würde ich mich sehr freuen.

Vielen Dank.
Mitglied: aqui
12.04.2010, aktualisiert 18.10.2012
Es ist wie immer das gleiche:
  • Router und WDS Repeater müssen eine gemeinsame SSID (WLAN Kennung) verwenden ! Also enstrechend einstellen im Web Setup
  • Router und WDS Repeater müssen einen gemeinsamen Funkkanal verwenden ! Also enstrechend einstellen im Web Setup
  • WDS muss bei beiden aktiviert sein und die WDS Repeater BSSID (Mac Adresse) am Router konfiguriert sein !
  • Der Repeater MUSS eine IP Adresse aus dem Netz des Routers haben die außerhalb des DHCP Bereichs des Routers liegt !!
  • Auf dem Repeater muss zwingend der DHCP Server abgeschaltet sein.
  • WPA kannst du als Verschlüsselung NICHT benutzen sondern nur das leicht knackbare WEP ! (WDS funktioniert nicht mit WPA(2) ! Siehe Heise Artikel hier unten !)
Weitere Infos zu WDS Repeating findest hier:
http://www.heise.de/netze/artikel/Groessere-WLANs-mit-WDS-Repeatern-221 ...
Ansonsten gilt was hier steht...
http://www.administrator.de/forum/2-wgr614v9-router-via-repeating-verbi ...
Bitte warten ..
Mitglied: Easylifer
12.04.2010 um 09:26 Uhr
Wäre es vielleicht möglich, es mehr einen doofen zu erklären, mit nicht alt zuviel Ahnung davon? Vielen Dank schon mal im Vorraus und Enschuldigung für die Umstände.

Habe es zwar mehrmals gelesen, doch daraus erschließt sich nicht viel.
Bitte warten ..
Mitglied: aqui
12.04.2010, aktualisiert 18.10.2012
Es wäre sehr sehr hilfreich für uns hier im Forum wenn du wenigstens einmal beschreiben würdest WAS genau oder inwelchem Bereich du von dieser einfachen und banalen Materie denn nichts verstehst ??
Oder erwartest du das wir hier 10 Seiten Abhandlungen über die simplen Grundlagen einfacher WLANs eintippen...?? Das wie und warum beschreibt doch auch der Heise Artikel zum Thema WDS oben auch für Laien einfach und verständlich !
Eigentlich ist das doch ein Kinderspiel....du musst beide Komponenten erst einmal einzeln einstellen.
Als Allererstes setzt du dem Repeater eine IP Adresse im LAN (LAN Konfig im Websetup) und schaltest den DHCP Server ab im Websetup.
Wie du aufs Web Setup kommst steht in der Anleitung zu deinen Speedports ! (Man braucht einen Browser dazu wie z.B. den Firefox !!!)
Als Grundlage wie man IP Einstellt und DHCP auf dem 2ten SP hilft dir ggf. noch dieses Tutorial:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Der Rest steht doch alles in den o.a. Tutorials oder in deinen Speedport Handbüchern unter "Repeating".
Bitte warten ..
Mitglied: Midivirus
12.04.2010 um 11:53 Uhr
< hätte auch so reagiert, sorry!

siehe domain (administrator)

PS: wenn es dann noch immer nicht geht, einfach mal WEP(?) austesten ...
Bitte warten ..
Ähnliche Inhalte
Firewall
PfSense Firewall mit Speedport Hybrid Router (2)

Frage von maddig zum Thema Firewall ...

Router & Routing
Speedport Router - Cisco AIR-AP1121G-E-K9 (9)

Frage von Phantomymous zum Thema Router & Routing ...

Router & Routing
Telekom LTE Router Speedport II Portfreigabe (6)

Frage von csd2001 zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...