Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W503V Verbindung unsicher

Frage Netzwerke Router & Routing

Mitglied: reitschi

reitschi (Level 1) - Jetzt verbinden

13.09.2009 um 22:10 Uhr, 8568 Aufrufe, 12 Kommentare

Leute,ich habe ein Riesen-Problem und weiß nicht mehr weiter. Wer kann mir helfen?

Windows XP
Speedport W503V
T-Online

Seit knapp einem Jahr ärgere ich mich schon damit herum. Mal habe ich eine Internet-Verbindung mal nicht. Wenn nicht steht trotz Verbindung hergestellt dahinter in klammern unsicher und wenn ich einen Browser öffne komme ich nicht mehr ins Internet.Seit 5 Tagen komme ich jetzt garnicht mehr ins Netz.Trotz Signalstärke hervorragend und "Verbindung hergestellt". Das Problem ich habe keine Ahnung. Wer hilft mir mit genauen Fragen dem Problem auf die Spur zu kommen? ich brauche ziemnlich detaillierte Anweisungen kann die aber dann auch ausführen. Bitte helft!
Mitglied: Sonnenscheinhasser
13.09.2009 um 23:03 Uhr
Das erste, worauf ich schauen würde, ist der verwendete Funkkanal.
Das hat in meinem Umfeld schon mehrfach geholfen. Am besten mal schauen, auf welchem Kanal dein Router sendet (meist ist Kanal 6 voreingestellt).
Stell ihn mal auf 1 oder 12 und berichte wieder.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: mrtux
14.09.2009 um 00:57 Uhr
Hi !

Zitat von Sonnenscheinhasser:
Stell ihn mal auf 1 oder 12 und berichte wieder.

Und bevor Du da irgendwas aus dem Blauen heraus machst, würde ich es gleich richtig machen und ein WLAN-Tool (wie z.B. Netstumbler oder WLANInfo) auf deinen PC installieren und die Sache damit verifizieren (also ausmessen und schauen ob andere WLANs in Reichweite sind) und dann dein WLAN mit dem ausreichenden Abstand (5 Kanäle) zu anderen WLANs betreiben. Ausserdem irritiert mich etwas deine Aussage von der "unsicheren" WLAN-Verbindung. Denn normalerweise bedeutet "unsicher" unverschlüsselt und nicht "unsicher" im Sinne von instabil.

Edit:
Hast Du mal einen PC (Laptop) per LAN-Kabel an den Router angeschlossen? Das solltest Du mal tun, um zu sehen ob es wirklich ein WLAN Problem ist oder ob auf der DSL-/Zugangsseite schon ein Problem vorhanden ist. Ob Netzwerkverbindung vorhanden ist, prüfst Du mit ipconfig und ein Blick auf die Statusseite des Router schadet auch nicht. Ein Problem an der DSL-Leitung kannst Du schon erkennen, wenn die LED mit der Bezeichnung "T-DSL" blinkt oder rot leuchtet (ist je nach Routermodell unterschiedlich) .

mrtux
Bitte warten ..
Mitglied: Sonnenscheinhasser
14.09.2009 um 01:05 Uhr
Zitat von mrtux:
Hi !

> Zitat von Sonnenscheinhasser:
> ----
> Stell ihn mal auf 1 oder 12 und berichte wieder.

Und bevor Du da irgendwas aus dem Blauen heraus machst,

Je nach Routermodell oder Software der WLAN-Karte kann man die belegten Kanäle der Nachbarnetze auch mit Bordmitteln direkt auslesen. Der OP machte mir nicht den Eindruck, sich schnell in deine genannten WLAN-Tools einarbeiten zu können.
Mit der unsicheren Verbindung gebe ich dir allerdings recht. Vielleicht springt die Karte automatisch in ein unverschlüsseltes Netz in der Nachbarschaft, wenn die heimische Verbindung abreißt?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: mrtux
14.09.2009 um 01:45 Uhr
Hi !

Zitat von Sonnenscheinhasser:
Je nach Routermodell oder Software der WLAN-Karte kann man die
belegten Kanäle der Nachbarnetze auch mit Bordmitteln direkt

Da hast Du natürlich Recht....

auslesen. Der OP machte mir nicht den Eindruck, sich schnell in deine
genannten WLAN-Tools einarbeiten zu können.

Vermutlich auch da.....Wenn der TO das sicherlich nicht gerne hört....

mrtux
Bitte warten ..
Mitglied: Sonnenscheinhasser
14.09.2009 um 01:59 Uhr
Zitat von mrtux:

Vermutlich auch da.....Wenn der TO das sicherlich nicht gerne
hört....

Er fragte nach detaillierten Anweisungen. Das sagt mir, dass seine Kenntnisse nicht allzu tief gehen.
Ist ja nicht schlimm und ist mir lieber als Leute mit sicherem Auftreten bei völliger Ahnungslosigkeit.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: da-chiller
14.09.2009 um 09:06 Uhr
Aber irgendwie scheint es entweder direkt funktioniert zu haben, oder er hat ein echtes Verbindunsproblem!!!

*miteinmisch*

Mal im Ernst. Ich hatte da mal was ähnliches. Frage an "reitschi":

Wohnst Du eher in einer ländlicheren Gegend mit einer geringen Bandbreite? Denn wenn die Internetverbindung selber schon sehr unzuverlässig ist, könnte es natürlich auch am Provider, bzw. an der Stabilität der DSL-Leitung liegen. Der Telekom-Service würde in diesem Fall den Port umschalten, was bei meinem damaligen Kunden seinerzeit zu einer Lösung des Problems führte.
Möglicherweise ist auch eine naheliegende Baustelle die Wurzel des Übels.

Schonmal bei der Telekom angerufen, evtl. liegt hier eine bekannte Störung vor?

Allerdings frage ich mich schon, wie man hier Foreneinträge schreibt, ohne I-Net-Verbindung ???

Wie auch immer...
Bitte warten ..
Mitglied: Sonnenscheinhasser
14.09.2009 um 21:51 Uhr
Zitat von da-chiller:

Denn wenn die Internetverbindung selber schon sehr
unzuverlässig ist, könnte es natürlich auch am
Provider, bzw. an der Stabilität der DSL-Leitung liegen.

Wenn Windows über die Verbindung moppert, kann nur die Strecke zwischen Rechner und Router gemeint sein. Hinter dem Router kann Windows gar nicht mehr feststellen, was los ist.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: reitschi
15.09.2009 um 00:06 Uhr
Schon mal Danke für die Antworten. Ich muss noch erwähnen, dass die Verbindung über den Computer ein Freundes (auch mit Wlan, aber mit Vista) einwandfrei und ganz problemlos funktioniert. Und bei meinem Computer geht es über Kabel. Es muss also irgendwo an den Eintsllungen an meinem Computer liegen. Dazu vielleicht noch einige Hinweise von euch??
Bitte warten ..
Mitglied: da-chiller
15.09.2009 um 15:27 Uhr
IP-Einstellungen dürften ja keine Probleme machen, oder?

DHCP?
Bitte warten ..
Mitglied: mrtux
15.09.2009 um 17:04 Uhr
Hi !

Zitat von Sonnenscheinhasser:
Ist ja nicht schlimm und ist mir lieber als Leute mit sicherem
Auftreten bei völliger Ahnungslosigkeit.

Du hast mich erkannt

mrtux
Bitte warten ..
Mitglied: reitschi
19.09.2009 um 19:52 Uhr
War's das mit den Hilfen??? Ich bin bis jetzt keinen Millimeter weiter? Ist denn keiner in der Lgae mir mir einfachen Worten Schritt für Schritt zu erklären, was ich machen muss??
Bitte warten ..
Mitglied: Sonnenscheinhasser
19.09.2009 um 21:18 Uhr
Zitat von reitschi:
War's das mit den Hilfen???

"Multiple question marks," he went on, shaking his head, "are
a sure sign of a diseased mind."
Terry Pratchett

weiter? Ist denn keiner in der Lgae mir mir einfachen Worten Schritt
für Schritt zu erklären, was ich machen muss??

Da gibt es kein Patentrezept. Wenn du keine Infos rausgibst, wird dir niemand helfen können.
Gibt es Logs auf dem Router?
Systemlogs deines Rechners mal gecheckt?
Um dein Betriebssystem auszuschließen: Linux-Live-CD starten und damit mal surfen. Alle aktuellen Live-CDs sollten mit deiner WLAN-Hardware klarkommen, so sie nicht allzu exotisch ist.

Schwarze Grüße,
Tom
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (7)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...