Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SpeedPort W700V und TP-Link TL-WA601G Repeater ! Verschlüsslung ?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: doug04

doug04 (Level 1) - Jetzt verbinden

01.04.2009, aktualisiert 04.04.2009, 19979 Aufrufe, 7 Kommentare

Wlan eines Speedports W700V mit einem Tp-Link TL-DA 601G AP/Repeater verlängern

Hallo,

ich hab folgendes Problem, ich hab einen Kunden der einen Speedport W700V als Router und AP nutzt. Er möchte dieses WLAN Netz jetzt aber auch in der restlichen Wohnung nutzen und deswegen mit einem Repeater aushelfen. Meine Frage ist jetzt, kann ich die vorhandene WPA/WPA2 Verschlüsslung irgendwie aufrechterhalten wenn ich WDS nicht nutze, dies kann ich nämlich im TP-Link Repeater aus oder einschalten.

Der TP-Link Repeater unterstütz folgende WLAN Modi :

Supports multiple operating modes (Access Point, Client, Repeater, Universal Repeater, Point to Point, Point to Multi-point)

Hat jemand von euch einen Lösungsvorschlag ?
Mitglied: oohlala
01.04.2009 um 08:22 Uhr
TP-Link auf Repeater-Modus stellen, identische SSID und WPA-Schlüssel vergeben wie auf dem Speedport. Im Speedport den TP-Link als Repeater anmelden.

Genauere Konfigurationen kann ich nicht geben, da ich mit beiden Geräten noch nicht gearbeitet hab. Aber so ist das Grundprinzip.
Bitte warten ..
Mitglied: aqui
01.04.2009 um 09:17 Uhr
Das was oohlala schreibt ist technisch unrichtig !!! WPA Verschlüsselung ist mit unterschiedlichen Herstellern NICHT supportet in einem WDS Repeating Szenario !!!
Grund ist die nicht vorhandene Standardisierung von WDS !!

Die Antwort ist also NEIN, das funktioniert nicht !! Du kannst lediglich das nicht sichere WEP Verfahren nutzen !!

Warum es mit WPA nicht klappt, das kannst du hier genau nachlesen:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: oohlala
01.04.2009 um 11:05 Uhr
Oh ist war mir jetzt neu!

Habe bereits einen Router als Repeater verwendet (Fritzbox) an Siemens-Router.... da ging WPA ...

//edit: aber nur WPA, kein WPA2 ...
Bitte warten ..
Mitglied: aqui
01.04.2009 um 13:23 Uhr
....das ist dann Zufall oder du machst Bridging und kein WDS Repating mit WPA und weisst es nur nicht !!

Normalerweise geht WPA über WDS Repeating bei 2 unterschiedlichen Herstellern definitiv nicht !!
Der o.a. ct Artikel spricht da eine deutliche Sprache !!
Bitte warten ..
Mitglied: oohlala
01.04.2009 um 15:41 Uhr
Dann war es sicherlich unebabsichtigt Bridging. Jedenfalls bin ich wie oben beschrieben vorgegangen und es hatte funktioniert.
Bitte warten ..
Mitglied: doug04
02.04.2009 um 16:22 Uhr
Danke soweit, dann werd ich wohl versuchen müssen mit WEP auszukommen !
Bitte warten ..
Mitglied: aqui
03.04.2009 um 18:33 Uhr
So, ist es...leider !

Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst TP-Link TL-WR1043ND Ver. 3.0 bricked reparieren (3)

Frage von RobinSCR zum Thema Router & Routing ...

LAN, WAN, Wireless
TP Link tl wr702n - IGMP deaktivieren (4)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...