Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SpeedPort W700V und TP-Link TL-WA601G Repeater ! Verschlüsslung ?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: doug04

doug04 (Level 1) - Jetzt verbinden

01.04.2009, aktualisiert 04.04.2009, 20051 Aufrufe, 7 Kommentare

Wlan eines Speedports W700V mit einem Tp-Link TL-DA 601G AP/Repeater verlängern

Hallo,

ich hab folgendes Problem, ich hab einen Kunden der einen Speedport W700V als Router und AP nutzt. Er möchte dieses WLAN Netz jetzt aber auch in der restlichen Wohnung nutzen und deswegen mit einem Repeater aushelfen. Meine Frage ist jetzt, kann ich die vorhandene WPA/WPA2 Verschlüsslung irgendwie aufrechterhalten wenn ich WDS nicht nutze, dies kann ich nämlich im TP-Link Repeater aus oder einschalten.

Der TP-Link Repeater unterstütz folgende WLAN Modi :

Supports multiple operating modes (Access Point, Client, Repeater, Universal Repeater, Point to Point, Point to Multi-point)

Hat jemand von euch einen Lösungsvorschlag ?
Mitglied: oohlala
01.04.2009 um 08:22 Uhr
TP-Link auf Repeater-Modus stellen, identische SSID und WPA-Schlüssel vergeben wie auf dem Speedport. Im Speedport den TP-Link als Repeater anmelden.

Genauere Konfigurationen kann ich nicht geben, da ich mit beiden Geräten noch nicht gearbeitet hab. Aber so ist das Grundprinzip.
Bitte warten ..
Mitglied: aqui
01.04.2009 um 09:17 Uhr
Das was oohlala schreibt ist technisch unrichtig !!! WPA Verschlüsselung ist mit unterschiedlichen Herstellern NICHT supportet in einem WDS Repeating Szenario !!!
Grund ist die nicht vorhandene Standardisierung von WDS !!

Die Antwort ist also NEIN, das funktioniert nicht !! Du kannst lediglich das nicht sichere WEP Verfahren nutzen !!

Warum es mit WPA nicht klappt, das kannst du hier genau nachlesen:

http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: oohlala
01.04.2009 um 11:05 Uhr
Oh ist war mir jetzt neu!

Habe bereits einen Router als Repeater verwendet (Fritzbox) an Siemens-Router.... da ging WPA ...

//edit: aber nur WPA, kein WPA2 ...
Bitte warten ..
Mitglied: aqui
01.04.2009 um 13:23 Uhr
....das ist dann Zufall oder du machst Bridging und kein WDS Repating mit WPA und weisst es nur nicht !!

Normalerweise geht WPA über WDS Repeating bei 2 unterschiedlichen Herstellern definitiv nicht !!
Der o.a. ct Artikel spricht da eine deutliche Sprache !!
Bitte warten ..
Mitglied: oohlala
01.04.2009 um 15:41 Uhr
Dann war es sicherlich unebabsichtigt Bridging. Jedenfalls bin ich wie oben beschrieben vorgegangen und es hatte funktioniert.
Bitte warten ..
Mitglied: doug04
02.04.2009 um 16:22 Uhr
Danke soweit, dann werd ich wohl versuchen müssen mit WEP auszukommen !
Bitte warten ..
Mitglied: aqui
03.04.2009 um 18:33 Uhr
So, ist es...leider !

Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

LAN, WAN, Wireless
TP Link Powerline AV 500 und Firtzbox 7430 (15)

Frage von tomeknfr zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...