Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport W700V verbinden mit T-Sinus 154DSL

Frage Netzwerke LAN, WAN, Wireless

Mitglied: UsseL2007

UsseL2007 (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 26.12.2007, 9964 Aufrufe, 8 Kommentare

Hallo zusammen,

Ich sitze hier seit ein paar Stunden und habe schon sämtlich Foren durchgelesen, aber nichts brauchbares gefunden. Habe schon mehrere Einstellungen ausprobiert aber hat nix gebracht. Habe nun die folgenden Einstellungen mal gelassen.
Könnt ihr mir bitte helfen oder einen Tipp geben?
Ich habe folgendes vor:

PC1---(LAN)----Speedport W700V----(WLAN)----T-Sinus154DSL----(LAN)----PC2

Der Speedport W700V hat eine DSL Anbindung.
Der T-Sinus154DSL hat keine DSL Anbindung.
Wie kann ich nun von PC1 auf PC2 zugreifen und umgekeht?
Und wie kann ich dann mit PC2 ins internet gelangen?

Meine Einstellungen sind:

PC1:
DHCP: EIN (von Speedport)
LAN Verbindung
IP Config: IP 192.168.2.101
Subnetmask: 255.255.255.0
Gateway: 192.168.1


Speedport W700V:

DHCP: EIN
DHCP Pool: 192.168.2.100-192.168.2.199
Verschlüsselung: EIN (WPA / WPA2 mit Pre-shared key)
Repeater Funktion: EIN (Als Ativen Repeater habe ich den T-Sinus154DSL eingetragen und den Hacken gesetzt)
Kanal: 1

T-Sinus154DSL:

DHCP: AUS
Verschlüsselung: EIN (WPA. Hab den selben Schlüssel verwendet wie beim Speedport)
IP des Routers: 192.168.2.1
Subnetmask: 255.255.255.0
Repeater Funkton: AUS

PC2:

DHCP: AUS
LAN Verbingung
IP Config: IP 192.168.2.102
Subnetmask: 255.255.255.0
Gateway: 192.168.2.1

Was mache ich falsch? Habe ich falsche Einstellungen vorgenommen oder ist das ein Kompatibilitätsproblem?

Danke im Voraus !

Mit freundlichen Grüßen

ussel2007
Mitglied: Micholos
21.12.2007 um 19:29 Uhr
Hi,

hmmm bin mir nicht ganz sicher aber müsstest du nicht den Sinus154 als Repeater setzen
Bitte warten ..
Mitglied: UsseL2007
21.12.2007 um 19:34 Uhr
Hi Micholos,

ja das habe ich ja gemacht in dem ich bei den Speedport W700V diese Einstellung gemacht hab

"Repeater Funktion: EIN (Als Ativen Repeater habe ich den T-Sinus154DSL eingetragen und den Hacken gesetzt)"
Bitte warten ..
Mitglied: Micholos
21.12.2007 um 20:01 Uhr
Hi,
hast du beim Sinus auch die Gegenstelle (Speedport) hinzugefügt?

habe ein ähnliches Szenario bei mir zuhause allerdings hab ich FritzBoxen im Einsatz und hier muss man eben beim DSL-Router die WDS unterstützung aktivieren und beim Repeater-Router sagen dass er ein Repeater ist mit MAC-Adressen eintragen Gateway usw.. War eigentlich keine große Sache.

Fehlerquelle könnte evtl. noch der Funkkanal oder SID sein. Sind die auf beiden Geräten identisch?
Bitte warten ..
Mitglied: BSTom
22.12.2007 um 02:03 Uhr
Wenn DU die beiden als Repeater verbinden willst gibt es einiges zu beachten.

bei BEIDEN Repeater auf ein, beide auf dem selben Kanal, bei beiden den selben Netzwrkschlüssel eintragen. (Geht nur WEP) und beide auf aktiv schalten im Repeater.
Quasi gegenseitig verlinken

Natürlich darf der 154 nicht die 192.168.2.1 haben...... nimm die 192.168.2.2

SSID darf gleich sein wenn die WLAN Karte damit klarkommt.
Habe das mal mit einem Siemens USB Adapter probiert der kommt damit nicht klar.

Danach sollte eine WLAN Karte die sich am 154 anmeldet eine IP vom W700 bekommen und alle PCs sollten sich sehen. Wenn selbe Arbeitsgruppe und so....

Thomas
Bitte warten ..
Mitglied: UsseL2007
23.12.2007 um 11:32 Uhr
Hmm....also ich hab des jetzt so gemacht wie du (BSTom) gesagt hast.

PC1:
DHCP: EIN (von Speedport)
LAN Verbindung
IP Config: IP 192.168.2.101
Subnetmask: 255.255.255.0
Gateway: 192.168.1


Speedport W700V:

DHCP: EIN
DHCP Pool: 192.168.2.100-192.168.2.199
Verschlüsselung: EIN (WEP 128-bit)
Repeater Funktion: EIN (Als Ativen Repeater habe ich den T-Sinus154DSL eingetragen und den Hacken gesetzt)
Kanal: 1
SSID: TEST

T-Sinus154DSL:

DHCP: AUS
Verschlüsselung: EIN (WEP, selber Schlüssel wie beim Speedport)
IP des Routers: 192.168.2.2
Subnetmask: 255.255.255.0
Repeater Funkton: EIN (Als Ativen Repeater habe ich den Speedport eingetragen und den Hacken gesetzt)

PC2:

DHCP: EIN
LAN Verbingung
IP Config:
Subnetmask:
Gateway:

Ich habe auch bei beiden Rechnern die selbe Arbeitsgruppe konfiguriert.
Das Problem besteht immer noch, dass der PC2 keine IP vom Speedport beziehen kann und ich keine Verbindung hinbekomme

Mfg
UsseL2007
Bitte warten ..
Mitglied: UsseL2007
23.12.2007 um 11:55 Uhr
Oh man....

ich habe grade die Einstellungen gelassen, aber die Verschlüsselung ausgemacht und die Verbindung hat geklappt.

Dann habe ich die WEP-Verschlüsselung angemacht und siehe da es geht nicht mehr
Ich hab des auch mit WPA-Verschlüsselung ausprobiert und das funktioniert auch nicht

Liegt es vllt. daran, dasa die Geräte in der Verschlüsselung nicht kompatibel sind?
Bitte warten ..
Mitglied: BSTom
25.12.2007 um 02:59 Uhr
Wichtig ist das Du bei beiden die gleiche Verschlüsselung nimmst!

WPA geht nicht weil es ein dynamischer Schlüssel ist und die beiden noch nicht WDS können.

Also achte darauf das Du 100% den gleichen Schlüssel nimmst
und vor allem die gleiche Schlüsselart!

Am besten nimmst Du 128bit Hex dauert wenigstens ein paar Minuten länger bis der geknackt ist!

Thomas
Bitte warten ..
Mitglied: UsseL2007
26.12.2007 um 20:16 Uhr
so hab es jetzt mit WEP Hex probiert und es hat geklappt

Vielen Vielen Dank für deine Hilfe BSTom!!

Frohe Weihnachten dir noch!

Gruß
ussel2007
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netgear dg632b mit Speedport W723V verbinden
gelöst Frage von wollviehRouter & Routing5 Kommentare

Hallo Community, wir wollen einen Netgear dg632b mit einem Speedport W723V verbindenfinden leider keine Lösung, Software ist aktualisiert! Ist ...

UMTS, EDGE & GPRS
Probleme mit T-Com SpeedPort LTE II Router
Frage von ITLoggerUMTS, EDGE & GPRS3 Kommentare

Guten Morgen miteinander, ich war die vergangenen Tage bei einem Bekannten, nachdem dieser mich um Hilfe bat. Vor Ort ...

Router & Routing
Repeater an Router Koppeln ich verzweifele noch... Fritz box und Speedport W700V
Frage von A4-RazerRouter & Routing18 Kommentare

Hey Leute ich hoffe Ihr könnt mir helfen. Ich habe ein Speedport W700v als Router mit der IP 192.168.2.1 ...

VB for Applications
VBA - Sinus eines Winkels berechnen
Frage von 121803VB for Applications9 Kommentare

Hallo zusammen Ich habe im Studium eine kleine VBA Aufgabe zu lösen. Fragestellung: Erstellen Sie einen Taschenrechner, der den ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 5 StundenErkennung und -Abwehr1 Kommentar

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...