Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport w701v - nach Änderung der Netzwerk-IP keine Konfiguration mehr möglich

Frage Hardware Peripheriegeräte

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

05.09.2012 um 11:29 Uhr, 6722 Aufrufe, 7 Kommentare

speedport w701v - nach Änderung der Netzwerk-IP keine Konfiguration mehr möglich (Web-Interface wird nicht gefunden)

Hi NG,

Ich habe meinen gebrauchten Speedport w701v Router auf eine andere Netzerk-IP gesetzt, da mein Neztwerk diese hat.

Leider kann ich nun das Web-Interface zur Konfiguration nicht mehr erreichen.

Woran kann das liegen?

Gruß
Andy
Mitglied: JoachimKunz
05.09.2012 um 11:35 Uhr
Hallo Andy,

Welche IP Einstellungen hat dein Rechner?
Welche IP Einstellungen hat der Router?

Gruß
Joachim
Bitte warten ..
Mitglied: Lochkartenstanzer
05.09.2012 um 11:41 Uhr
Moin,

Hast Du nach dem "Umstellen" der IP auch den rechne rumgestellt, von dem aus Du konfiguriert hast? Wenn Du eine anderes IP-netz gehabt hast, mußt Du den ja vorher manuell auf das Netz 192.168.2.0/24 gesetzt haben.

ggf noch einen Hosts-Eintrag mit der neuen ip-Adresse des Speedport und dem Namen speedport.ip erstellen. Die Redirection schlägt ansonsten fehl, wenn der DNS nicht sauber funktioniert.

lks
Bitte warten ..
Mitglied: AndyAh
05.09.2012 um 11:43 Uhr
Hi Joachim,

mein Rechner läuft unter DHCP aber mein Netzwerkdrucker hat 192.168.1.2. Der Router soll auf 192.168.1.1 gesetzt werden. Er hat jetzt 192.168.2.1.

Gruß
Andy
Bitte warten ..
Mitglied: JoachimKunz
05.09.2012 um 11:52 Uhr
Hallo Andy,

bekommt dein Rechner seine IP von dem Speedport w701v oder von einem andern Router?

Wenn der Rechner im IP Bereich 192.168.1.x ist und der Router im 192.168.2.x ist, dann ist es klar warum du ihn nicht erreichst. Du musst deinen Rechner (manuell) eine 192.168.2.x IP geben.

Gruß
Joachim
Bitte warten ..
Mitglied: AndyAh
05.09.2012, aktualisiert um 12:14 Uhr
Hi Joachim,

vor der Umkonfigurierung erreiche ich das Speedport.
Der IP-Bereich stammt von meinem jeztigen O2 Router (IP 192.168.1.1). Ich hatte das Speedport schon einmal konfiguriert, da ich demnächst den Privider wechsele.

Gruß
Andy
Bitte warten ..
Mitglied: AndyAh
05.09.2012 um 13:10 Uhr
Hi NG,

mein Problem ist gelöst. Ich habe den Rechner per Hand konfiguriert.

Gruß
Andy
Bitte warten ..
Mitglied: aqui
05.09.2012, aktualisiert um 13:12 Uhr
Dann isolier doch erstmal deinen Rechner und den Speedport.
Stecke also nur Rechner und Speedport zusammen und stelle den Rechner dann im IP Setup auf einen feste, statische IP im Bereich 192.168.2.x also z.B. 192.168.2.100
Damit kannst du den Speedport dann logischerweise wieder erreichen, da beide im gleichen IP Netzwerk sind !!
Kommt man eigentlich auch von selbst drauf wenn man mal nachdenkt...
Ist doch auch klar das du dir den Ast absägst wenn du mit einem Rechner im 192.168.1.0er IP Netz den Router in ein neues IP netz 192.168.2.0 umstellst. Der Rechner MUSS dann auch in dieses Netz wenn der DHCP Server im Router noch nicht konfiguriert ist.
Fazit: Statische IP am Rechner löst das Problem im Handumdrehen !!
Dann kannst du die Konfig sauber zuende führen und deinen Rechner dann nachher wieder auf DHCP zurücksetzen.
Wenn alle Stricke reissen machst du einen Hardware factory Reset am Speedport und gehst wieder so vor das du ihn erstmal allein konfigurierst sonst bekriegen sich beide DHCP Server der Router.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
IP Konfiguration - Technicolor TG670
Frage von prandiii90Netzwerke6 Kommentare

Hallo. Ich habe heute endlich meinen Business Anschluss bekommen. Leider habe ich aber vom Techniker nur zwei IP-Adressen bekommen: ...

Netzwerkmanagement
Netzwerkplan bzw. IP Konfiguration
gelöst Frage von Pulle89Netzwerkmanagement5 Kommentare

Hallo zusammen, ich muss in einem Firmennetzwerk ein seperates Netzwerk für mehrere Maschinen planen bzw. nur die IP Adressen ...

Windows 10
Keine gültige IP konfiguration
Frage von TicTakTeoWindows 1014 Kommentare

Ich habe seit neuerem ein neuen Router, und seit dem kann ich nur noch per WLAN ins Internet gelangen. ...

Batch & Shell
DHCP IP-Konfiguration per Skript auf dem Client als feste IP Konfiguration
gelöst Frage von pixel0815Batch & Shell4 Kommentare

Hallo zusammen, es gibt spezielle Clients die haben eine DHCP Adresse von einer Firewall. Ich möchte das diese Clients ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...