Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W701V WLAN - keine Verbindung zum Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: untiefe

untiefe (Level 1) - Jetzt verbinden

24.06.2008, aktualisiert 26.06.2008, 14440 Aufrufe, 10 Kommentare

Guten Abend an die Anwesenden, nachfolgend ein Problem, dass micht in den Wahnsinn treibt. Ich hoffe alle notwendigen angaben zur lösung hier angeben zu können.

Problem ist, dass ich daheim einen Speedport W701V als Router betreibe. (oke, das gibt bestimmt schon böse Kommentare, dass ich das richtig erkannt habe)

Die DSL-Zugangsdaten (T-Online) sind auf dem Router gespeichert, welcher die Firmware 33.04.25 hat.

Bislang war ich mit einem Laptop (Vista) via WLAN (kanal 11) - Mac-Adressenfilterung, WPA2-PSK(AES)-Verschlüsselung online. (dieser Rechner geht Wlan-mäßig problemlos)

Der zweite Rechner ist ein Desktoprechner mit WINXP SP3 und Kabelverbindung zum Router online.

Jetzt möchte ich den Desktoprechner auch via Wlan online kriegen und das klappt nicht.

Auf dem Router habe ich die Mac-Adresse der Netzwerkkarte freigeben, habe vom Router den PSK (enthält Sonderzeichen, Zahlen, Klein- und Großbuchstaben) direkt in die Maske für die Wlan-Verbindung kopiert, der Wlan-Karte eine statische IP zugewiesen.

Der Desktop verfügt über eine Hawking HWPG Card mit dem aktuellen Treiber. Nun sieht das Ergebnis so aus, dass in dem Hawking-konfig-tool sichtbar wird, dass die Wlan- Verbindung ständig auf und wieder abgebaut wird.

Die Ethernet-karte für das LAN liegt von der IP-adresse her normalerweise im selben IP-Range wie die Wlan Karte, ist derzeit aber deaktiviert.

ergebnisse des ip-config -all:
ethernetadapter 4
kein spezifisches dns-suffix
beschreibung der karte: as usual
physikalische adresse: diejenige, welche ich bei der mac filterung freigegeben habe
dhcp: aus
ip-adresse: im bereich der auch bei dhcp zugewiesen würde, aber von mir in diesem falle statisch zugewiesen
subnetzmaske: 255.255.255.0
standardgateway: ip- adresse des routers (manuell zugewiesen)
dns-server: ip-adresse router (manuell zugewiesen)

WLANig ist der Router nicht anzupingen (Zeitüberschreitung der Anforderung), Netzwerkartenping geht.

Any Ideas???
Mitglied: jato11
24.06.2008 um 22:08 Uhr
Hallo untiefe,
Die IP- und Mac-Adressen hast Du sicherlich schon kontrolliert.

Ich würde jetzt sämtlichen Schutz (nur kurz zum Testen) abschalten.

Also Mac-Filter und Verschlüsselung. Und erst dann, wenn alles funktioniert
die Verschlüsselung einschalten. Vielleicht mag die Karte kein WPA, dann probier
WEP128 aus. Wenn die Verschlüsselung dann geht schalte den Mac-Filter wieder ein.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: untiefe
24.06.2008 um 22:59 Uhr
oke, nach dem abschalten der verschlüsselung (also bei weiterhin aktivierter mac filterung ging es dann)

nutze jetzt wep verschlüssleung, auch wenn ich dabei ein ungutes gefühl habe, weil ja der algorithmus nicht so toll sein soll und die passphrase eben nur noch 13 und nicht 30 (wie bei meinen wpa2) komplexe zeichen enthält.

Aber danke für den hilfreichen hinweis,

Daniel

P.S. sollte mir irgendwann mit beiden rechnern die WPA2(AES)-PSK verschlüsselung gelingen, werde ich des Rätsels Lösung hier noch kundtun....
Bitte warten ..
Mitglied: jato11
24.06.2008 um 23:54 Uhr
Hallo Daniel,
funktioniert es denn auch, wenn du nur WPA nutzt oder
ein Kennwort ohne Sonderzeichen.

Ist vielleicht noch eine Möglichkeit den Schutz etwas zu erhöhen.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Flo985
25.06.2008 um 07:01 Uhr
Bist du dir sicher, das die beiden WLAN-Geräte/an den Clients auch WPA2-fähig sind. Bei dem Laptop gehts, aber bei dem Desktoprechner ja nicht, vielleicht weil die Karte kein WPA2 unterstützt.

Und versuch die Verbindung doch mal ohne das Tool herzustellen, als über die Win-Board-Mittel.
Bitte warten ..
Mitglied: thorsten-rehm
25.06.2008 um 10:52 Uhr
Also ich würde die Verschlüsselung definitiv nicht bei WEP belassen. Diese Art der Verschlüsselung gilt schon seit längerer Zeit als nicht mehr sicher.

Ist der WLAN Adapter deines Desktops überhaupt WPA2 fähig? Was steht bei den technischen Details des Adapters?
Bitte warten ..
Mitglied: jato11
25.06.2008 um 11:23 Uhr
Also ich würde die Verschlüsselung definitiv nicht bei WEP belassen. Diese Art der Verschlüsselung gilt schon seit längerer Zeit als nicht mehr sicher.
Das hängt sicherlich vom Umfeld ab. In einer dunkeln Gegend mit riesen Wohnblöcken würde ich ganz auf WLAN verzichten.
Ansonsten würde ich WEP128 mit MAC-Filter und entsprechenden Passwörten schon nutzen.
Ich halte die Gefahr durch Viren, Trojanern, Phishing , Tauschbörsen und anderer Spyware
für viel größer als durch WEP128.
Bitte warten ..
Mitglied: thorsten-rehm
25.06.2008 um 11:29 Uhr
"Ich halte die Gefahr durch Viren, Trojanern, Phishing , Tauschbörsen und anderer Spyware
für viel größer als durch WEP128"

Gut, da hast du natürlich Recht ;)
Aber wenn ich doch weiß, dass WEP leicht zu "knacken" ist, dann würde ich nicht das Risiko eingehen. Ist natürlich jedem selbst überlassen das Risiko einzuschätzen.
Bitte warten ..
Mitglied: aqui
26.06.2008 um 16:46 Uhr
Unruhig machen würde mich die Bezeichnung Ethernetadapter 4 !!!

Erstmal: wieso Ethernetadapter wenn du einen WLAN Adapter hast der eigentlich unter Windows immer Drahtlose Netzwerkverbindung heisst und niemals aber Ethernetadapter ???

Und wieso 4 ??? Hast du 4 Ethernetadapter in dem Rechner ???

Vermutlich hast du nur ganz banal die MAC Adresse des LAN Adapters auf dem Router konfiguriert statt die MAC Adresse des WLAN Adapters. Damit ist es dann klar das du keinen Zugriff bekommst !

Am einfachsten schaltest du mal den Mac Filter im Router komplett ab und prüfst ob es dann klappt... ??!!
Bitte warten ..
Mitglied: jato11
26.06.2008 um 17:35 Uhr
Hallo Aqui,
am MAC-Filter wird es nicht liegen. Hatte ich auch vermutet.

Aber Daniel schrieb
oke, nach dem abschalten der verschlüsselung (also bei weiterhin aktivierter mac filterung ging es dann)

nutze jetzt wep verschlüssleung, ...


Viele Grüße
Torsten
Bitte warten ..
Mitglied: aqui
26.06.2008 um 19:26 Uhr
OK, richtig dann kanns der Filter nicht sein sondern nur die Verschlüsselung !
Er sollte dann statt WPA2 einmal WPA mit PSK nutzen.
Ist genauso sicher wie WPA2 benutzt nur einen anderen Encryption Algorythmus (TKIP).
Vermutlich wird es damit klappen !

WPA ist genauso sicher wie WPA2 !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...