Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport w900 und T-Concept XI420

Frage Netzwerke Router & Routing

Mitglied: frost3006

frost3006 (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 22.01.2007, 10227 Aufrufe, 7 Kommentare

Nabend,

ich habe jetzt seit etwa 5 tagen das Speedport W900 und möchte nun auch meine Telefonanlage T-Concept XI420 an diese anschließen nur scheitert es derzeit daran das ich nichtherrausfinde warum die XI420 sobald sie an der Speedport hängt keine ISDN Signale bekommt sämmtliche MSN sind in der Speedport eingegeben und natürlcih auch in der XI420 weder auf der Speedoprt noch auf der 420 hab ich etwas gefunden was mir weiterhelfen kann hoffe einer von euch hatt das schon gemacht oder hatt da eine idee wie ich das Problem lösen kann
Mitglied: aqui
14.12.2006 um 22:33 Uhr
Am NTBA hast du unten 2 ISDN RJ-45 Buchsen, da müssen sowohl der W900v als auch die Concept angeschlossen werden und dort bekommen sie auch ganz sicher ihre ISDN Signale. Ansonsten kannst du sie auch untereinander an ihre internen ISDN Buschen anschliessen, denn da ist der ISDN Bus durchgeschleift.
Allerdings musst du deine MSN dann auch richtig verteilen, das nicht jede Anlage alles bedient. Auf dem ISDN Bus gewinnt sonst immer der Schnellste.
Keinesfalls darfst du die Concept in die LAN Buchsen des W900v stecken !
Bitte warten ..
Mitglied: frost3006
15.12.2006 um 08:08 Uhr
am ntba kann ich nicht beide anschließen das hatte ich als erstes versucht wenn ich das mache rauschen alle Telefone von der concept. Am ISDN Ausgang der Speedport hatte ich die Concept auch schon dran nur hat sie da leider keine Signale bekommen daher ja auch die frage ob ich ncoh was einstellen muss
Bitte warten ..
Mitglied: aqui
17.12.2006 um 13:04 Uhr
Das ist eigentlich unmöglich, das die Telefone rauschen. ISDN ist ein Buskonzept an dem parallel beide Endverbraucher dranhängen. Die Buchsen unten am NTBA sind auch als Bus geschaltet wenn man dort die Terminierungswiderstände nicht entfernt hat, z.B. dadurch das abgesetzte Buchsen irgendow vorhanden sind.
Das Verhalten deutet dann eher auf eine falsche Beschaltung des ISDN Busses am NTBA hin. Du musst natürlich auch darauf achten das beiden Anlagen nicht auf ein- und dieselbe MSN reagieren und solltest das entsprechend vorher an den einzelnen Anlagen customizen.
Generell ist das kein Problem führt aber zu unterschiedlichen Effekten, das je nach Last der Ruf an unterschiedlichen Endstellen aufläuft. Besser ist es also das fest einzustellen.
Es ist möglich das der durchgeschleifte ISDN Anschluss an der Anlage ein dedizierter ISDN Anschluss ist auf dem ein Anlageninternes Protokoll rennt, dann kannst du dort natürlich nichts anderes betreiben. Normalerweise ist das aber nicht der Fall bei so kleinen Anlagen. Es ist aber möglich, das dieser Port im Setup aktiviert werden muss !
Bitte warten ..
Mitglied: woslomo
19.01.2007 um 18:11 Uhr
Hallo,
eigentlich müßte es doch funktionieren, wenn man den XI420 an die S0-Buchse des Speedports anschließt.
Oder habe ich da einen Denkfehler?
Bitte warten ..
Mitglied: aqui
20.01.2007 um 22:43 Uhr
Wenn dort der ISDN Bus durchgeschleift wird sollte das klappen !
Bitte warten ..
Mitglied: woslomo
21.01.2007 um 11:29 Uhr
Hallo,
bei mir funktioniert es jetzt einwandfrei.
Ich habe das ISDN Anschlußkabel welches ursprünglich am XI420 angeschlossen war an die ISDN-Buchse des Speedports angeschlossen und den XI420 an den S0-Anschluß des Speedports.
Wichtig dabei ist, daß man ein vollständig belegte RJ45-Kabel verwendet. Eines der beim Speedport beigelegten Kabel paßt zwar in die Buchsen, ist aber nur teilbelegt.
Bitte warten ..
Mitglied: aqui
22.01.2007 um 19:50 Uhr
Nein, vollbelegte Kabel muss man nicht unbedingt verwenden. Man muss nur wissen welche Pins ein ISDN Kabel nutzt und welche ein Ethernetkabel

ISDN benutzt die 4 mittleren Pins der RJ-45 Buchse 3,4,5 und 6
Ethernet minimum 1,2,3 und 6 für 10/100 Mbit.
Diese Kabel sind also nicht untereinander verwendbar und man fährt in der Tat besser mit Kabeln bei denen alle 8 Ports belegt sind

http://de.wikipedia.org/wiki/RJ-XX

Ist aber nur kosmetisch und du kannst den Thread als gelöst markieren...
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
T-Concept X310 an Speedport W923V
Frage von killtecISDN & Analoganschlüsse2 Kommentare

Hallo zusam,men, ich muss wegen einer Doorline folgendes realisieren: Eine Doorline T01/T02 von der Telekom ist an einer T-Concept ...

TK-Netze & Geräte
T-Concept XI320 tot
Frage von Windows10GegnerTK-Netze & Geräte13 Kommentare

Hallo, die T-Concept vom P4-Opa ist defekt. Wenn sie am Strom ist, bekommt man D-Kanal, aber nach abstecken und ...

UMTS, EDGE & GPRS
Probleme mit T-Com SpeedPort LTE II Router
Frage von ITLoggerUMTS, EDGE & GPRS3 Kommentare

Guten Morgen miteinander, ich war die vergangenen Tage bei einem Bekannten, nachdem dieser mich um Hilfe bat. Vor Ort ...

Grafik
T-Shirt durch Vektorgrafik
gelöst Frage von ModdryGrafik8 Kommentare

Huhu :) Ich habe von einer guten Freundin eine Mail bekommen mit 2 .jpg Bilder (T-Shirt vorne und einmal ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...