Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedport w900v mit Speedport Repeater w100rx

Frage Netzwerke

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

01.12.2009 um 23:51 Uhr, 7870 Aufrufe, 4 Kommentare

Kein Zugriff auf Internet

Abend,

ich habe ein Telekom Speedport w900v Router und einen Speedport w100xr Repeater. Nun habe ich die Geräte konfiguriert, kriege aber nur eine Verbindung von meinem Notebook zum Repeater, weiter wird das Signal offensichtlich nicht gesendet.

Folgende Einstellungen:

Router IP 192.168.2.1
Der Repeatereintrag ist AN,
Repeater/Verschlüsselung - WEP 128-Bit / 26 Zeichen Schlüssel

Repeater IP 192.168.2.254
Verschlüsselung - WEP 128-Bit / 26 Zeichen Schlüssel (der gleiche natürlich)
Verfügbare WLAN Stationen im Empfangsbereich - die richtige Station gewählt

Notebook
IP - dynamisch
OS Windows VISTA

Jetzt frage ich mich, wieso ich keine Verbindung bekomme? Kann es sein, daß ich unbedingt die MAC Adressen im REPEATER/VERSCHLÜSSELUNG Menü eintragen muss? Oder ist das die Firewall? Eine Idee was ich noch prüfen sollte? Leider habe ich die Geräte jetzt nicht hier, daher kann ich das sofort nicht prüfen und möchte aber morgen nicht unvorbereitet an diese rangehen.

Kann es ein Problem mit der Firewall sein? Was muss ich dann einstellen wenn ja?

Für Tipps wäre ich sehr dankbar.
Mitglied: mrtux
02.12.2009 um 00:09 Uhr
Hi !

Beim "Repeaterbetrieb" (oder WDS) ist normalerweise immer ein MAC-Eintrag erforderlich. Wie sollen denn die beiden Geräte wissen, wer zum "Team" gehört?

mrtux
Bitte warten ..
Mitglied: MASTEQ
02.12.2009 um 10:39 Uhr
Hey, ich gebe mrtux definitiv Recht! Der MAC Eintrag sowohl im Repater als auch im Router ist erforderlich!

Außerdem empfehle ich dir die gleiche SSID zu wählen, was die ganze Sache noch vereinfacht!

Grüße
Bitte warten ..
Mitglied: Linuxguru
02.12.2009 um 11:52 Uhr
Danke schön. Das hatte ich mir schon fast gedacht. Normalerweise hatte ich aber mit Netzwerken zu kämpfen wo ich keine MAC Adressen angeben musste.
Bitte warten ..
Mitglied: Linuxguru
02.12.2009 um 21:13 Uhr
Ok, ist gelöst. Es waren tatsächlich die WDS Regeln für Authentifizierung. Die Mac Adressen also. Vielen Dank für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Produktempfehlung Outdoor Repeater (11)

Frage von Gahmuret zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN-Repeater für Wifispot? (11)

Frage von BVBneun zum Thema LAN, WAN, Wireless ...

Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...