Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speicher-Problem?! Vista Business (32bit) und XP Pro (64bit)

Frage Microsoft Windows Installation

Mitglied: Seb-it

Seb-it (Level 1) - Jetzt verbinden

05.03.2008 um 23:19 Uhr, 4381 Aufrufe

Hallo zusammen,

folgende Situation: Ich habe auf meinem Rechner Windows Vista Business 32-bit auf Partition C und Windows XP 64 auf Partition D. Mit Vista arbeite ich und XP nutze ich ausschließlich als Spielesystem. Ich habe vor einiger Zeit von 2GB RAM auf 4GB RAM aufgerüstet (4x 1024MB OCZ Platinum PC2 6400 auf einem Striker Extreme). Vista zeigt logischerweise nur rund 2,8GB an, funktionierte aber bislang tadellos, XP 64 erkennt die vollen 4GB.

Nach rund einem Monat wollte ich dann gestern mal wieder WoW spielen. Das vergnügen war aber nur von kurzer dauer, da mein XP 64 ständig abstürtzte, wenn ich am spielen war. Bei anderen spielen oder beim surfen gibts keine Probleme. Da die letzte Hardwareänderung die Aufrüstung des RAM's war, beschloss ich 2 der Riegel zu entfernen und so wieder mit 2GB zu spielen. Damit war das Problem dann auch schon behoben, XP stürzt nicht mehr bei WoW ab. ABER: wenn ich nun Vista starten möchte (=> Vista Bootmanager auswahl), hängt sich das beim Start weg, sogar im abgesicherten Modus startet es nicht. Er bleibt dann bei der Datei chkcsc (oder so ähnlich) hängen. Auch ein Reparaturversuch von der DVD blieb erfolglos, die automatische Reparatur schlug mit einer Meldung (Fehlerbericht an MS senden) fehl, die Wiederherstellung mit der Complete-PC Sicherung ebenso.
ALLERDINGS wenn ich die beiden RAM Module wieder dazu stecke, so das wieder 4GB drin sind, startet Vista ohne Probleme (obwohl es ja nur 2,8GB zuordnen kann).
Woran könnte das denn wohl liegen? Eine Beschränkung des RAM's über MSConfig ist nicht eingestellt, der Speichertest mit Memtest ergab auch keine Fehler.
Bin für jeden Rat dankbar.

Nette Grüße,

Seb
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012, Drucker per GPO für 32bit und 64bit Clients greifen nicht (7)

Frage von schnuepel zum Thema Windows Server ...

Microsoft Office
Via SCCM Office 2013 32bit ersetzen durch Office 2016 64bit (9)

Frage von KarstenF zum Thema Microsoft Office ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...