Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speicherauslastung bei 100 Prozent - Win7 Ultimate

Frage Microsoft Windows 7

Mitglied: martnME

martnME (Level 1) - Jetzt verbinden

16.02.2011 um 11:05 Uhr, 5215 Aufrufe, 3 Kommentare

Hallo,

ich habe seit gestern folgendes Problem:

Wenn ich in einen Ordner mit einer *.mkv Datei wechsle, dann schnellt die Speicherauslastung von ca 800MB auf 100% (4GB). Das System reagiert dann natürlich total träge. Win7/irgendein Programm liest die ganze *.mkv von der Platte, das sehe ich an der externen Platte (easyNova DATA BOX PRO-35SUS-2000 USB2.0/eSATA, angeschlossen über eSATA). Des Weiteren habe ich bei manchen *.mkv ein Vorschaubild, bei anderen nicht.
Das Einzige, was ich gestern änderte, ist der Standardplayer für *.mkv von DivX auf Mediaplayer und dann auf VLC.
Nach einer Weile geht die Speicherauslastung wieder auf den ursprünlichen Zustand zurück, aber das System reagiert immer noch unnatürlich träge. Sobald ich den Explorer wieder in den Vordergrund hole (vorher nicht geschlossen oder ähnliches), geht die Speicherauslastung wieder hoch.
Vielleicht hat jemand ein ähnliches Problem?
Habe schon etwas von Superfetch gelesen, aber das betrifft ja nur Programme, oder?

Mein System:
AMD Phenom II X4 940BE
ASUS M3A78-CM
4GB Kingston Value (4x1GB)
ATI Radeon 4870
Windows 7 Ultimate 64-Bit

Ich freue mich über jede Hilfe!

MfG martnME
Mitglied: timo3005
16.02.2011 um 11:58 Uhr
ich habe das problem auch im zusammenhang mit mkv dateien gehabt.
um mkv dateien im windows media center testweise abzuspielen habe ich mir das divx codec rundum braucht man nicht paket installiert - seitdem hatte ich auch ähnliche speicher und cpu last probleme

lösung: divx codec deinstalliert k lite codec pack deinstalliert und klite codec pack nach einem neustart neuinstalliert.

seitdem ist wieder alles in butter

wenn du ähnliche änderungen vorgenommen hast würde ich versuchen diese rückgängig zu machen ehe du zu tief im system rumsuchst und dir unnötig zeit raubst
Bitte warten ..
Mitglied: Nagus
16.02.2011 um 12:20 Uhr
Moin,
warum das Codec Pack? Ich habe nur VLC und der liest mir alles - auch die mkv Videos.
Divx brauch ich überhaupt nicht mehr ...
weniger ist mehr!
Deswegen wäre mein Rat: VLC neu installieren und alle Videoformate zuweisen!

Gruß
Nagus
Bitte warten ..
Mitglied: martnME
16.02.2011 um 13:12 Uhr
Danke dir,

hat super funktioniert. Liegt das nun an den DivX Files? Also sind die verbuggt?

MfG

martnME
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Von Win7 Ultimate remote auf Win95SE ?
gelöst Frage von Andreas72Windows Netzwerk12 Kommentare

Hallo zusammen, ich habe einen gut laufenden Rechner mit Win95SE mit einer Menge alter Software, die noch genutzt wird ...

Batch & Shell
Werte vergleichen die nicht 100 Prozent gleich sind
Frage von functionstrutBatch & Shell4 Kommentare

Hallo, gibt es eine Möglichkeit Ordnernamen oder einfach generell Texte oder Werte zu vergleichen auch wenn sie nicht 100%ig ...

Windows 7
Win7 Ultimate RAM Upgrade Bootschleife
gelöst Frage von medprofilerWindows 79 Kommentare

Hallo werte Community und Kollegen, habe mir die Tage mal ein Upgrade des Arbeitsspeichers meines Asus X7BJ von peinlichen ...

Batch & Shell
Batchdatei mit tasklist findstr funktioniert nicht 100 Prozent
gelöst Frage von Alicudi2000Batch & Shell7 Kommentare

Guten Abend Ich stelle eine Batchdatei her, die auf 6 PCs an Produktionsmaschinen laufen sollen. Die Maschinenführer sind im ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...