Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speichern auf Server funktioniert nicht immer

Frage Microsoft Windows Netzwerk

Mitglied: werner.dorf

werner.dorf (Level 1) - Jetzt verbinden

18.02.2006, aktualisiert 21.02.2006, 5171 Aufrufe, 28 Kommentare

Hallo,

ich habe folgendes Problem, immer wenn ich von Word aus versuche irgentetwas auf dem Server zu speichern, dann kommt diese Fehlermeldung, von der ich ein Bild mit dem Link unten beigefügt habe.
Noch ein Paar Infos:
User PC: Win XP Pro, DOMÄNEN - Mitglied, angemeldet mit einem Benuter, der Administrationsrechte besitzt




http://people.freenet.de/schuldozent/fehler.jpg
28 Antworten
Mitglied: meinereiner
18.02.2006 um 21:58 Uhr
probier doch mal Folgendes, um zu schaun ob Pfade und Rechte stimmen:

Gibt unter Start - Ausführen "\\server\Daten\Ralf\Deutsch\BFSI05" ein. Also den Pfad, der in der Fehlermeldung auftaucht. Wenn sich dann ein Fenster öffnet, versuch einfach dort eine Datei zu erstellen.

Klappt das?
Bitte warten ..
Mitglied: werner.dorf
18.02.2006 um 22:07 Uhr
ja leider da klappt.
aber von mit Word klappt es nicht

wenn ich mich mit dem glichen Benuzernamen auf einem anderen Computer anmelde, dann klappt alles es ist nur bei diesem Rechner so.
Bitte warten ..
Mitglied: meinereiner
18.02.2006 um 22:10 Uhr
Kann der Rechner einfach Probleme mit dem Netzwerk haben?

Das kann man grob prüfen, wenn man einen ping über längere Zeit in ein Textfile schreibt "ping -t >c:\pingtest.txt" legt auf c:\ ein textfile mit Namen pingtest.txt an. So ein Textfile kann man später recht gut auf aussetzer beim Ping auswerten.
Bitte warten ..
Mitglied: werner.dorf
19.02.2006 um 18:20 Uhr
ok habe ich gemacht, habe undgefär 50 000 Pings machen lassen und es gab mal 5 - 8 ausetzter, wo der Ping nicht 1 ms sondern 8 ms gedauert hat aber sonst nichts
Bitte warten ..
Mitglied: meinereiner
19.02.2006 um 18:27 Uhr
Hmm, also dann fällt mir auch nicht viel mehr ein als Word mal neu zu installieren, aber das ist auch eher ein "Verzweiflungsversuch".

Treten denn sonst an den Rechner irgendwelche Fehler auf?
Bitte warten ..
Mitglied: werner.dorf
19.02.2006 um 18:31 Uhr
eigentlich nicht
Bitte warten ..
Mitglied: meinereiner
19.02.2006 um 18:35 Uhr
Also eigentlich kann ja nur das Word das Problem sein.
Ich hatte Anfangs gedacht das vielleicht das Verzeichnis nicht existiert in das Word schreiben will. Aber nachdem du da hin greifen kannst muss das stimmen.
Bitte warten ..
Mitglied: werner.dorf
19.02.2006 um 19:08 Uhr
naja beim drucken aus dem IE macht er auch manchmal probleme habe ich gerade festgestellt.
Bitte warten ..
Mitglied: werner.dorf
20.02.2006 um 17:51 Uhr
kann es sein, dass ich den DNS Server irgentwie falsch konfiguriert habe ?
Denn ich habe gemerkt, das das Problem bei den Anderen PC's auch auftaucht
Bitte warten ..
Mitglied: meinereiner
20.02.2006 um 18:47 Uhr
on der DNS passt kannst du schnell ausprobieren, indem du nslookup aufrfust und dann den Namen von dem Server eingibst.

Wenn das Problem in der Ecke liegt müsste es beim ersten Mal lange dauern, bis du auf den Server zugreifen kannst und danach schneller. Beim zweiten Mal ist der Name dann nämlich im Cache.
Bitte warten ..
Mitglied: werner.dorf
20.02.2006 um 20:20 Uhr
" Der Servername für die Adresse 192.168.2.123 konnte nicht gefunden werden:
Non-existent domain
Die Standardserver sind nicht verfügbar."

Was heißt das nun ?
Bitte warten ..
Mitglied: meinereiner
20.02.2006 um 20:34 Uhr
hmm, 192.168.2.123 ist dein DNS Server?
Bitte warten ..
Mitglied: werner.dorf
20.02.2006 um 20:50 Uhr
ja so ist es
Bitte warten ..
Mitglied: meinereiner
20.02.2006 um 20:58 Uhr
Dan fehlt bei dir im DNS wohl die Reverse Lookup Zone. Das heisst die IP kann nicht in den Namen aufgelöst werden. Ist nicht soo tragisch. Wichtiger ist, daß es anderes rum geht. Du also, nachdem du nslookup auf gerufen hast, auf die Eingabe des Namens der Servers seine ip bekommst.
Bitte warten ..
Mitglied: werner.dorf
20.02.2006 um 21:04 Uhr
ja gut aber ich habe mein Speichernproblem immernoch was soll ich dagegen tun ?
Bitte warten ..
Mitglied: meinereiner
20.02.2006 um 21:14 Uhr
sorry, wenn die fehler nur im Word auftreten..keine Ahnung.

Gibt es Einträge im Eventlog auf Server oder Client?
Bitte warten ..
Mitglied: werner.dorf
20.02.2006 um 21:38 Uhr
hier mal nen bisschen aus dem Ereignisprotokoll vom Server

Unter DNS Server:
_____________________________________________________________________
Der DNS-Server konnte die Auszählung der Verzeichnisdienste der Zone . nicht vollständig durchführen. Dieser DNS-Server ist so konfiguriert, dass er Verzeichnisdienstinformationen für diese Zone benötigt, und kann diese ohne diese Informationen nicht laden. Die Ereignisdaten enthalten den Fehlercode.
____________________________________________________________________
Der DNS-Server hat zurzeit keinen DNS-Domänennamem. Der DNS-Name besteht aus einem einzelnen Bezeichnungshostnamen ohne Domäne (z.B. "host" anstelle "host.microsoft.com).

Möglicherweise wurde keine primäre DNS-Domäne für diesen Servercomputer konfiguriert. Weitere Informationen hierzu finden Sie in der Onlinehilfe im Abschnitt über die Konfiguration des primären DNS-Suffixes für einen Client- Computer.

Wenn der DNS-Server nur einen einzelnen Bezeichnungsnamen hat, bekommen alle erstellten Zonen Standardeinträge (SOA und NS), die diesen Bezeichnungsnamen als ihre Serverhostnamen verwenden. Dies kann zu falschen und fehlgeschlagenen Referenzen führen, falls Clients und andere DNS-Server diese Einträge verwenden, um diesen Server mit seinem Namen zu finden.

Problembehebung:
1) Öffnen Sie die Systemsteuerung
2) öffnen Sie die Systemeigenschaften
3) wählen Sie die Registerkarte "Netzwerkidentifikation"
4) klicken Sie auf "Erweitert" und geben einen Domänen- oder Arbeitsgruppennamen ein; dieser Name wird als DNS-Domänenname verwendet werden
5) starten Sie neu, um den neuen Domänennamen zu initialisieren.

Nach dem Neustart wird der DNS-Server versuchen, die Standardeinträge zu korrigieren, indem der neue DNS-Name des Servers den alten einzelnen Bezeichnungsnamen ersetzt. Vergewissern Sie sich, dass die SOA und NS-Einträge der Zone den richtigen Domänenname dieses Servers verwenden.
_____________________________________________________________________


Unter Anwendungsprotokoll:
_____________________________________________________________________
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Bisher wurde eine Fehlermeldung dieser Art im Richtlinienmodul protokolliert.
Bitte warten ..
Mitglied: meinereiner
20.02.2006 um 21:52 Uhr
Wieweit ist den DNS Server denn konfiguriert??

Poste doch mal einen Snapshot aus der DNS Verwaltungs Konsole.
Bitte warten ..
Mitglied: meinereiner
21.02.2006 um 08:13 Uhr
Wie heisst denn deine Domäne?
Seegers, seegers.de, seegers.loc ??

Deinem DNS nach nur seegers, ohne was dran..
Bitte warten ..
Mitglied: werner.dorf
21.02.2006 um 12:08 Uhr
nur "SEEGERS" meine ich zumindest
Bitte warten ..
Mitglied: meinereiner
21.02.2006 um 12:20 Uhr
schau mal in die Eigenschaften des Arbeitsplatz vom Servers/DCs. Da steht neben dem Comupternamen auch wie die Domäne genau heisst.
Bitte warten ..
Mitglied: meinereiner
21.02.2006 um 13:33 Uhr
In der IP Kofiguration deines DCs ist als DNS Server auch die 192.168.2.123 eingetragen?!
Bitte warten ..
Mitglied: werner.dorf
21.02.2006 um 13:43 Uhr
ja genau
Bitte warten ..
Mitglied: werner.dorf
21.02.2006 um 13:47 Uhr
hier die konfiguration des Servers



Windows 2000-IP-Konfiguration



Hostname. . . . . . . . . . . . . : server
Prim?res DNS-Suffix . . . . . . . : SEEGERS
Knotentyp . . . . . . . . . . . . : Hybridadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : SEEGERS

Ethernetadapter "LAN-Verbindung 2":



Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 Network Connection
Physikalische Adresse . . . . . . : 08-00-06-74-CA-B3

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.2.123

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.2.1

DNS-Server. . . . . . . . . . . . : 192.168.2.123
192.168.2.1
Bitte warten ..
Mitglied: meinereiner
21.02.2006 um 15:03 Uhr
ich bin mir gerade nicht sicher wie man das im DNS richtig macht, wenn die Domäne "keine Endung" hat wie bei dir..also nur Domäne heisst und nicht domäne.de oder so.

Ich habe aber eben mal selbst einen Thread aufgemacht und im Forum nachgefragt. Mal schaun was da für Antworten kommen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Windows Server
gelöst L2TP VPN Server funktioniert nicht - Win2012R2 (33)

Frage von 118080 zum Thema Windows Server ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...