Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Spezielles Ping Resultat wenn IPv6 deaktiviert ist

Frage Microsoft Windows Netzwerk

Mitglied: scan5415

scan5415 (Level 1) - Jetzt verbinden

08.12.2011 um 15:07 Uhr, 3177 Aufrufe, 2 Kommentare

Hallo zusammen

Eine kurze Frage in die Runde:
Ich habe ein bisschen mit IPv6 gespielt.

Zum testen habe ich IPv6 in den Adaptereinstellungen deaktiviert.

Wenn ich jetzt mein Rechner selber pinge bekomme ich das Resultat ":::1". Ist das normal.
Wenn ich IPv6 aktiviere bekomme ich meine IPv6 Adresse zurück.

Hier das komplette Resultat des Pings:


Pinging balbal.blabla.local [::1] with 32 bytes of data:
Reply from ::1: time<1ms
Reply from ::1: time<1ms
Reply from ::1: time<1ms
Reply from ::1: time<1ms

Ping statistics for ::1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms


Ist das normal, oder weiss jemand wieso das so ist??

Grüsse

scan
Mitglied: brammer
08.12.2011 um 15:11 Uhr
Hallo,

das ist vollkommen okay!

::1 entspricht dem allseits bekannten localhost oder auch 127.0.0.1

brammer
Bitte warten ..
Mitglied: scan5415
08.12.2011 um 16:19 Uhr
Hallo

Ach so... Demfall alles klar und wieder etwas gelernt.

Vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Mysteriöse Ping Timeouts (7)

Frage von ITSyndication zum Thema Netzwerkmanagement ...

Netzwerkgrundlagen
OpenVPN mit IPv6 (2)

Frage von Moddry zum Thema Netzwerkgrundlagen ...

Linux Netzwerk
gelöst Linux Router ipv6 (3)

Frage von NeuRechnernetze zum Thema Linux Netzwerk ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...