Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Spiele ruckeln

Frage Hardware CPU, RAM, Mainboards

Mitglied: SwishaHouse

SwishaHouse (Level 1) - Jetzt verbinden

02.04.2007, aktualisiert 03.04.2007, 5290 Aufrufe, 12 Kommentare

Hallo Leute,

seit heute hab ich die xfx 7600gt drin. Trotzdem ruckeln alle spiele, also es hängt nicht oder so....es kommen halt nur 10frames oder weniger pro sekunde. Meine Hardware:
Abit UL8, AMD Athlon64 3700+, 1024MB RAM und besagte 7600gt

Dachte das es am RAM liegt, aber laut pcmark05 funktioniert alles. Bei der 3dMark05 ruckeln auch fast alle tests,die frame anzeige zeigt meistens unter 10 an. Bei den cpu tests kommen sogar nur 2frames pro sekunde. Hab schon neuen Grafikkartentreiber installiert, Chipsatz treiber hab ich auch neu installiert.

Kann mir bitte jemand helfen? Ich weiß echt nichtmehr weiter.

Vielen Dank.


http://s9.bitefight.de/c.php?uid=19837
Mitglied: cykes
02.04.2007 um 19:31 Uhr
Hi,

hast Du auch das aktuellste BIOS auf dem Mainboard?

Gruß

cykes
Bitte warten ..
Mitglied: DaSam
02.04.2007 um 19:48 Uhr
Hi,

neuen DirectX installieren (9.0c oder sowas), vielleicht liegts ja am neuen Grafikkartentreiber Eventuell mal den Vorgängertreiber prüfen.

Wie sieht es denn mit der CPU load aus? Eventuell im Hintergrund entweder den Taskmanager oder den Performance Monitor laufen lassen.

Hast Du vielleicht irgendwelche Throttling-Software laufen (QnQ) - diese mal probehalber deaktivieren.

Ist der Rechner eventuell (falsch) übertaktet?

cu,
Alex
Bitte warten ..
Mitglied: Shagrath
02.04.2007 um 19:49 Uhr
Gib uns noch einige Infos. Ruckelt es bei allen Spielen (ggf. Beispiele nennen)? Ist den Treibern überall volle Hardwarebeschleunigung aktiviert? Auf den ersten Blick scheint es so, dass die Karte Probleme hat in den 3D-Modus zu wecheln.
Bitte warten ..
Mitglied: pulse
02.04.2007 um 20:23 Uhr
Treiber mal deinstallieren und neu installieren?!
Bitte warten ..
Mitglied: SwishaHouse
02.04.2007 um 21:41 Uhr
Hallo, danke erstmal für eure antworten.

Treiber hab ich schon mehrere probiert, immer das gleiche. Bios ist aktuell, Übertaktet ist nix und Directx hab ich auch schon neu installiert. Das Ruckeln ist bei allen Spielen.

Denke mal es liegt am Ram, hab ein No-Name Pc3200 und ein Infineon, Hab die aber extra gesteckt, weil die sich im dual channel nicht vertragen...

Wenn ich zum Beispiel Skype starte zwecks webcam, dann stürzt skype ab, die cpu auslastung ist die ganze zeit bei 100% und alle menüs bauen sich ganz langsam auf....also erst der rahmen dann langsam die schrift, dann fällt der monitor mal für 1-2 Sekunden aus....scheint irgendwie was größeres zu sein.
Bitte warten ..
Mitglied: pulse
02.04.2007 um 21:44 Uhr
Wenn die CPU-Auslastung die ganze Zeit bei 100% ist, dann schau doch mal bitte beim Taskmanager, welcher Prozess diesen Terror hervorruft.
Bitte warten ..
Mitglied: cykes
02.04.2007 um 21:47 Uhr
Das hört sich aber ganz so an, als würden sich die beiden Speichermodule auch im Single
Channel Betrieb nicht wirklich gut vertragen.
Vielleicht solltest Du mal memtest drüberlaufen lassen.
Bitte warten ..
Mitglied: Xerebus
02.04.2007 um 22:38 Uhr
Was für Spiele willst du denn Spielen? Gothic 3?
Die überhardware für Spiele hat der Rechner ja nicht. Das der bei manchen Spielen in die Knie geht ist klar.
Schon mal dein Windows neu installiert (probeweise zweitinstallation auf andere Partion) und da nachsehen ob das Problem immer noch auftritt.
Bitte warten ..
Mitglied: BigWumpus
02.04.2007 um 23:20 Uhr
Äh,
ULI-Chipsatz ?

Diese Ali-Chipsätze machten schon beim AMD K6 so derbe Probleme, daß sie danach einfach verboten wurden.

Mein alter XP2500, den ich auf XP3200 übertaktet habe, macht auf einem NVidia-Chipsatz-Board (ASUS) ohne Dual-Channel gepaart mit einer ATI 9700Pro nicht schlapp bei FarCry... da kann ich mir z.Zt. keinen härteren Test vorstellen.

Ich denke mal, der Chipsatz bremst da etwas....
Bitte warten ..
Mitglied: SwishaHouse
03.04.2007 um 09:19 Uhr
hmmm, das mit dem chipsatz klingt irgendwie logisch, da mein hardware budget diesen monat schon aufgebraucht ist, werd ich mir wohl nächsten monat ein neues board und neuen RAM holen.
Hab schon viele Probleme mit dem ULi-Chipsatz gelesen...Danke für eure Ratschläge.
Bitte warten ..
Mitglied: X-TREM
03.04.2007 um 21:52 Uhr
Kann nur zustimmen, mein Rechner (AMD Athlon XP2800+ 1,5 GB DDR-RAM und mit einem ASUS A7N8X + ATI RADEON 9700 Pro (etz 9800 Pro)) hält FarCry locker stand! Bei Doom3 gabs ab und zu Probleme, aber sonst lief alles schön flüßig Sogar die MP-Beta STALKER ruckelte kein bisschen!

Solltest wirklich einen nForce Chipsatz nehmen und ein gute MoBo, beim Speicher sollte man auch auf keinen Fall sparen, die No Name Teile machen nur ärger, habs selbst mal getestet und NIE WIEDER! Lieber paar € mehr und dafür was gescheites! Nimm nochma den gleichen Infineon und lass sie im Dual Channel laufen, dann haste mehr Power!

Gruß X-TREM
Bitte warten ..
Mitglied: BigWumpus
03.04.2007 um 21:59 Uhr
Aber Vorsicht !

Die Uli-Chipsätze werden unter dem Label NVidia verkauft. Genau nachsehen, ob nicht ein NVidia U530 o.ä. bezeichnet wird !
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Extremes Ruckeln bei RDP
Frage von HenereGrafikkarten & Monitore7 Kommentare

Servus zusammen, meine Workstation: i4770K (4,2GHz), 24 GB RAM, Samsung 850pro SSD, Radeon R9 390X2, 2 x 28" UHD ...

Batch & Shell
Batch Spiel
Tipp von kunert0345Batch & Shell4 Kommentare

Hallo, das passiert wenn man an einem Rechner ohne Internet und ohne Spiele sitzt: input.bat BatchGame.bat

Windows 10
Netzwerkproblem unter Windows 10 bei Spielen
Frage von bornfightWindows 102 Kommentare

Hallo Eine Freundin hat ein Problem mit ihrem Notebook unter Windows 10 Home x64 nach einer Neuinstallation. Das Problem ...

Batch & Shell
Batch die Auflösung von Spielen erzwinkt
gelöst Frage von BoogiemanBatch & Shell6 Kommentare

Hallo Ich habe mal wieder ein Problem Meine Batch versuche haben jetzt alle soweit geklappt, danke noch einmal an ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 2 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 7 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 8 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 19 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...