Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Spiele auf Spielaffe.de und Youtube Videos (alle Medien egal welche Seite) funktionieren nicht Safari 5.1.7 Quicktime 6.5.2 Flash 13

Frage Internet Webbrowser

Mitglied: pcfan1234

pcfan1234 (Level 1) - Jetzt verbinden

04.06.2014 um 21:25 Uhr, 5209 Aufrufe, 6 Kommentare

Hallo,
im Web funktionieren keine Medien mehr nach der Installation von QT 6.5.2.
Da wird das QT Logo angezeigt und kurz darauf ein Stück Filmrolle mit dem QT Logo die angerissen ist.
Was kann ich da tun?
Gruß Marco
Mitglied: Snowman25
LÖSUNG 05.06.2014, aktualisiert 17.06.2014
Hallo,

QT deinstallieren.
oder
Im Safari überprüfen, wieso er denkt, dass .swf-Inhalte mit QuickTime auszuführen wären.
oder
Adobe Flash deinstallieren und neu installieren. Das sollte die Zuweisung auch reparieren.

Gruß,
Snowman25
Bitte warten ..
Mitglied: pcfan1234
09.06.2014 um 12:42 Uhr
Hallo,
ich versuche mal Qt 7.7.5 (neueste) zu installieren. Denn QT deinstallieren und neuinstallieren half nicht.
Gruß Marco
Bitte warten ..
Mitglied: Snowman25
10.06.2014 um 10:05 Uhr
Zitat von pcfan1234:

Hallo,
ich versuche mal Qt 7.7.5 (neueste) zu installieren. Denn QT deinstallieren und neuinstallieren half nicht.
Gruß Marco

Wieso mache ich mir die Mühe, dir zu antworten?
Bitte warten ..
Mitglied: pcfan1234
13.06.2014 um 21:13 Uhr
Hallo,
ich benötige Quicktime für andere Programme. Aber durch QT 7.7.5 wurde mein Problem gelöst. Danke
Gruß Marco
Bitte warten ..
Mitglied: pcfan1234
17.06.2014 um 11:58 Uhr
Hallo,
ich habe vergessen diese Frage als erledigt zu markieren. Ich habe dies jetzt getan.
Gruß Marco
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Seit Chrome installation alle Flash Videos,Youtube-Videos GRÜN.....
Frage von 85807Webbrowser7 Kommentare

Hallo Administratoren, Ich bin leider etwas am Ende mit meinen Ideen, eventuell hat jmd einen hilfreichen Tipp für mich. ...

Internet
Einbettung von Youtube - Videos verfolgen
gelöst Frage von Boje1288Internet4 Kommentare

Hallo zusammen! Ich habe letztens ein Video auf YouTube hochgeladen, und irgendjemand hat das video auf seiner Website eingebettet, ...

Off Topic
OT: YouTube-Videos
Frage von FA-jkaOff Topic5 Kommentare

Hallo, Heute morgen hatte ich ein Problem im Serverraum eines Kunden (drei Hyper-V-Gäste fahren nicht mehr hoch). Eine Antwort, ...

PHP
Videos von Youtube einbetten - problem
Frage von hausensPHP8 Kommentare

Hallo, Habe ein Problem mit youtubevideos einbetten. Kurze Erläuterung: Ich spiele mich in letzter Zeit zuhause mit Serverdienste wie ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...