Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Spiele auf Spielaffe.de und Youtube Videos (alle Medien egal welche Seite) funktionieren nicht Safari 5.1.7 Quicktime 6.5.2 Flash 13

Frage Internet Webbrowser

Mitglied: pcfan1234

pcfan1234 (Level 1) - Jetzt verbinden

04.06.2014 um 21:25 Uhr, 5137 Aufrufe, 6 Kommentare

Hallo,
im Web funktionieren keine Medien mehr nach der Installation von QT 6.5.2.
Da wird das QT Logo angezeigt und kurz darauf ein Stück Filmrolle mit dem QT Logo die angerissen ist.
Was kann ich da tun?
Gruß Marco
Mitglied: Snowman25
LÖSUNG 05.06.2014, aktualisiert 17.06.2014
Hallo,

QT deinstallieren.
oder
Im Safari überprüfen, wieso er denkt, dass .swf-Inhalte mit QuickTime auszuführen wären.
oder
Adobe Flash deinstallieren und neu installieren. Das sollte die Zuweisung auch reparieren.

Gruß,
Snowman25
Bitte warten ..
Mitglied: pcfan1234
09.06.2014 um 12:42 Uhr
Hallo,
ich versuche mal Qt 7.7.5 (neueste) zu installieren. Denn QT deinstallieren und neuinstallieren half nicht.
Gruß Marco
Bitte warten ..
Mitglied: Snowman25
10.06.2014 um 10:05 Uhr
Zitat von pcfan1234:

Hallo,
ich versuche mal Qt 7.7.5 (neueste) zu installieren. Denn QT deinstallieren und neuinstallieren half nicht.
Gruß Marco

Wieso mache ich mir die Mühe, dir zu antworten?
Bitte warten ..
Mitglied: pcfan1234
13.06.2014 um 21:13 Uhr
Hallo,
ich benötige Quicktime für andere Programme. Aber durch QT 7.7.5 wurde mein Problem gelöst. Danke
Gruß Marco
Bitte warten ..
Mitglied: pcfan1234
17.06.2014 um 11:58 Uhr
Hallo,
ich habe vergessen diese Frage als erledigt zu markieren. Ich habe dies jetzt getan.
Gruß Marco
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...