Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Spools.exe cftmon.exe FEHLER!?

Frage Microsoft

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 04.05.2008, 6132 Aufrufe, 4 Kommentare

Hallo admin´s,

brauche unbedingt Hilfe und komm nicht mehr weiter.

Erstmal:

Rechner XP Proffesional Sp2 mit allen Updates.
diverse andere Programme installiert.
Rechner lief bis auf die Geschwindigkeit ziemlich gut ;o)

So, jetzt zum Problem:

Habe eigentlich nur nen Dell Drucker-Treiber installiert (922).
Lief eigentlich alles.

Beim nächsten Neustart öffnen sich 13 schwarze Fenster und obven steht immer die Datei im Feld: windows/system32/driver/spools.exe

und ich werde gefragt ob ich ignorieren will oder schliessen. es lassen sich auch keine programme mehr ausführen, also nicht so richtig.
bekomme irgend einen 16bit ms dos teilsystem meldung?!?

2 mal hat auch die cftmon.exe irgenwas gemacht (sich ausgeführt oder so).

ich weiss nicht mehr weiter.

habe einen virenscan gemacht aber nicht gefunden (mcafee totalprotection buisniness edition)

bitte helft mir...will niocht den rechner wieder neu aufsetzen...würde mir schon recihen in die systemwiederherstellung reinzukommen um es zurückzusetzen, aber wieder meldung 16 bit ms dos teilsystem.

vielen dank schon mal im vorraus ;o)

Lg
roman
Mitglied: predatorjaeger
23.04.2008 um 15:57 Uhr
geh mal in abgesicherten modus und mach dann mal das:
Alle *.spl-Dateien im Ordner "C:\Windows\system32\spool\PRINTERS" entfernen. ist zwar für was anderes gedacht, sollte aber auch funktionieren.
Bitte warten ..
Mitglied: Roman
23.04.2008 um 18:05 Uhr
in dem ordner printers ist nur eine einzige datei:
tcp8C.tmp

mist, hab schon gedacht jetzt wirds :o(
trotzdem danke, freu mich über alle tipps.

mfg
Bitte warten ..
Mitglied: Roman
24.04.2008 um 09:49 Uhr
P.S.

exe dateien lassen sich nur ausführen wenn ich auf asuführen als klicke und dann admin daten eingebe...obwohl ich als admin angemeldet bin??!
Bitte warten ..
Mitglied: predatorjaeger
04.05.2008 um 01:07 Uhr
hätte da vlt noch ne möglichkeit:
  1. net stop winmgmt
  2. \Windows\System32\wbem\repository alles löschen
  3. net start winmgmt
  4. Winmgmt neu in Regestry einfügen:
winmgmt /clearadap
winmgmt /kill
winmgmt /unregserver
winmgmt /regserver
winmgmt /resyncperf
  1. PC neu starten und Treiber installieren.
sollte funktionieren, damit tust du den treiberdienst "neu starten" wenn man es so sagen will
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bei einem User kommt immer Explorer.exe hat einen Fehler (5)

Frage von Stefan007 zum Thema Windows 7 ...

Windows Server
gelöst EXE Datei per GPO auf Desktop für alle User kopieren (8)

Frage von haiflosse zum Thema Windows Server ...

C und C++
gelöst C++ andere EXE aufrufen, Probleme mit Leerzeichen im Pfad (14)

Frage von pablovic zum Thema C und C ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

LAN, WAN, Wireless
Buffolo AccessPoint IP vergessen - herausfinden (9)

Frage von staybb zum Thema LAN, WAN, Wireless ...