Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Spools.exe cftmon.exe FEHLER!?

Frage Microsoft

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 04.05.2008, 6124 Aufrufe, 4 Kommentare

Hallo admin´s,

brauche unbedingt Hilfe und komm nicht mehr weiter.

Erstmal:

Rechner XP Proffesional Sp2 mit allen Updates.
diverse andere Programme installiert.
Rechner lief bis auf die Geschwindigkeit ziemlich gut ;o)

So, jetzt zum Problem:

Habe eigentlich nur nen Dell Drucker-Treiber installiert (922).
Lief eigentlich alles.

Beim nächsten Neustart öffnen sich 13 schwarze Fenster und obven steht immer die Datei im Feld: windows/system32/driver/spools.exe

und ich werde gefragt ob ich ignorieren will oder schliessen. es lassen sich auch keine programme mehr ausführen, also nicht so richtig.
bekomme irgend einen 16bit ms dos teilsystem meldung?!?

2 mal hat auch die cftmon.exe irgenwas gemacht (sich ausgeführt oder so).

ich weiss nicht mehr weiter.

habe einen virenscan gemacht aber nicht gefunden (mcafee totalprotection buisniness edition)

bitte helft mir...will niocht den rechner wieder neu aufsetzen...würde mir schon recihen in die systemwiederherstellung reinzukommen um es zurückzusetzen, aber wieder meldung 16 bit ms dos teilsystem.

vielen dank schon mal im vorraus ;o)

Lg
roman
Mitglied: predatorjaeger
23.04.2008 um 15:57 Uhr
geh mal in abgesicherten modus und mach dann mal das:
Alle *.spl-Dateien im Ordner "C:\Windows\system32\spool\PRINTERS" entfernen. ist zwar für was anderes gedacht, sollte aber auch funktionieren.
Bitte warten ..
Mitglied: Roman
23.04.2008 um 18:05 Uhr
in dem ordner printers ist nur eine einzige datei:
tcp8C.tmp

mist, hab schon gedacht jetzt wirds :o(
trotzdem danke, freu mich über alle tipps.

mfg
Bitte warten ..
Mitglied: Roman
24.04.2008 um 09:49 Uhr
P.S.

exe dateien lassen sich nur ausführen wenn ich auf asuführen als klicke und dann admin daten eingebe...obwohl ich als admin angemeldet bin??!
Bitte warten ..
Mitglied: predatorjaeger
04.05.2008 um 01:07 Uhr
hätte da vlt noch ne möglichkeit:
  1. net stop winmgmt
  2. \Windows\System32\wbem\repository alles löschen
  3. net start winmgmt
  4. Winmgmt neu in Regestry einfügen:
winmgmt /clearadap
winmgmt /kill
winmgmt /unregserver
winmgmt /regserver
winmgmt /resyncperf
  1. PC neu starten und Treiber installieren.
sollte funktionieren, damit tust du den treiberdienst "neu starten" wenn man es so sagen will
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bei einem User kommt immer Explorer.exe hat einen Fehler (5)

Frage von Stefan007 zum Thema Windows 7 ...

Batch & Shell
Snmpwalk.exe unter Windows10 nicht lauffähig (5)

Frage von KayJay zum Thema Batch & Shell ...

Batch & Shell
Batchdatei auf einem Server ausführen mit psexec.exe (18)

Frage von imebro zum Thema Batch & Shell ...

Windows 7
Probleme mit Handle.exe unter Windows (16)

Frage von Django.Durano zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...