Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

spoolsv.exe - Vorgang written konnte nicht ausgeführt werden.

Frage Microsoft

Mitglied: 1586

1586 (Level 1)

13.08.2008, aktualisiert 15.08.2008, 7812 Aufrufe, 1 Kommentar

Hallo zusammen,

meine spoolsv.exe verursacht seit kurzem beim Hochfahren einen Fehler.
Folgendes ist mir passiert:
Ich habe eine DVD gebrannt, und wollte nebenbei ein PDF ausdrucken. Dabei ist wohl der Druckdienst abgestürzt. DVD konnte ich noch fertig brennen, doch dann habe ich den PC neu starten müssen, da alles extrem langsam lief. Seit dem bringt er beim Hochfahren die Meldung "spoolsv.exe - Fehler in Anwendung... Vorgang written konnte nicht ausgeführt werden.
Unter Drucker und Faxgeräte sind alle Drucker verschwunden. Nach den vorhandenen Tipps hier im Forum soll ich den Druckertreiber deinstallieren. Doch so weit komme ich nicht mehr, da eine Dehlermedung kommt, wenn ich unter Servereingenschaften der Druckserver öffnen will.

Windows XP SP2 ist mein System.
Wer kann helfen?

Grüße, Adminifghter
Mitglied: 1586
15.08.2008 um 07:24 Uhr
Bisher kann leider keiner helfen.

Man liest viel über die spoolsv.exe - doch bisher alles ohne Erfolg.
Auch die berühmten Temp Dateien im Ordner C:\WINDOWS\system32\spool\PRINTERS habe ich gelöscht. Dort waren tatsächlich noch welche vorhanden.
Hat aber nichts geholfen.

Hat jemand noch eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows 10
gelöst MMC Snapin konnte nicht erstellt werden nach Windows 10 Update (8)

Frage von M.Marz zum Thema Windows 10 ...

Viren und Trojaner
gelöst Laden Makroviren eine .exe-Datei? (2)

Frage von FrAmEr zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...