Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sprachpaket installiert Bluescreen

Frage Virtualisierung

Mitglied: winlin

winlin (Level 2) - Jetzt verbinden

10.03.2011, aktualisiert 18.10.2012, 2878 Aufrufe, 4 Kommentare

Folgendes Szenario,

mit einer OEM Windows 7 x86 Version wurde ein VM-Image erstellt, konfiguriert und läuft seitdem produktiv ohne Probleme. - jedoch auf Englisch! Habe mir dann mal die deutsche lp.cab besorgt und temporär abgelegt. In der Eingabeaufforderung (Adminmode) habe ich folgendes eingegeben:
01.
 dism /online /add-package /packagepath:c:\tmp\lp.cab
Danach wollte ich in der Registry noch den Eintrage löschen:
\HKLM\SYSTEM\CurrentControlSet\Control\MUI\UILanguages\en-US

Nach einem Neustart erschien ein Bluescreen der mich permanent in den repair mode bringt der aber nichts hilft. Startup und System Recovery brachten nichts. Wie bekomme ich denn mein System wieder zum laufen? Ich gehe davon aus das es an der Software liegt? Es war eine OEM Version die mit einem Rechner ausgelifert worden ist. Dieses Betriebssystem wurde dann unter VMware installiert. Da OEM hardcoded ist und weiss das es nur auf einem bestimmten System installiert werden darf, kann es vielleicht sein das Windows 7 merkte AHA der will nen Sprachpaket installieren. Mir deswegen Bluescreen brachte?
Mitglied: Connor1980
10.03.2011, aktualisiert 18.10.2012
Hallo winlin

eine kleine Suche hätte dich u.a. zu diesem Thread von vor 3 Tagen gebracht, wo ein Link dich hierher geführt hätte.

Erstmal ist ja wohl interessant welche Version (Home, Pro, Ult/Ent.) du einsetzt. Ob OEM relevant ist oder nicht, kann ich dir nicht sagen.

Grüße
Bitte warten ..
Mitglied: winlin
10.03.2011 um 13:39 Uhr
konstruktive Kritik ist gefragt
Bitte warten ..
Mitglied: Connor1980
10.03.2011 um 20:58 Uhr
Hallo winlin,

ich verweise mal dezent hierauf

Grüße
Bitte warten ..
Mitglied: DerWoWusste
13.03.2011 um 22:43 Uhr
Benutze mal die Taste F8 vor dem Start des OS. Damit kannst Du Dreierlei:
-abgesicherten modus versuchen
-letzte als funktionierend bekannte Konfig nutzen
-Bluescreen dauerhaft anzeigen (um ihn uns genau vorzustellen) einschalten
Bitte warten ..
Ähnliche Inhalte
Windows Update
Updates noch mal installieren, wenn ein Sprachpaket installiert wird
gelöst Frage von sabinesWindows Update1 Kommentar

Guten Morgen, bei einigen Updates ist der folgende Hinweis zu erkennen: Important If you install a language pack after ...

Exchange Server
Entfernen von UM Sprachpaket EX 2013
gelöst Frage von HenereExchange Server1 Kommentar

Servus zusammen, ich möchte gerne CU14 für EX2013 installieren, scheitere jedoch an dem entfernen der deutschen Sprachpakete. Fehlermeldung: Ich ...

Hyper-V
Bluescreen Hyper-V Error bei installierter VirtualBox
Frage von the-buccaneerHyper-V8 Kommentare

Hi all! Habe auf einem Win 8.1 Rechner, auf dem schon Virtual-Box installiert war, die Hyper-V Rolle zu Testzwecken ...

Windows 7
Bluescreen d1 tcpip.sys bei installiertem Avira Anti Virus
Frage von Penny.CilinWindows 715 Kommentare

Hallo zusammen, zunächst die Systeminformationen: Windows 7 Home Premium x64 Notebook Acer Aspire 7750G Intel Core i7 2630QM mit ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...