Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sprachpaket installiert Bluescreen

Frage Virtualisierung

Mitglied: winlin

winlin (Level 2) - Jetzt verbinden

10.03.2011, aktualisiert 18.10.2012, 2875 Aufrufe, 4 Kommentare

Folgendes Szenario,

mit einer OEM Windows 7 x86 Version wurde ein VM-Image erstellt, konfiguriert und läuft seitdem produktiv ohne Probleme. - jedoch auf Englisch! Habe mir dann mal die deutsche lp.cab besorgt und temporär abgelegt. In der Eingabeaufforderung (Adminmode) habe ich folgendes eingegeben:
01.
 dism /online /add-package /packagepath:c:\tmp\lp.cab
Danach wollte ich in der Registry noch den Eintrage löschen:
\HKLM\SYSTEM\CurrentControlSet\Control\MUI\UILanguages\en-US

Nach einem Neustart erschien ein Bluescreen der mich permanent in den repair mode bringt der aber nichts hilft. Startup und System Recovery brachten nichts. Wie bekomme ich denn mein System wieder zum laufen? Ich gehe davon aus das es an der Software liegt? Es war eine OEM Version die mit einem Rechner ausgelifert worden ist. Dieses Betriebssystem wurde dann unter VMware installiert. Da OEM hardcoded ist und weiss das es nur auf einem bestimmten System installiert werden darf, kann es vielleicht sein das Windows 7 merkte AHA der will nen Sprachpaket installieren. Mir deswegen Bluescreen brachte?
Mitglied: Connor1980
10.03.2011, aktualisiert 18.10.2012
Hallo winlin

eine kleine Suche hätte dich u.a. zu diesem Thread von vor 3 Tagen gebracht, wo ein Link dich hierher geführt hätte.

Erstmal ist ja wohl interessant welche Version (Home, Pro, Ult/Ent.) du einsetzt. Ob OEM relevant ist oder nicht, kann ich dir nicht sagen.

Grüße
Bitte warten ..
Mitglied: winlin
10.03.2011 um 13:39 Uhr
konstruktive Kritik ist gefragt
Bitte warten ..
Mitglied: Connor1980
10.03.2011 um 20:58 Uhr
Hallo winlin,

ich verweise mal dezent hierauf

Grüße
Bitte warten ..
Mitglied: DerWoWusste
13.03.2011 um 22:43 Uhr
Benutze mal die Taste F8 vor dem Start des OS. Damit kannst Du Dreierlei:
-abgesicherten modus versuchen
-letzte als funktionierend bekannte Konfig nutzen
-Bluescreen dauerhaft anzeigen (um ihn uns genau vorzustellen) einschalten
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Entfernen von UM Sprachpaket EX 2013 (1)

Frage von Henere zum Thema Exchange Server ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Server-Hardware
HP iLO 3 Sprachpaket (FW: 1.88)? (13)

Frage von 114801 zum Thema Server-Hardware ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...