Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Spybot Virus leider nur noch einseitige Netzwerkfreigabe möglich wer weiß rat?????

Frage Netzwerke

Mitglied: 4258

4258 (Level 1)

28.08.2004, aktualisiert 21.10.2006, 11894 Aufrufe, 18 Kommentare

Hallo Zusammen,


als newbie auf dieser Seite sag ich mal höflich hallo.

Und nun gleich zu meinen kleinen Problem.

Nach erfolgreicher Entfernung des Viruses Spybot habe ich jetzt nur noch eine Einseitige Netzwerkfreigabe. Beide PC s sind mit Windows Xp Pro mit Sp2 ausgestattet.

Im Share Docs ordner kann ich zwar Daten ablegen ,ich nenne in REchner 1 aber der Rechner 2 kann es nicht öffnen.

Folgende Fehlermeldung:

Auf \\RENNI\sharedocs\cd.cover an Renni kann nicht zugegriffen werden. Sei haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Zugriff verweigert


Auch ist der 2 Drucker nicht im Netzwerk zu finden ob wohl er vollständig freigeben ist.

Beide REchner haben das Gleiche Admin Passwort und die Selbe Arbeitsgruppe, anpingen lassen sie sich auch problemlos.

Internetfreigabe erfolgt über Router auch ohne probleme.

Im Systemsteuerung /Verwaltung/Lokale Sicherheitseinstellungen ist unter der Rubrik Auf diesen Computer vom Netzwerk aus zugreifen ist nichts mehr eingetragen obwohl da ja die Freigaben stehen müssten wenn ich recht informiert bin Oder ??????

Meinen Frage an Euch ist wie kann ich diesen Zustand beheben ohne Neuinstallation.

Wäre super wenn ihr mir Tips geben könntet.


Danke im Voraus

Renntier
Mitglied: 4258
28.08.2004 um 20:35 Uhr
Hallo Zusammen,


als newbie auf dieser Seite sag ich mal
höflich hallo.

Und nun gleich zu meinen kleinen Problem.

Nach erfolgreicher Entfernung des Viruses
Spybot habe ich jetzt nur noch eine
Einseitige Netzwerkfreigabe. Beide PC s sind
mit Windows Xp Pro mit Sp2 ausgestattet.

Im Share Docs ordner kann ich zwar Daten
ablegen ,ich nenne in REchner 1 aber der
Rechner 2 kann es nicht öffnen.

Folgende Fehlermeldung:

Auf \\RENNI\sharedocs\cd.cover an Renni kann
nicht zugegriffen werden. Sei haben
eventuell keine Berechtigung, diese
Netzwerkressource zu verwenden. Wenden Sie
sich an den Administrator des Servers, um
herauszufinden, ob Sie über
Berechtigungen verfügen.

Zugriff verweigert


Auch ist der 2 Drucker nicht im Netzwerk zu
finden ob wohl er vollständig freigeben
ist.

Beide REchner haben das Gleiche Admin
Passwort und die Selbe Arbeitsgruppe,
anpingen lassen sie sich auch problemlos.

Internetfreigabe erfolgt über Router
auch ohne probleme.

Im Systemsteuerung /Verwaltung/Lokale
Sicherheitseinstellungen ist unter der
Rubrik Auf diesen Computer vom Netzwerk aus
zugreifen ist nichts mehr eingetragen obwohl
da ja die Freigaben stehen müssten wenn
ich recht informiert bin Oder ??????

Meinen Frage an Euch ist wie kann ich diesen
Zustand beheben ohne Neuinstallation.

Wäre super wenn ihr mir Tips geben
könntet.


Danke im Voraus

Renntier

Bitte warten ..
Mitglied: linkit
29.08.2004 um 13:05 Uhr
ist so schwierig zu beantworten. Hast du versucht über die Netzwerkumgebung darauf zuzugreifen ? Wenn ja, hast du versucht, das Netzlaufwerk anstatt über den Namen über die IP zu verbinden (\\192.168.50.1\freigabe ? )
Bitte warten ..
Mitglied: linkit
29.08.2004 um 13:05 Uhr
Zusatz: Hast du in die Ereignisanzeige beider Rechner schon reingeschaut auf Fehler ?
Bitte warten ..
Mitglied: 4258
29.08.2004 um 13:21 Uhr
Hallo Herr Meinhofer,

ja habe ich getan zeigt keine Fehler an. Das ist schon seltsam. Auch tritt seit neusten der Fall auf in dem ich im Share docs ordner einen Unterordner anlege und irgendwelche daten reinlege er mir dann den Zugriff verweigert. Wenn man aber die Rechner runterfährt und es dann versucht greift er zu. Für diese Art von Vorgang fehlen mir im Moment die Worte bzw tricks um das zu ergründen.
Bitte warten ..
Mitglied: 2795
31.08.2004 um 13:47 Uhr
Hi,


welche Berechtigungen hast du für die Freigabe?

Trage dort mal "Jeder" bzw. "Everyone" mit Vollzugriff ein.

erl
Bitte warten ..
Mitglied: 4258
31.08.2004 um 15:39 Uhr
Hallo Zusammen,

habe den Fehler gefunden beim Rechner war bei Freigabe für Zugriff ins Netzwerk nichts enthalten habe nun Administrator eingeben und vollzugriff erteilt jetzt geht es wieder.

Danke für die Tips war sehr hilfreich.
Man lernt nie aus wie ich immer sage.

Jetzt muß ich nur noch rausfinden wieso der 2 drucker nicht im netzwerk erscheint ist zwar freigeben aber naja mal sehen der tag ist ja noch jung grins.

Grüße an alle

Renntier
Bitte warten ..
Mitglied: 2795
02.09.2004 um 14:32 Uhr
Hi,

ich schon wieder.

Bei der Druckerfreigabe hast du auch einen eindeutigen Freigabenamen?

Kerl
Bitte warten ..
Mitglied: 4258
02.09.2004 um 18:27 Uhr
HI Kerl,

ja habe ich vergeben und ist auch für Zugriff Jeder im Netzwerk erteilt trotzdem erscheint er nur im einzelplatz bereich.

Hm ich glaube ich muss heut noch ne Nachtschicht einlegen.

Danke aber für den Tip.

gruß

Renntier
Bitte warten ..
Mitglied: 2795
03.09.2004 um 08:44 Uhr
Moin moin,


wenn du einen eindeutigen Freigabenamen hast, könnte es hier an den "Sicherheitseinstellungen"
liegen. Bei Betr.-Systemen wie Win2k und XP vergibst du an diverse Gruppen oder Personen
Rechte für die Druckernutzung.

Bis denne

Kerl
Bitte warten ..
Mitglied: 4431
03.09.2004 um 23:26 Uhr
Hi, ich habe seit Wochen das gleiche Problem!
Ich habe vier PC´s vernetzt.
und nach einigen Update´s geht der Netzwerkzugriff
nicht mehr von allen PC´s gleich.

Die Freigaben sind sicherlich alle Richtig,
da es von einigen PC´ja funktioniert.

Aber ich finde die Einstellung " Freigabe für Zugriff ins Netzwerk " nicht

Thanks
Bitte warten ..
Mitglied: 4258
03.09.2004 um 23:54 Uhr
Hi Richy,


da kann ich dir vielleicht einen Tipp geben.

Bei Windows XP Pro gehe davon aus das Sie mit Xp konfiguriert sind ????

gehe in 1.Systemsteuerung/2.Leistung und Wartung/3.Verwaltung/4.Lokale Sicherheitseinstellungen/5.Richtlinie auf diesen Computer vom Netzwerk zugreifen dort müßten dann links folgende Einträge stehen (Jeder, Administrator,Benutzer,Hauptbenutzer, Sicherungsoperatoren.

Wenn nicht doppelklick und neu einfügen.

Hoffe es hilft dir weiter


Wenn nicht kurze Frage genügt

Bin ja häufiger da.

Cu

Renntier
Bitte warten ..
Mitglied: 4258
04.09.2004 um 00:00 Uhr
Nabend Richy,

nochmals ich,

in der Eile des Gefechts vergaß ich bei Punkt 5 zu erwähnen
vorher natürlich Lokale Sicherheitseinstellungen anzuklicken und dann den Unterpunkt auf diesem Computer vom Netzwerk aus zugreifen folgt dann.

Sorry man ist halt nur Mensch und nicht Maschine

Renntier
Bitte warten ..
Mitglied: 4431
04.09.2004 um 00:10 Uhr
Thanks,
für die schnelle Antwort.

habe ich natürlich auch gleich getestet.

Es sind aber auch die Richtigen Einträge vorhanden.

Komisch ist wirklich nur,
das ganze hat ja auch schon mal von meinem Problem PC aus funktioniert.

Ich dreh bald durch!

Muss ich wirklich neu Installieren?

Richy
Bitte warten ..
Mitglied: Nephandus
01.10.2004 um 01:18 Uhr
Guten Morgen zusammen,

ich leide an dem gleichen, oben genannten Problem. Ich habe die diversen Tips auch bereits in die Tat umgesetzt... doch irgendwie geht es immer noch nicht so, wie es soll.... ich hatte kurzzeitig einmal Zugriff, doch seit ich das ICS laufen habe, funktioniert es erneut nicht mehr.

Hat jemand eine idee, wo sich das ganze vielleicht noch verstecken könnte (Registry etc.)?
Bitte warten ..
Mitglied: 2795
01.10.2004 um 14:42 Uhr
Hi,

ich mal wieder.

Am Besten man arbeitet mit einer Checkliste, bevor man alle möglichen Tips durcheinander ausprobiert:

1. Netzwerkverbindung:
- feste IP eingetragen (auch bei DHCP manchmal nötig) ?
- kann ich den anderen PC pingen ?
- die PC's in der lmhost - Datei eingetragen ?

2. Freigaben:
- Freigabenamen eindeutig ( < 8 Zeichen genügt)
- Berechtigung zur Freigabe eingetragen (ich empfehle READ/FILESCAN für "jeder" bzw. "everyone") ?
[Einige haben damit Bauchschmerzen, ist aber nicht nötig, wenn ich eine Firewall zum Internet habe.]
- Usereintrag in der Benutzerverwaltung ?
- Firewall für die LAN-Verbindung aktiv ? Aus damit!


Kerl
Bitte warten ..
Mitglied: Nephandus
01.10.2004 um 19:11 Uhr
Hallo Kerl,

ich bin systematisch vorgegangen.

Es handelt sich um ein WLan.
Beide Rechner haben eine feste IP entsprechend der Class C Netzwerkspezifikation.
Beide Rechner können vom jeweils anderen angepingt werden.
Upload vom PC auf das Notebook sind möglich.
Die PC's sind beide eingetragen.
Die Freigabenamen sind eindeutig
Alle Berechtigungen sind eindeutig vergeben.

Interessanterweise funktioniert es jetzt, ohne, daß ich wirklich etwas verändert habe.
Bitte warten ..
Mitglied: 2795
04.10.2004 um 08:37 Uhr
Versteh einer diese Computer.
Bitte warten ..
Mitglied: Magic-Stromer
21.10.2006 um 01:30 Uhr
Hallo erstmal,

bin auch ein Frischling und stehe vor dem selbigen Problem.

PC (XP Pro) kann auf Laptop (XP Home) und weiteren PC (Win2K) im Netzwerk über Switch auf alle freigegebenen Laufwerke zugreifen, aber nicht umgekehrt die beiden auf den PC.

(Sie verfügen nicht über die entsprechenden Rechte etc. bla bla)

Alle IP werden vom Router vergeben, Firewall offen für Freigabe, Spybot an oder aus macht auch keinen Unterschied.

Alle Einstellung x-mal kontrolliert - ich schnapp bald über.

Bin in Google öfters über das Problem gestolpert, habe aber keine hilfreiche Antwort gefunden.

Habt ihr noch nen Tipp ???

Gruß Magic
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Microsoft Office
Word-Arbeitsgruppenvorlagen von Sharepoint beziehen - möglich?

Frage von DerWoWusste zum Thema Microsoft Office ...

Viren und Trojaner
Odin File Virus Ransomware Is Here!

Link von ticuta1 zum Thema Viren und Trojaner ...

Windows Server
Kein RDP zugriff mehr möglich nach entfernen der RDS Rollen (4)

Frage von Remoteserverneuling zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
Blue Screen bei Gamestart (19)

Frage von Spectre zum Thema Windows 10 ...

Windows Server
Windows Server Sicherung wirre Meldungen (19)

Frage von DKowalke zum Thema Windows Server ...

Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...