Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SQL Cluster - Backup über Management Studio - Pfad ändern

Frage Hardware SAN, NAS, DAS

Mitglied: kalle007

kalle007 (Level 1) - Jetzt verbinden

23.01.2015 um 13:09 Uhr, 1450 Aufrufe, 4 Kommentare

Hallo


wir haben ein SQLServer 2008r2 Cluster welches die Backups auf ein per iSCSI angebundenes NAS schreiben soll. Die Produktiv-Datenbank liegt auf einem Storage was auch mit ISCSI angebuden ist, beide sind unter Failovercluster-Manager --> Speicher hinzugefügt.

Wenn ich nun im Management Studio eine Backup dieser Datenbank machen will, kann man ja einmal Festplatte und einmal Bandlaufwerk auswählen, wenn ich hier Festplatte auswähle, und browse zeigt das Management Studio mir nur das Laufwerk an , wo auch die Datenbank liegt. ( dort möchte ich aber kein backup machen, sondern auf dem Backup Laufwerk ( was ja auch per ISCSI angebuden ist))

Wenn ich aber den Pfad manuell bevor ich auf auf den Brwose Knopf drück eingebe ( also das Backup-Laufwerk- Laufwerksbuchstabe S:\) dann bekomme ich folge Fehlermeldung:

Kein Zugriff auf den angegebenen Pfad oder die angegebene Datei auf dem Server. Überprüfen Sie, ob Sie die erforderlichen Sicherheitsprivilegien besitzen und ob der Pfad oder die Datei vorhanden ist.

Wenn Sie wissen, dass das Dienstkonto auf eine bestimmte Datei zugreifen kann, geben Sie den vollständigen Pfad für die Datei im Dialogfeld 'Suchen' in das Steuerelement 'Dateiname' ein.




Berechtigungen wurden gesetzt und expliziet auch nochmal das Dienstkonto hinzugefügt. Die Platte ist im Computermanagement --> Datenträgerverwaltung vorhanden und auch aktiv.

wir möchten eigentlich nur aus dem Mangement Studio die Datenbank sichern , aber halt auf ein anderes per iscsi angebundenes NAS.


Kennt einer dieses Problem ?
Mitglied: kalle007
23.01.2015 um 13:28 Uhr
Ich habe die Backup Lun nachträglich hinzugefügt... muss vielleicht der SQL Dienst neugestartet werden damit das Mangement Studio das Laufwerk sieht ?
Bitte warten ..
Mitglied: 114757
23.01.2015, aktualisiert um 14:26 Uhr
Zitat von kalle007:
Ich habe die Backup Lun nachträglich hinzugefügt... muss vielleicht der SQL Dienst neugestartet werden damit das
Mangement Studio das Laufwerk sieht ?
probiers doch aus .....
Bitte warten ..
Mitglied: kalle007
23.01.2015 um 16:46 Uhr
Dienste Neustarten hat leider nicht geholfen...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...