Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SQL Standard Installation - installiert keine Datenbankdienste

Frage Microsoft Windows Server

Mitglied: alpha-centauri

alpha-centauri (Level 1) - Jetzt verbinden

16.08.2006, aktualisiert 16:19 Uhr, 5867 Aufrufe, 5 Kommentare

Hallo!

Wir haben aktuell Probleme mit einem unserer Server 2003, angeschlossen an eine ADS, auf dem SQL Standard läuft / laufen soll, aber nicht richtig funktioniert.

Deswegen testen wir das ganze in einer Vmware und erhalten das gleiche Problem. Das setup installiert nur die Client Komponenten und die Dokumentation.

http://666kb.com/i/ago55wg89p8y76mii.jpg

Wenn wir das Management Studio öffnen, gibt es keinen lokale nServer zum verbinden

http://666kb.com/i/ago573zb43ew4l30a.jpg

Was kann man da machen? Ist das ok so, dass standard nicht das installiert?


http://666kb.com/i/ago57tcxcvjpyk3ui.jpg

Das hab ich von einem Tutorial einer SQL Version gesehen, dieser Datenbankdienst sollte also isntalliert werden.


Der Fehler liegt nicht an der Vmware - das gleiche Problem haben wir auch auf einer Physischen Maschine.
Mitglied: Karo
16.08.2006 um 11:29 Uhr
Moin,

keiner von folgenden Dienste in der SERVICES.MSC zu sehen? Sind die Services gestartet bzw. ein Teil davon?

MSSQLSERVER SQL Server (MSSQLSERVER)
MSSQLServerADHelper SQL Server Active Directory Helper
SQLSERVERAGENT SQL Server Agent (MSSQLSERVER)
MSSQLServerOLAPService SQL Server Analysis Services (MSSQLSERVER)
SQLBrowser SQL Server Browser
msftesql SQL Server FullText Search (MSSQLSERVER)
MsDtsServer SQL Server Integration Services
ReportServer SQL Server Reporting Services (MSSQLSERVER)
SQLWriter SQL Server VSS Writer

Habt Ihr die gleiche Sache auch bei Installation über die Default.hta?
Requirements erfüllt? Anm.: Ich würde den SQL Server NIE auf der Systempartition installieren, sondern auf eine gesonderte Partition.


Karo
Bitte warten ..
Mitglied: alpha-centauri
16.08.2006 um 12:27 Uhr
davon abgesehen, wenn ich könnte, hät ich die firma schon längst verlassen oder dort nie angefangen, hät ich die finanziellen möglichkeiten. katastrophales flickwert, wo ich hier bin seit juli. beispiel? da läuft auf nem 1,8 ghz amd64 / 1 GB Ram: asp compiler/domänencontroller/fileserver/SQL-server/WSUS ---- und das ist erstmal das, was ICH gesehen hab. das ist grauenhaft hier zu arbeiten, das frustet jeden tag. bei stromschwankungen kann man jeden (!!!!!!!) switch resetten und unter den tischen rumkrabbeln. und seh ich schwachstellen "haben wir kein geld" oder "läuft doch"..


zum topic: so wie es aussieht, ist es die CD2 gewesen, die mein vorgesetzter auf das netzwerk kopiert hatte. wenns geht geht und es wirklich an der cd lag, meld ich mich
Bitte warten ..
Mitglied: Karo
16.08.2006 um 12:34 Uhr
ja, die CD1 ist schon nicht verkehrt. Ich hatte schon überlegt ob es nur das Verzeichnis mit den Client Components ist was Ihr benutzt.

Ansonsten: Mein Beileid ist mit Dir. Diese allinone Wundertüten sind schon töfte.
Tip: Stoische Ruhe entwickeln. 'Stromschwankungen...ach ja...erst mal ne Fluppe ins Gesicht werfen und nen kleinen Spaziergang zu den Switches...dummdidumm...ist wie Pause...'

Karo
Bitte warten ..
Mitglied: alpha-centauri
16.08.2006 um 14:33 Uhr
ne. sowas nervt. besonders da ich nebenbei noch projektassitenz und recherchearbeit mach und noch ein anderes kunden-NW managen muss. ich würd da am liebsten weglaufen. hat sich halt alles toll angehört und ist wirklich ein flopp.

das frustet.
Bitte warten ..
Mitglied: Karo
16.08.2006 um 16:19 Uhr
Kopf hoch .. sehe es als sportliche Herausforderung

Karo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...