Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Squid Proxy funktioniert nicht mehr nach GPO änderung

Frage Linux Linux Netzwerk

Mitglied: McKingelx

McKingelx (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 03.04.2009, 4378 Aufrufe, 2 Kommentare

Squid Proxy funktioniert nicht mehr nach dem über GPO die Passwort einstellung geändert wurden

Hallo Zusammen,
wir haben bei uns einen Win2003 Server und einen Debian Squidproxy beides läuft auch mit der Authentifizierung geht alles.

Aber wenn ich über die GPOs die Passwörter so einstelle das Sie min. 8 Zeichen usw. haben, funktioniert die Authentifizierung nicht mehr.

Ich weis aber nicht warum wenn ich so ganz normal das Passwort ändere geht alles.

Kennt einer von euch das Problem?

Danke
Mitglied: DerWoWusste
02.04.2009 um 20:18 Uhr
Hi!
Ich bin kein Linuxer, aber da ist was mit der Länge 8 bei Linux-Derivaten. Unter bestimmten Umständen wird das Kennwort nach 8 Stellen truncated, also abgeschnitten. Wie das jetzt mit der Policy zusammenspielt, weiß ich leider nicht.
Bitte warten ..
Mitglied: McKingelx
02.04.2009 um 20:24 Uhr
Okay danke vieleicht hilft mir das schon!
Ich guck mal!

Weis einer von euch mehr?
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Proxy Verteilung über GPO rückgängig machen (10)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Router & Routing
Transparenter Proxy funktioniert nicht? (3)

Frage von mrserious73 zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...