Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Squid Proxy funktioniert nicht mehr nach GPO änderung

Frage Linux Linux Netzwerk

Mitglied: McKingelx

McKingelx (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 03.04.2009, 4386 Aufrufe, 2 Kommentare

Squid Proxy funktioniert nicht mehr nach dem über GPO die Passwort einstellung geändert wurden

Hallo Zusammen,
wir haben bei uns einen Win2003 Server und einen Debian Squidproxy beides läuft auch mit der Authentifizierung geht alles.

Aber wenn ich über die GPOs die Passwörter so einstelle das Sie min. 8 Zeichen usw. haben, funktioniert die Authentifizierung nicht mehr.

Ich weis aber nicht warum wenn ich so ganz normal das Passwort ändere geht alles.

Kennt einer von euch das Problem?

Danke
Mitglied: DerWoWusste
02.04.2009 um 20:18 Uhr
Hi!
Ich bin kein Linuxer, aber da ist was mit der Länge 8 bei Linux-Derivaten. Unter bestimmten Umständen wird das Kennwort nach 8 Stellen truncated, also abgeschnitten. Wie das jetzt mit der Policy zusammenspielt, weiß ich leider nicht.
Bitte warten ..
Mitglied: McKingelx
02.04.2009 um 20:24 Uhr
Okay danke vieleicht hilft mir das schon!
Ich guck mal!

Weis einer von euch mehr?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (3)

Frage von mrserious73 zum Thema Router & Routing ...

Netzwerkmanagement
Proxy Verteilung über GPO rückgängig machen (10)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Squid Revers Proxy Probleme - Exchange (1)

Frage von theoberlin zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(3)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Hosting & Housing
Mailserver Software Empfehlungen (12)

Frage von sunics zum Thema Hosting & Housing ...