Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Squid squidguard squid sarge netzwerk fehler

Frage Linux

Mitglied: Marco123

Marco123 (Level 1) - Jetzt verbinden

04.03.2010 um 23:51 Uhr, 3374 Aufrufe, 2 Kommentare

Hallo,

ich habe ein sehr komisches Problem:

Ich habe ubuntu 9.1 Server laufen mit

Squid, squidguard, squid sarge

Der Server läuft ca 5-15 Minuten, dann schmiert die Netzwerkverbindung total ab.

Es ist nicht mehr möglich in das Internet zu gehen....
und nun kommt es. SSH ist auch down.....

jedoch funktioniert ping......

nach ca 5 Minuten ist er wieder für 5-15 Minuten Da.

Eine Netzwerkkarte habe ich mal ausgebaut und es läuft nur noch die obboard nvidia chip netzwerkkarte.
dachte an nen treiber Problem der pci karte von Dlink.
aber auch nicht.

nun suche ich rat.
Netzwerkkonfig stimmt alles 100%

greetz
Marco
Mitglied: wannabe
05.03.2010 um 00:55 Uhr
hi,

Nichts in den errorlogs?
Hast du auch mal versucht die nvidia-Karte zu deaktivieren (bios) und die dlink-Karte zu nutzen?
Macht dein dns-Server wegen zu vieler requests vielleicht dicht, klappen noch verbindungen auf IPs?
Mal den cache von squid gelöscht?
Aktuellste squid-Version am laufen?
Mal die Festplatten gecheckt?

Das wären so meine Ansatzpunkte.

gruß
Bitte warten ..
Mitglied: Marco123
05.03.2010 um 01:33 Uhr
>Nichts in den errorlogs?
leider nicht

>Hast du auch mal versucht die nvidia-Karte zu deaktivieren (bios) und die dlink-Karte zu nutzen?
jap

>Macht dein dns-Server wegen zu vieler requests vielleicht dicht, klappen noch verbindungen auf IPs?
dort läuft kein dns

>Mal den cache von squid gelöscht?
ja

>Aktuellste squid-Version am laufen?
ja
>Mal die Festplatten gecheckt?
daran liegt es nicht, muss an einem Dienst oder einer Einstellung liegen

:/
hole mir noch eine ander Karte und setzt den nochmal auf.
Stück für Stück.
mal sehen, ab welchem Dienst der anfängt zu mukken.

Aber danke!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst WIN7 langames Herunterfahren mit Netzwerk (9)

Frage von Kathaki zum Thema Windows Netzwerk ...

Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...