Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Squid squidguard squid sarge netzwerk fehler

Frage Linux

Mitglied: Marco123

Marco123 (Level 1) - Jetzt verbinden

04.03.2010 um 23:51 Uhr, 3390 Aufrufe, 2 Kommentare

Hallo,

ich habe ein sehr komisches Problem:

Ich habe ubuntu 9.1 Server laufen mit

Squid, squidguard, squid sarge

Der Server läuft ca 5-15 Minuten, dann schmiert die Netzwerkverbindung total ab.

Es ist nicht mehr möglich in das Internet zu gehen....
und nun kommt es. SSH ist auch down.....

jedoch funktioniert ping......

nach ca 5 Minuten ist er wieder für 5-15 Minuten Da.

Eine Netzwerkkarte habe ich mal ausgebaut und es läuft nur noch die obboard nvidia chip netzwerkkarte.
dachte an nen treiber Problem der pci karte von Dlink.
aber auch nicht.

nun suche ich rat.
Netzwerkkonfig stimmt alles 100%

greetz
Marco
Mitglied: wannabe
05.03.2010 um 00:55 Uhr
hi,

Nichts in den errorlogs?
Hast du auch mal versucht die nvidia-Karte zu deaktivieren (bios) und die dlink-Karte zu nutzen?
Macht dein dns-Server wegen zu vieler requests vielleicht dicht, klappen noch verbindungen auf IPs?
Mal den cache von squid gelöscht?
Aktuellste squid-Version am laufen?
Mal die Festplatten gecheckt?

Das wären so meine Ansatzpunkte.

gruß
Bitte warten ..
Mitglied: Marco123
05.03.2010 um 01:33 Uhr
>Nichts in den errorlogs?
leider nicht

>Hast du auch mal versucht die nvidia-Karte zu deaktivieren (bios) und die dlink-Karte zu nutzen?
jap

>Macht dein dns-Server wegen zu vieler requests vielleicht dicht, klappen noch verbindungen auf IPs?
dort läuft kein dns

>Mal den cache von squid gelöscht?
ja

>Aktuellste squid-Version am laufen?
ja
>Mal die Festplatten gecheckt?
daran liegt es nicht, muss an einem Dienst oder einer Einstellung liegen

:/
hole mir noch eine ander Karte und setzt den nochmal auf.
Stück für Stück.
mal sehen, ab welchem Dienst der anfängt zu mukken.

Aber danke!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerk Fehler Suche (4)

Frage von homermg zum Thema LAN, WAN, Wireless ...

Ubuntu
Fehler bei havp mit clamav und squid (9)

Frage von helmuthelmut2000 zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (6)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...