Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SQUID nur TCPMISS

Frage Microsoft Windows Netzwerk

Mitglied: Black-Roses

Black-Roses (Level 1) - Jetzt verbinden

10.11.2010 um 23:13 Uhr, 5000 Aufrufe

Hallo,

ich hab heute mal testeshalber einen SQUID unter Windows gebaut, funktioniert soweit auch ganz gut, außer, dass SQUID nichts aus dem Cache holt, wie man in der access.log sehen kann:

289426574.378 828 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/243/355_album_1289158131.jpg - DIRECT/178.63.8.197 -
1289426574.456 766 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125674.jpg - DIRECT/178.63.8.197 -
1289426574.550 813 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125643.jpg - DIRECT/178.63.8.197 -
1289426574.659 797 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125619.jpg - DIRECT/178.63.8.197 -
1289426574.925 860 erde.waldnetz.intern TCP_MISS/200 5063 GET http://googleads.g.doubleclick.net/pagead/ads? - DIRECT/74.125.79.156 text/html
1289426574.940 797 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125592.jpg - DIRECT/178.63.8.197 -
1289426575.081 828 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/144/032_album_1288787960.jpg - DIRECT/178.63.8.197 -
1289426575.175 782 erde.waldnetz.intern TCP_MISS/200 531 GET http://www.google-analytics.com/__utm.gif? - DIRECT/74.125.79.102 image/gif
1289426575.300 844 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/393/302_album_1288694490.jpg - DIRECT/178.63.8.197 -
1289426575.393 843 erde.waldnetz.intern TCP_MISS/304 374 GET http://178.63.8.197/profil/375989_prof_1285004701.jpg - DIRECT/178.63.8.197 -
1289426575.534 1594 erde.waldnetz.intern TCP_MISS/200 945 GET http://www4.willstequatschen.de/la/templates/iframes/iframe.php? - DIRECT/178.63.22.138 text/html
1289426575.659 1000 erde.waldnetz.intern TCP_MISS/304 336 GET http://178.63.22.143/profil/83481_prof_1248441133.jpg - DIRECT/178.63.22.143 -
1289426575.862 937 erde.waldnetz.intern TCP_MISS/304 336 GET http://178.63.22.143/profil/248664_prof_1269109464.jpg - DIRECT/178.63.22.143 -
1289426576.190 656 erde.waldnetz.intern TCP_MISS/200 1685 GET http://ad.adnet.de/adj.php? - DIRECT/84.19.162.10 application/x-javascript
1289426576.315 765 erde.waldnetz.intern TCP_MISS/200 1492 GET http://www4.willstequatschen.de/la/templates/iframes/iframe.php? - DIRECT/178.63.22.138 text/html

Es kommt immer nur TCP_MISS und kein TCP_HIT.

Weiß da vielleicht jemand eine Loesung dafuer?

Liebe Gruesse
Ähnliche Inhalte
Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Firewall
PfSense: Squid-Zugang trotz fehlender Firewall-Regel (18)

Frage von mrserious73 zum Thema Firewall ...

Ubuntu
Squid kein login cachemgr.cgi

Frage von Chonta zum Thema Ubuntu ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...