Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SQUID nur TCPMISS

Frage Microsoft Windows Netzwerk

Mitglied: Black-Roses

Black-Roses (Level 1) - Jetzt verbinden

10.11.2010 um 23:13 Uhr, 5010 Aufrufe

Hallo,

ich hab heute mal testeshalber einen SQUID unter Windows gebaut, funktioniert soweit auch ganz gut, außer, dass SQUID nichts aus dem Cache holt, wie man in der access.log sehen kann:

289426574.378 828 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/243/355_album_1289158131.jpg - DIRECT/178.63.8.197 -
1289426574.456 766 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125674.jpg - DIRECT/178.63.8.197 -
1289426574.550 813 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125643.jpg - DIRECT/178.63.8.197 -
1289426574.659 797 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125619.jpg - DIRECT/178.63.8.197 -
1289426574.925 860 erde.waldnetz.intern TCP_MISS/200 5063 GET http://googleads.g.doubleclick.net/pagead/ads? - DIRECT/74.125.79.156 text/html
1289426574.940 797 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/397/768_album_1289125592.jpg - DIRECT/178.63.8.197 -
1289426575.081 828 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/144/032_album_1288787960.jpg - DIRECT/178.63.8.197 -
1289426575.175 782 erde.waldnetz.intern TCP_MISS/200 531 GET http://www.google-analytics.com/__utm.gif? - DIRECT/74.125.79.102 image/gif
1289426575.300 844 erde.waldnetz.intern TCP_MISS/304 373 GET http://178.63.8.197/fotos_10/393/302_album_1288694490.jpg - DIRECT/178.63.8.197 -
1289426575.393 843 erde.waldnetz.intern TCP_MISS/304 374 GET http://178.63.8.197/profil/375989_prof_1285004701.jpg - DIRECT/178.63.8.197 -
1289426575.534 1594 erde.waldnetz.intern TCP_MISS/200 945 GET http://www4.willstequatschen.de/la/templates/iframes/iframe.php? - DIRECT/178.63.22.138 text/html
1289426575.659 1000 erde.waldnetz.intern TCP_MISS/304 336 GET http://178.63.22.143/profil/83481_prof_1248441133.jpg - DIRECT/178.63.22.143 -
1289426575.862 937 erde.waldnetz.intern TCP_MISS/304 336 GET http://178.63.22.143/profil/248664_prof_1269109464.jpg - DIRECT/178.63.22.143 -
1289426576.190 656 erde.waldnetz.intern TCP_MISS/200 1685 GET http://ad.adnet.de/adj.php? - DIRECT/84.19.162.10 application/x-javascript
1289426576.315 765 erde.waldnetz.intern TCP_MISS/200 1492 GET http://www4.willstequatschen.de/la/templates/iframes/iframe.php? - DIRECT/178.63.22.138 text/html

Es kommt immer nur TCP_MISS und kein TCP_HIT.

Weiß da vielleicht jemand eine Loesung dafuer?

Liebe Gruesse
Ähnliche Inhalte
Firewall
PfSense ACME Packages Refresh CRL im Squid Reverse Proxy

Frage von horstvogel zum Thema Firewall ...

Router & Routing
gelöst Squid Revers Proxy Probleme - Exchange (1)

Frage von theoberlin zum Thema Router & Routing ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(34)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...