Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SRX5308 - Firewall - L2TP und IPSec Probleme

Frage Sicherheit Firewall

Mitglied: Dirk7007

Dirk7007 (Level 1) - Jetzt verbinden

04.09.2014, aktualisiert 21:34 Uhr, 2478 Aufrufe, 6 Kommentare

Hallo

ich versuche seit einiger Zeit auf unserem Netgear ProSafe SRX5308 VPNs ein zu richten.
Nunja sagen wir mal mit mäßigem Erfolg !

Ich halte mich jetzt wirklich nicht für bescheuert aber egal ich fang jetzt mal bei ADAM und EVA an da es einfach nicht klappen will.

Ich habe einen Synology 1812 hinter dem ProSafe hier habe ich PPTP und L2TP eingerichtet und ich kann auch hier ein VPN aufbauen.
(Ports 1723 / 1701 / 500 und UDP 4500 werden vom ProSafe an die IP des Synology weiter geleitet. Das läuft und ist i.O.)

Nun möchte ich allerdings lieber den ProSafe nutzen um VPNs auf zubauen um eben auf das restliche Netzwerk zu zugreifen und nicht nur auf den Synology.

( vorab IPs etc. sind natürlich nicht wirklich alle die richteigen ;) .. )

Also der Prosafe hat die WAN IP 27.27.30.100
und die LAN IP : 192.168.1.1

( der Synology die LAN IP : 192.168.21.200 )


Nun ändere ich die Port Freigaben von den IP des Syno auf die des Netgear Prosafe , also 192.168.1.1
( 1723 / 1701 / 500 und 4500 gehen jetzt nicht mehr zum Syno sondern zum Netgear, test - VPN zum Syno nicht mehr möglich ! )

Nun richte ich im Prosafe eine PPTP und einen L2TP user ein.
Ich aktiviere erst einmal den PPTP um überhaupt eine VPN zu etablieren ....
Und bekomme die Meldung das der PPTP Server nicht erreichbar wäre.

nunja ... ich denke mir was soll es versuche ich mal die Ports an die IP des "PPTP-Servers" weiter zu leiten also 10.10.0.1
Aber auch das bringt keinen Erfolg.

Das selbe Spiel mit L2TP !

Da ich bei L2PT ja noch den PreShared Key brauche den ich nicht festlegen kann im L2PT Server direkt auf dem Netgear ( keine Option dafür )
Nutze ich den Wizard um ein IKE und Ipsec zu erstellen ... für Client Betrieb !
Aber das bringt mir auch keinen Erfolg !

Am Ende ... stelle ich alle Ports wider um, um noch mal zu testen ob ich eine Verbindung dann eben mit dem Synology wider bekomme.
Und alles klappt wider !

Also muss der Fehler entweder am Netgear liegen ( neuste Firmware )
Oder an meinen Portfreigaben zum Netgear !
sprich die weiter Leitung an die IP : 192.168.1.1 ( Netgear LAN IP ) ist falsch !
Oder eben auch die zu den PPTP und L2TP Servern 10.10.0.1 und 10.20.0.1 ...

Komme mir gerade total bescheuert vor !

VPN versuche mit iphone und Windows 7 Surface
wie gesagt Synology funktioniert nur 0,0 Chancen zum Netgear !

ein PPTP würde mir erst mal reichen .... so das ich zumindest mal was erreiche am Netgear
danach würde ich mich dann ans L2TP machen ....
und erst am ende ans IPSec und SSL

Eventuell hat jemand Ideen !

Gruss Danke !


PS:
alles andere Funktioniert 1A ...
alle VLANs laufen können auch untereinander kommunizieren ... ( soweit gewollt )
VPNs hinter dem ProSafe laufen auch !
Port freigaben funktionieren zu den VLANs und den Rechnern ....
alles in Butter ! nur eben der Netgear will ums verrecken kein VPN machen !
Mitglied: Dirk7007
07.09.2014 um 12:47 Uhr
Hallo,
Da schon einige sich das angeshen haben stellt sich mir die Frage : Mach ich es richtig ! Oder weis keiner was dazu ?

Also wenn ihr der Meinung seit das es korrekt waere es schoen ihr koenntet mir das sagen !

Dann muss ich von einem Netgear Problem ausgehen. Das wuerde mir auch schon helfen !

Beste gruesse
Bitte warten ..
Mitglied: goscho
07.09.2014 um 13:19 Uhr
Mahlzeit,
dann versuche ich es mal.

Du leitest Ports auf den SRX5308 weiter, warum? Wer macht die Interneteinwahl?
Nutzt du mehrere WAN-Anschlüsse (was ja der Sinn eines Quad-WAN-Routers ist)?

Ich habe einige dieser Geräte im Einsatz, dutzende VPNs konfiguriert.
Es sind aber immer IPSEC-VPNs.
Bitte warten ..
Mitglied: Dirk7007
07.09.2014 um 13:27 Uhr
Hi ,
Also WAN 1 und 4 ist aktiv !
Stat. IP wird auf WAN 1 geleitet.
Vpn client ruft die stat. IP von WAN 1 auf !

Ich leite die Ports weiter weil es auch ohne Portweiterleitung nicht geklappt hatte !
( wobei es sein kann das ich vergessen hatte den Netgaer neu zu starten ... Werde ich heute noch mal schnell checken um 100% sicher zu sein )

Die Einwahl geht per RoundRobin !

Danke fuer deinen Tip !
Wenn du noch weitere hast ... Immer her damit !

Heute teste ich auf jeden fall noch portweiterleitungen AUS und SRX neustarten ... Das ich mir 100% sicher bin das es ohne Weiterleitung geht oder eben doch nicht !
Bitte warten ..
Mitglied: goscho
07.09.2014 um 13:54 Uhr
Zitat von Dirk7007:

Hi ,
Also WAN 1 und 4 ist aktiv !
Was hängt davor (DSL-Modem, anderer Router)?
Stat. IP wird auf WAN 1 geleitet.
WAN1 hat eine feste öffentliche IP, die für das VPN verwendet werden soll.
Vpn client ruft die stat. IP von WAN 1 auf !
Welcher VPN-Client, von welcher Gegenstelle
Ich leite die Ports weiter weil es auch ohne Portweiterleitung nicht geklappt hatte !
Wohin denn?
Wozu denn?
Die Einwahl geht per RoundRobin !
Das ist der WAN-Mode bei Loadbalancing, nicht die Interneteinwahl.
(würde dir weighted LB empfehlen)
Mit Interneteinwahl meinte ich, ob du Zugangsdaten im SRX stehen hast oder ob davor weitere Router sind (Kabel, LTE, etc).
Heute teste ich auf jeden fall noch portweiterleitungen AUS und SRX neustarten ... Das ich mir 100% sicher bin das es ohne
Weiterleitung geht oder eben doch nicht !
Vergiss die Portweiterleitungen, wenn vor dem SRX kein weiterer NAT-Router ist.
Bitte warten ..
Mitglied: Dirk7007
07.09.2014 um 19:07 Uhr
Hi

KabelModem im Bridge Mode

Ja ! Und Ja !

Iphone zum testen sowie Surface Win8
( spaeter will uch shrew verwenden )

Ports hatte ich erst nicht freigegeben !
( sorry weiterleiten war hier falsch )
Wenn ich auf dem Netgear keine Portsfreigebe klappt es nicht mit dem VPN zum Netgear ! Also versuchte ich die Ports direkt auf den Netgear freizugeben mit dessen IP ( hatte aber auch nicht geklappt )

Ok ! Klar Kabel.
( LB hatte ich eine Zeitlang hatte aber damit etwas problemr und bin dann auf RR gewechselt

Ok wie bereits gesagt teste es ... Schalte entsprechende Weiterleitungen bzw. portfreigaben aus ! Boote Netgear neu und schau ob es dann klappt !

Danke schon mal vorab ...
Bitte warten ..
Mitglied: Dirk7007
07.09.2014 um 23:06 Uhr
Also :

Habe die Portfreigaben deaktiviert !

Es sieht nun so aus als ob ich mich mit dem Server verbinden kann ( Netgear ) aber er meldet mir einen Auth.Fehler !

Da es PPTP und nur ein Test ist ....
Habe ich ganz einfach user : ppp und paswort : ppp gewaehlt .. Damit man sich nicht gross vertippt !

Allerdings wie gesagt :
Authentifizierung ist fehlgeschlagen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Verbindung L2TP IPSec
gelöst Frage von MasterBlaster88LAN, WAN, Wireless3 Kommentare

Hi Leute, ich hab folgendes Problem: ich habe seit neustem Windows 8.1. Jetzt hatte ich vorher auf meinem Win7 ...

LAN, WAN, Wireless
L2TP (ipsec) Probleme von Client zu Server durch Linux-Gateway
gelöst Frage von markuswoLAN, WAN, Wireless6 Kommentare

Hallo zusammen, folgende Konstellation: Das Problem ist ich komme von den Clients seit zwei Monaten nicht mehr an den ...

LAN, WAN, Wireless
Probleme mit SRX5308 WAN-Schnittstelle
gelöst Frage von AxelllLAN, WAN, Wireless34 Kommentare

Hallo zusammen, vielleicht kannst Ihr mir helfen. Wir haben 4 verschiedene Internetleitungen: 2 x Kabel Deutschland 2 x Telekom. ...

Windows Server
L2TP over IPSEC
gelöst Frage von sardldbWindows Server6 Kommentare

Hallo Zusammen Ich hoffe ihr könnt mir einige Tipps geben wie ich weiterkomme. Ich beschäftige mich erst seit kurzem ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...