Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSD Platte wird nach Absturz nicht mehr erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Curb47

Curb47 (Level 1) - Jetzt verbinden

13.10.2011, aktualisiert 10:56 Uhr, 12889 Aufrufe, 7 Kommentare

SSD Systemplatte stürzte nach geraumer Zeit ab, und wurde bei dem automatischen Neustart vom BIOS nicht wiedererkannt.

Hallo liebe Gemeinde,

ich habe folgendes Problem gehabt.

Habe mir zu meiner neuen Rechnerkonfiguration eine SSD Platte mit 120 GB als Systemplatte besorgt. (OCZ Agility 3 SATA III 2.5")
Alles aufgebaut, gestartet, Win + Treiber installiert. Hat alles gut geklappt und hatte keine Probleme war sogar sehr zufrieden damit.
Da es ein neues System war, habe ich mir meine eigenen Dateien von einem Image zurück auf die Platte kopiert und habe fröhlich vor mich hingearbeitet.

Nach 2 Tagen dann, habe ich einen größeren Download gestartet und habe den Raum verlassen da es einige Zeit in Anspruch nehmen sollte.
Nach meiner Rückkehr sehe ich diese tolle Meldung "Reboot and select proper Boot device".

Also ist wohl mein System (Afugrund eines Festplattenfehlers??) abgestürzt und wollte Neu starten.
BIOS hat aber meine SSD Systemplatte nicht wiedererkannt.

Habe dann manuell neugestartet und habe das selbe Ergebnis erhalten. "Select proper....."
Dachte mir, ist nicht so schön, aber die SSD ist defekt.

Als letzten Versuch habe ich nochmals: Abgeschalten, Netzteil abgeschalten, Rechner komplett entladen, SSD abgesteckt und wieder neu angestöpselt, und alles neu eingeschlaten.
Siehe da: BIOS erkennt eine SSD und bootet wie gehabt von dieser.
Habe jetzt aus sicherheit ein Sicherheitskopie meiner Daten angefertigt, weil ich ja nicht weiß was da noch so kommt.

Meine Fragen nun (da es meine erste SSD ist)

Hat die SSD einen knacks? Oder kann es vorkommen dass eine SSD mal plötzlich abschaltet?

Sind SSD's nicht für Dauerbetrieb ausgelegt?

Ist es ein schleichender Fehler der irgendwann zum Totalausfall führen kann?

Wäre das evtl. ein Garantiefall für den Hersteller?

Bin für jede Hilfe und gute Tipps dankbar.

Liebe Grüße
Mitglied: 83928
13.10.2011 um 11:54 Uhr
Hallo,
habe leider keine Hilfe für Dich, dafür aber ein ähnliches Problem.

Bluescreen im Betrieb, Neustart, Platte wird nicht mehr erkannt. Beim Start hängt er eine Zeit lang, wenn der Rechner versucht den SATA-Port zu "detecten", an dem die Platte angeschlossen ist. Leider findet er die Platte nicht mehr. Hab es auch schon an einem anderen Port probiert.

Als letzten Versuch habe ich nochmals: Abgeschalten, Netzteil abgeschalten, Rechner komplett entladen, SSD abgesteckt und wieder
neu angestöpselt, und alles neu eingeschlaten.

So ähnlich habe ich es auch gemacht, aber wie kann man einen "Rechner komplett entladen"? Was meinst Du damit? RAM?

Habe jetzt aus sicherheit ein Sicherheitskopie meiner Daten angefertigt, weil ich ja nicht weiß was da noch so kommt.
Sollte man generell machen

Hat die SSD einen knacks? Oder kann es vorkommen dass eine SSD mal plötzlich abschaltet?
Sollte i.d.R nicht passieren

Sind SSD's nicht für Dauerbetrieb ausgelegt?
Sollte generell besser klappen als mit mechanischen Festplatten

Ist es ein schleichender Fehler der irgendwann zum Totalausfall führen kann?
Vielleicht. Die Probleme die es mit aktuellen SSDs gibt sind wohl häufig auf Firmwarefehler zurück zu führen

Wäre das evtl. ein Garantiefall für den Hersteller?
Vielleicht, aber evtl. liegt es auch an Deinem Mainboard (oder Kabel,oder,oder,oder). Wenn das Problem nicht wieder auftritt würde ich die Füße stillhalten. Und wenn es nochmal passiert würde ich checken ob es wirklich an der SSD liegt.
Gruß
Bitte warten ..
Mitglied: aqui
13.10.2011 um 12:20 Uhr
Die allerwichtigste Frage hast du leider nicht beantwortet:
Hast du die aktuellste Firmware auf deine SSD geflasht ??
Wenn das nicht der Fall ist solltest du das zwingend nachholen. Lade dir dazu das Update Tool von OCZ zu deiner Festpaltte runter und flashe sie mit der aktuellsten Firmware.
Vermutlich löst das schon dein Problem auf Anhieb....!
Ebenso keinerlei Aussage von dir ob due die Platte im langsamen (und nicht empfehlenswerten) ATA EmulationsModus betreibst oder wie es sich gehört im AHCI Modus, der auf dem SATA Port im BIOS zwingend gewählt werden sollte.
Wenn du diese 2 wichtigsten Schritte zu denen du leider keinerlei Informations lieferst beachtest sollte die Platte ohne Probleme funktionieren.
Bitte warten ..
Mitglied: Curb47
13.10.2011 um 12:29 Uhr
Normalerweise nach abschalten des Rechners besitzt dieser noch Restspannung. Diese kannst du komplett aufheben indem du das Netzteil abschaltest und den Power Knopf nochmals betätigst. Am besten 1-2 mal.

Vielen Dank für den Hinweis mit der FW. Werde ich direkt durchführen. Daran habe ich noch gar nicht gedacht.

Danke
Bitte warten ..
Mitglied: Curb47
13.10.2011 um 12:30 Uhr
Auf aqui ist verlass. Der bringt mir die Erleuchtung .

Hab absolut nicht an die FW gedacht, sondern nur an Hardwareprobleme.

Fehlende Info:

Platte hängt auf SATA III Steckplatz des MB's.
Mainboard läuft mit AHCI Mode.

Werde mich nochmals melden nach dem Firmware update.
Bitte warten ..
Mitglied: DerWoWusste
13.10.2011 um 19:48 Uhr
Moin.
Habe jetzt aus sicherheit ein Sicherheitskopie meiner Daten angefertigt, weil ich ja nicht weiß was da noch so kommt
Ach. Und wäre das nicht passiert, hättest Du keine Kopie? Egal wie toll oder auch nicht toll zuverlässig eine Platte oder ein RAID sein mag, man hat immer ein Backup zur Hand.
Das von die Beschriebene ist öfter im Internet zu finden - immer bei SSDs, nicht nur bei OCZ und nicht nur bei veralteter Firmware - dennoch Firmwareupdate fahren. Wenn es ein zweites Mal vorkommt (nach dem Update, falls ein Update überhaupt möglich ist), würde ich eine neue Platte fordern.
Bitte warten ..
Mitglied: Curb47
14.10.2011 um 00:05 Uhr
Wenn du genauer liest, siehst du dass ich bereits ein Backup meines alten Systems hatte. (im ersten Post)
Habe jetzt nur von dem neu aufgesetzten noch eins erstellt um das ganze nicht erneut aufsetzen zu müssen.
Die persönlichen Dateien liegen schon im Image.

Aber noch was anderes. Habe die SSD jetzt mit neuester Firmware geflashed. Hierbei sollte man beachten bei OCZ (oder evtl. Allgemein).
Da es die Systemplatte ist, kann man diese nicht einfach updaten sondern muss mit einer kleinen Boot-CD des Herstellers starten und dann das Update durchführen.

Lieben Gruß
Bitte warten ..
Mitglied: Curb47
14.10.2011 um 00:09 Uhr
Konnte den Fehler nun nachvollziehen, es war ein 0x0000101 Fehlercode (mit Bluescreen), was wohl eher doch mit einer BIOS-Einstellung und der CPU zu tun hatte.
Habe gesehen dass die Einstellung AI-Overclocking im BIOS auf Manuell stand und evtl. einen falschen Wert hatte.
Habe diese Einstellung auf Automatisch gestellt, nun scheint das Problem behoben zu sein.

Ist btw ein: ASUS P8P67Pro mit dem i7 2600K.

Also wahrscheinlich doch nicht die Platte, aber neue Firmware kann nicht schaden.

Greetz
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Firewall
gelöst Apu2c4 pfsense Hardwareauswahl SSD? (9)

Frage von TimMayer zum Thema Firewall ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...