Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSD Samsung 840 Pro lässt sich nicht initialisieren.

Frage Hardware Festplatten, SSD, Raid

Mitglied: TheJoker2305

TheJoker2305 (Level 1) - Jetzt verbinden

06.05.2014, aktualisiert 07.05.2014, 8910 Aufrufe, 12 Kommentare

Hallo zusammen,

eine kürzlich in der Bucht gebraucht erworbene SSD vom Typ "SSD Samsung 840 Pro" lässt sich unter keinem Betriebssystem initialisieren.
Durch weitere Recherche konnte ich feststellen, dass diese SSD komplett verschlüsselt wurde. Weder das Master noch das Userpasswort
sind mir bekannt. Das Systemseitige Default Masterpasswort wurde geändert.

Weder Tools wie HDDErase oder Partition Magic waren in der Lage das Kennwort zurückzusetzen bzw. einen Secure Erase durchzuführen.

Ich habe von Western Digital SSD gelesen, bei denen das Passwort in Hexform aus der Platte ausgelesen werden konnte um damit einen Secure Erase
durchzuführen. Leider konnte ich keine Informationen über die genaue Position des Passwortes bei diesem Samsung-Modell herausfinden.

Mir geht es in keinster Weise um die Daten auf der SSD, sondern rein darum, das Gerät wieder nutzbar zu machen.
Auch ist mir schleierhaft, welchen Sinn es herstellerseitig macht, eine Festplatte so massiv vor Datenlöschung zu schützen.
Wenn niemand mehr das Passwort hat oder kennt, so ist die SSD = Müll???

Oder habe ich ein Tool oder eine kostengünstige Lösung übersehen?

Vielen Dank für Vorschläge und Ideen

TheJoker2305
Mitglied: Dani
06.05.2014 um 22:48 Uhr
Guten Abend,
ich meine bei Samsung ist ein Tool fürs Löschen dabei. Hast du das schon probiert?
Ansonsten direkt an Samsung wenden.


Grüße,
Dani
Bitte warten ..
Mitglied: DerWoWusste
06.05.2014 um 23:59 Uhr
Hi.

Es ist Unsinn, zu glauben, dass die Verschlüsselung hinter Deinen Problemen steckt. Nimm Samsungs SSD Magician 4 zur Hand, führ secure erase damit durch und gut ist. Wenn das nicht geht, ist die Platte defekt, on nun verschlüsselt oder nicht.
Bitte warten ..
Mitglied: TheJoker2305
07.05.2014, aktualisiert um 00:33 Uhr
Hallo,

das habe ich schon versucht: Samsung Magician Version 4.3 findet die SSD nicht (SSD ist per USB SATA Adapter angeschlossen).
Wenn ich die SSD per SATA direkt mit Mainboard verbinde fährt der Rechner nicht hoch (mehrere Rechner mit Windows 7 getestet).
Eine identische funktionierende SSD befindet sich in dem Rechner und werkelt problemlos.

Parted Magic startet, beim Versuch mit Erase Disk einen Secure Erase durchzuführen erscheint keine Fehlermeldung, allerdings
ist der Erase in ca 2-5 Sekunden durchgelaufen. Eine Partitionierung ist anschließend nicht möglich.
--> keine gültige Partitionstabelle.Sämliche Versuche Partitionen anzulegen scheitern mit einem Read/Write Error.

Wie kann eine SSD dann sicher gelöscht werden, wenn das ATA Master Passwort nicht bekannt ist bzw. der Erase Disk scheinbar
Erfolg meldet, jedoch untätig durchgelaufen ist - unabhängig von Erase Disk oder Enhanced Erase Disk...

Hat jemand Erfahrung mit RMA bei Samsung SSDs. Habe keinen Kaufbeleg nur den Ebay-Auktionsausdruck und mit dem wird Samsung
sich ja nicht wirklich einverstanden geben.... läufts da wie mit normalen Festplatten per Seriennummer und RMA?

Dank schon mal an alle Beteiligten

TheJoker2305
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 07.05.2014, aktualisiert um 10:02 Uhr
Moin nochmal. Mach einfach ein Sata-Hotplug bei schon laufendem Rechner - mache ich ständig, auch mit Samsungs 840ern. Schau dann in den Gerätemanager, ob sie dort als Laufwerk angezeigt wird und wenn nicht, lass den Gerätemanager eine Neuerkennung durchführen. Erkennt der nichts, deutet dies weiter darauf hin, dass sie defekt ist - es gibt nämlich keinen Grund für das beschriebene Verhalten, schon gar nicht Verschlüsselung (ich habe sowohl mit der Platte (zig Mal verbaut) als auch mit diversen Cryptern viel Erfahrung).
Bitte warten ..
Mitglied: TheJoker2305
07.05.2014, aktualisiert um 00:44 Uhr
@DerWoWusste

Die SSD wird sowohl im Gerätemanager als auch in der Datenträgerverwaltung bei Anschluss per USB/SATAAdapter angezeigt. In der DTV als partitionslose Festplatte.

Wenn ich im Bios die Einstellung AHCI vornehme, kann ich Parted Magic starten und zumindest hdparm -iI starten und Infos zur SSD abrufen. Sobald ich im Bios
als Einstellung SATA vornehme gibts im POST Hard Disk error... scheinbar also doch ein Defektes Gerät?

HotPlug teste ich gleich mal....
Bitte warten ..
Mitglied: DerWoWusste
07.05.2014 um 00:41 Uhr
Ok... sprichst Du jetzt von Sata-Anbindung? Wenn ja: in diesem Fall sieht der Samsung Magician die Platte nicht? Die ist defekt.
Oder was sagt diskpart dazu? Kannst Du per diskpart noch ein clean-Kommando auf der Platte absetzen?
So:
diskpart
list disk
select disk x (x-Nummer Deiner Samsung)
clean
Bitte warten ..
Mitglied: TheJoker2305
07.05.2014 um 00:48 Uhr
SATA-Anbindung --> ja aber nur bei Bios Einstellung SATA-Modus. Bei AHCI Modus startet Parted MAgic fehlerfrei, führt aber keinen Erase durch
die 4 commands teste ich auch gleich nochmal.
Bitte warten ..
Mitglied: TheJoker2305
07.05.2014 um 01:11 Uhr
Habe die SD per HotPlug per SATA verbunden.
Sie wird im Gerätemanager und DTV nicht angezeigt.
Ein diskpart -> rescan bringt die SSD nicht zum Vorschein.
Im Gerätemanager nach neuer Plug & Play Hardware gesucht --> Scan dauert ungewöhnlich lange... scheint hängen zu bleiben...
Ich teste nochmal an dem anderen Rechner eventuell stört hier der Rapid Mode der funktionierenden SSD.

Ergebnis des Test an anderem Rechner.
- Windows 7 hochgefahren
- HotPlug der SSD per SATA
- diskpart --> ok
- list disk --> Disk wird als Online angzeigt
- select disk x SSD konnte ausgewählt werden
- clean --> Meldung Der Datenträger wurde bereinigt

Beim anschließenden Initialisierungsversuch in der DTV Fehlermeldung --> "Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden."
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 07.05.2014, aktualisiert um 10:02 Uhr
Die ist hin. Verlang Dein Geld zurück.
Bitte warten ..
Mitglied: Lochkartenstanzer
07.05.2014 um 09:40 Uhr
Moin,

wenn ich den Thread so durchlese, bin ich auch der Überzeugung, daß Du Dir einee defekte Platte hast andrehen lassen.

lks
Bitte warten ..
Mitglied: TheJoker2305
07.05.2014 um 10:02 Uhr
für 1 Euro + 3 Euro Versand ist das zu verschmerzen

Scheinbar wurde das Masterpasswort geändert, aber beim Versuch die SSD zu Erasen gibts nen E/A-Fehler.
Tippe auch drauf, dass die wirklich hinüber ist.

Danke für die Unterstützung

@DerWoWusste
Bitte warten ..
Mitglied: Lochkartenstanzer
07.05.2014 um 10:27 Uhr
Zitat von TheJoker2305:

für 1 Euro + 3 Euro Versand ist das zu verschmerzen

Nunja, Auch "nur" 4 Euro für Müll ist rausgeworfenes Geld, ganz abgesehen von der Zeit, die Du dafür aufgewendet hast.

Vermutlich stand in dem Angebot "defekt, nur für Bastler" oder sowas.

lks
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Samsung SSD T1 (14)

Frage von 1patrick zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...