Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSD am SAS Controller RAID Status offline

Frage Hardware Festplatten, SSD, Raid

Mitglied: Forenso

Forenso (Level 1) - Jetzt verbinden

06.04.2010 um 13:47 Uhr, 7678 Aufrufe, 6 Kommentare

Es geht um folgende Konfiguration:
Asus P6T WS Professional Mainboard (Marvell SAS Controller 88SE6320 onboard)
2x Kingston SNV425-S2BD/128GB SSD
Intel Core i7 920 CPU
beQuiet Netzteil BQT E6-700W
12 GB Corsair DDR3 RAM 1600 MHz

Guten Tag,

ich habe folgendes Problem beim Aufbau eines RAID 0 mit 2 SSD Festplatten an einem SAS-Controller.
Wenn die Festplatten ins RAID eingebunden werden, sollte eigendlich das RAID im status "online" stehen.
Leider ist dies nicht der Fall es steht immer als Status "offline".
Ich habe schon folgendes Versucht:

2x 500GB S-ATA Festplatten angeschlossen und ein RAID 0 aufgebaut (um zu sehen ob der Controller überhaupt geht) RAID-Status "online"
Für jede Festplatte einzeln ein RAID 0 erstellt (ich weiss das ergibt nicht wirklich Sinn) RAID-Status "online".
Die SSD-Festplatten einzeln angeschlossen also ohne RAID, das funktioniert auch einwandfrei (Win7 installation ohne Probleme).
SSD´s im RAID 1 Verbund RAID-Status "degraded"

Ich habe auch schon mit Asus und Kingston Telefoniert.

Asus sagt die Konfiguration sollte auf jedenfall möglich sein und funktionieren, konnte mir aber auch nicht sagen warum das RAID nicht online geht. Tipp von Asus evtl. Netzteil oder RAM defekt oder zu klein. Hm das ergibt für mich nicht wirklich einen Sinn, da dieses System schon 1 Jahr in Betrieb ist und ansonsten eigendlich fehlerfrei arbeitet.

Kingston musste ich erstmal erklären das ein RAID auch "online" sein muss damit man was damit anfangen kann. An diesem Pukt hab ich auch nichts anderes erwartet als: kaufen Sie bitte noch eine Platte und probieren Sie es noch einmal, vielleicht ist eine defekt.

Ich möchte gerne den SAS-Controller verwenden weil alle anderen S-ATA Ports schon belegt sind.

Meine Frage nun muss ich die SSD-Festplatten besonders vorbereiten um sie im RAID 0 zu betreiben?
Ist evtl. doch eine der SSD´s defekt?

Gruß Forenso

P.S.: Wer Rechtschreibfehler findet darf sie behalten ;)
Mitglied: 45877
06.04.2010 um 14:41 Uhr
Hallo,

sind an deinem Controller SSD supported?
Bitte warten ..
Mitglied: Forenso
06.04.2010 um 15:28 Uhr
Also ich denke schon sonst würde wohl die einzelne nicht laufen. Aber vielleicht kann mir jemand verraten wie ich sicher gehen kann bzw. woran ich erkennen kann ob der Controller ssd support bietet?
Bitte warten ..
Mitglied: MaceWindu
07.04.2010 um 06:58 Uhr
den Hersteller des Controllers kontaktieren?
Bitte warten ..
Mitglied: Forenso
07.04.2010 um 09:18 Uhr
So ich hab nu ma ne Mail an Marvell geschrieben... bin ja mal gespannt was kommmt. Ich schreibe sobald es neueigkeiten gibt. Auf jedenfall schonmal danke für die schnellen Antworten. Gruß Forenso
Bitte warten ..
Mitglied: Forenso
09.04.2010 um 15:58 Uhr
Hm also Der Marvell Support is ja richtig gut, also ohne Funktion quasi
Habe nun nochmal eine SSD dazu bestellt aber leider ist immernoch der gleiche Fehler vorhanden. Vielleicht hat ja nun jemand von euch noch eine Idee was man machen kann.

Gruß Forenso
Bitte warten ..
Mitglied: Forenso
22.04.2010 um 13:29 Uhr
So hier nochmal ein kleines Update ;)
Ich habe nun einen anderen Controller (Adaptec 2405) bestellt scheint wohl eine Inkomatibilität zwischen den Herstellern zu sein, denn nun geht alles so wies soll.

Gruß Forenso
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Raid mit SaS-Sata-SSD und deren Controller-Verstädnisfrage
gelöst Frage von Vidan011Festplatten, SSD, Raid10 Kommentare

Schönen Tag Community, ich beschäftige mich in der Frima sowie Privat Momentan mit Raids. In der Frima kümmert sich ...

Server-Hardware
RAID-Controller externer Anschluss (Mini-SAS)
gelöst Frage von GrimrottServer-Hardware3 Kommentare

Hallo Zusammen, die Frage mag doof sein aber ich habe mich gerade gefragt welche praktische Anwendung der externe Mini-SAS-Anschluss ...

Festplatten, SSD, Raid
SAS RAID 5 auf SSD RAID 5 klonen oder anders migrieren?
Frage von kaineanungFestplatten, SSD, Raid3 Kommentare

Hallo Leute, ich brauche eure Hilfe. Wir haben hier ein HP DL380 (G7?)-Server mit Windows Server 2008 R2 Standard ...

Xenserver
Xenserver 6.0 mit 2 RAID- bzw SAS Controller
Frage von LuckyMchnXenserver2 Kommentare

Hallo, seit 2 Tagen schlage ich mich mit einem Problem bei Xenserver 6 herum und komme irgendwie nicht weiter. ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...