Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSH auf Cisco AP

Frage Netzwerke

Mitglied: jegerm

jegerm (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 31.03.2008, 8720 Aufrufe, 5 Kommentare

Hallo,
ich habe einen cisco ap fuer ssh konfiguriert,
kann mich auch mit ssh auf die Kiste verbinden,
bkomme aber im enable Mode nicht die moeglichkeit
ein conf t einzugeben.

Hat da jemand eine Idee (Rechteproblem) ?

Danke fuer jede Hilfe
Mitglied: aqui
12.03.2008 um 17:29 Uhr
Leider versäumst du uns ja zu schreiben welcher AP es denn ist so das man mal wieder raten oder in die Kristallkugel sehen muss und eine hilfreiche Antwort schwer wird...
Wenn es ein älterer aus der Aironet Ära ist lautet das Kommando nur "configure" ohne t. Ggf. hilft hier auch der alte CLI Parser Trick mit dem "?" der dir eine mögliche Syntax verrät ?!
Ansonsten kann es unmöglich sein, denn wenn es ein Rechteproblem wäre (was es sicher nicht ist...) dürfstest du gar nicht erst in den enable Modus kommen.

Abgesehen davon das man Rechte nur über eine TACACS+ oder Radius Authentifizierung des Benutzers regeln kann.
Bitte warten ..
Mitglied: spacyfreak
12.03.2008 um 21:17 Uhr
Eventuell ist das Privilege level des lokalen (?) users zu niedrig, er hat keine Berechtigung conf t aufzurufen.
Abhilfe könnte schaffen dem User ein höheres Privilege level zu geben.

username name privilege 15 password 7 password
Bitte warten ..
Mitglied: jegerm
13.03.2008 um 08:21 Uhr
Hallo,
danke erst mal fuer die Antwort.
Die Kiste ist ein 521 Wireless Express AP und auf der Console funktioniert der conf t nur ueber SSH nicht. Wenn ich mich mit SSH verbinde fehlen mir im gegensatz zur Concole 12 Befehle.
Radius Authentfizierung ist nicht eingestellt.
Anbei die aktuelle config
Current configuration : 1846 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname eh5t100rd
!
enable secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
clock timezone UTC 1
ip subnet-zero

eh5t100rd#sh run
Building configuration...

Current configuration : 1846 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname eh5t100rd
!
enable secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
clock timezone UTC 1
ip subnet-zero
ip domain name ikm.med.siemens.de
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
dot11 vlan-name VLAN2 vlan 2
!
dot11 ssid mfs
vlan 2
authentication open
guest-mode
!
power inline negotiation prestandard source
!
!
username administrator secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid mfs
!
speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.1
encapsulation dot1Q 2
ip address 192.168.231.100 255.255.255.0
no ip route-cache
no snmp trap link-status
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface FastEthernet0
ip address 192.168.169.100 255.255.255.0
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.169.100 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.169.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input ssh
line vty 5 15
transport input ssh
!
end

Gruss
jegerm
Bitte warten ..
Mitglied: spacyfreak
13.03.2008 um 19:40 Uhr
Dir fehlt das Privilege Level!

username administrator privilege 15 secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.

Ausserdem HTTP abschalten und HTTPS aktivieren für adm. Webzugriff!


no ip http server
ip http secure-server

Ich seh keine crypto Befehle und kein Zertifikat - ist SSH wirklich aktiviert?
Bitte warten ..
Mitglied: jegerm
31.03.2008 um 17:24 Uhr
Hallo,
Danke fuer die Tips, habe die Einstellungen vorgenommen aber conf t ist bei einer SSH Verbindung trotzdem nicht vorhanden.
Ich komme sauber auf die Kiste darf in den enable Mode aber kein conf t.

Gruss
jegerm

Current configuration : 3619 bytes
!
! Last configuration change at 17:17:29 UTC Mon Mar 31 2008
! NVRAM config last updated at 16:56:12 UTC Mon Mar 31 2008
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname eh5t100rd
!
enable secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
clock timezone UTC 1
ip subnet-zero
ip domain name ikm.med.siemens.de
!
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
dot11 vlan-name HSRFC vlan 2
!
dot11 ssid mfs
vlan 2
authentication open
guest-mode
!
power inline negotiation prestandard source
!
crypto pki trustpoint TP-self-signed-1480879762
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1480879762
revocation-check none
rsakeypair TP-self-signed-1480879762
!
!
crypto pki certificate chain TP-self-signed-1480879762
certificate self-signed 01
30820254 308201BD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31343830 38373937 3632301E 170D3038 30333331 31353230
35395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34383038
37393736 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100B136 66E08BE9 7038A4F8 2A1267BD DE49E70C 2C25D98C 340F8086 14B80544
D832283B 8ACBE596 08F52910 335DA0FA E9BAA945 5ECABFBC 684AD6A5 1B9E5C80
4D4D40EF 123554B4 A99B1DA4 34A4356A 9C54A002 906EE329 16C52AFB A57EF39E
ABE258BF 2876BABB F5179D95 2F30C734 1A61F4B3 C2B40225 9C6E40F4 BD2A5566
E9FF0203 010001A3 7C307A30 0F060355 1D130101 FF040530 030101FF 30270603
551D1104 20301E82 1C656835 74313030 72642E69 6B6D2E6D 65642E73 69656D65
6E732E64 65301F06 03551D23 04183016 80142451 A1D63C1F 0E016832 E770F4BD
08B81E0A 252A301D 0603551D 0E041604 142451A1 D63C1F0E 016832E7 70F4BD08
B81E0A25 2A300D06 092A8648 86F70D01 01040500 03818100 52DB2A66 E752F155
BFDFD5E1 89EFC40A 351FA39C 0B6DC954 BE43975C 7B0C1321 B8BDB77B F003D53F
95383437 A4EEED87 9EE2E69C FD4B2376 E092F3F6 BA2BBEEA 24F75B8A 8E0C8A4C
0A21E28D 6DE531E0 D04FA20E DFEE8B70 63B9D1E8 592F891C 7193C7BF CF79CAFC
605C99DB DAE48227 74EC030B 61D47F60 84394405 3EF188AD
quit
username administrator privilege 15 secret 5 $1$tnQV$eHduRsAqGglNpqSy7msau.
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid mfs
!
speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.2
encapsulation dot1Q 2 native
ip address 192.168.231.100 255.255.255.0
no ip route-cache
no snmp trap link-status
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
ip address 192.168.169.100 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0.2
encapsulation dot1Q 2 native
no ip route-cache
no snmp trap link-status
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.169.100 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.169.1
no ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
transport input ssh
line vty 5 15
transport input ssh
!
end
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Client Mode oder Bridge Mode bei Anbindung an einen AP per W Lan (3)

Frage von xpstress zum Thema LAN, WAN, Wireless ...

Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...