Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ssl error rx record too long bei aufrufe des OWA per Webbrowser

Frage Microsoft Exchange Server

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

07.11.2010, aktualisiert 11:17 Uhr, 11275 Aufrufe, 4 Kommentare

Ssl error rx record too long bei aufrufe des OWA per Webbrowser

Morgen zusammen,

folgendes Problem.
Seit gestern versuche ich mein Exchange im Produktiveumgebung aufzunehmen.
Zum testen hatte ich ein domäne die XXXX.info heißt und mail.XXXX.info. Ich konnte per OWA internet(von zuhause) zugreifen. Natürlich hat Email versand nicht funktioniert da unsere tatsächliche Domäne anders heißt und die XXXX.info gibt es auch, blos wir nutzen die Domäne nicht.

Gestern habe ich bei 1und1 mein tatsächliche Domäne auf A-Rekord und MX umgestellt. Die Domäne ist länger. XXXXXXXXXX.XXXXXXXXX.de und dazugehörige mail.XXXXXXXX-XXXXXXXXX.de. Die IP-Adress meines Anschlusses hat sich ja nicht geändern.
Wenn ich dann per Webbrowser (IE oder FF) die Seite mail.XXX aufrufen will, krieg ich als Fehlermeldung:

SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat.

(Fehlercode: ssl_error_rx_record_too_long)

Was zum Teufel soll das den heißen ???
Hat mein Exchange Problem mit Zertifikat der auf mein alten Test-Domäne ausgestellt war ??? Anderes kann ich mir nicht erklären.
Stellt ich die Domäne mail.XXXX.info, geht mein OWA auf.

PS: über welchen PORT lässt sich Exchange Server Emails schicken ???????

gruß
Mitglied: danijel
07.11.2010 um 17:03 Uhr
googel kann ich auch selbst !
Nur was google raus spuckt kann ich nicht gebrauchen...
Es deutet alles hin auf 40 Bit Verschlüsselung nur irgendwie gibt die Option auf 128 Bit auf IIS7 nicht oder ist es irgendwo versteckt..... ?
Bitte warten ..
Mitglied: dog
07.11.2010 um 18:06 Uhr
Du hast dir nicht die Mühe gemacht mal den Link zu lesen, oder?

Diese Fehlermeldung bedeutet, dass auf dem Port kein HTTPS sondern reguläres HTTP läuft (was man in 5 Sekunden nachprüfen kann).
Bitte warten ..
Mitglied: danijel
07.11.2010 um 18:15 Uhr
jetzt versteh ich nix mehr. Kann nicht sein das es auf HTTP läuft.
This is a typical sign that the SSL port on your IIS server is actually serving plain HTTP.

Have you set the SSL port directive in IIS to 443? Perhaps if you can show your IIS config?
Ja ist es sonst würde intern ja nicht über https laufen und bei meiner Test-Domäne erst recht nicht extern laufen, da ja mit der Test-Domäne geht!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows 10
Open SSL VPN - Usability mit Win10 (8)

Frage von cuilster zum Thema Windows 10 ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Windows Server
Daten löschen - Windows Error Reporting (WER) (2)

Frage von Otto1699 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...