Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSL - Exchange - Outlook-Webaccess - Port 443 umleiten

Frage Internet E-Mail

Mitglied: oliPro

oliPro (Level 1) - Jetzt verbinden

24.01.2008, aktualisiert 27.06.2008, 15251 Aufrufe, 2 Kommentare

Hallo Gemeinde,

vielleicht kann mir einer von Euch Experten weiter helfen oder einen Lösungsansatz geben. Ich weiss mir leider keinen Rat mehr

Unser Geschäft hat eine feste IP-Adresse. Port 443 (SSL) ist auf eine Linux-VM konnektiert, die unsere https-Website bedient. Jetzt habe ich das Outlook-Webaccess auf dem Exchange-Server soweit installiert. Intern alles kein Thema --> es funktioniert. Nach extern (da Port 443 bereits belegt ist) habe ich Port 48011 im Router mit einer Weiterleitung auf Port 443 vom Exchange-Server eingetragen. Leider scheint das hier nicht zu funktionieren. Die Login-Screen des OWA bekomme ich noch angezeigt aber sobald ich mich einloggen will (obwohl der Port 48011 noch in der URL angegeben ist) findet der Server die owaauth.dll nicht mehr. Fehler 404 wird zurückgegeben.

Sobald ich den Exchange von extern her auf Port 443 lege funktioniert alles. Das ist jedoch leider nicht möglich, da dort ja bereits die Linux-VM läuft.

Hat jemand eine Idee, was ich ggf. noch am Exchange-Server einstellen kann, damit das funktioniert? Den SSL-Port der Standardwebsite hatte ich auch schon einmal direkt auf Port 48011 gelegt, damit der Router die Portweiterleitung nicht machen muss. Aber leider auch hier keinen Erfolg.

Gruß, Oliver
Mitglied: oliPro
27.06.2008 um 09:56 Uhr
Es wurde nun so gelöst, dass auf den Apache Webserver zugegriffen wird und dann von diesem eine Weiterleitung erfolgt.
Bitte warten ..
Mitglied: blue0711
13.01.2009 um 22:11 Uhr
Ich hab zwar keine VM dran hängen, wollte den Router aber über SSL zugänglich lassen.

Ich hab das so gelöst, dass der Router auf 8443 läuft und Exchange auf 443 bleibt.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Exchange - Outlook 2010 - Adressvorschlag deaktivierter Konten (7)

Frage von Schauer zum Thema Outlook & Mail ...

Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Netzwerkmanagement
gelöst 2 Server 2012 aber nur ein Port 443 (3)

Frage von PAULOTTO zum Thema Netzwerkmanagement ...

Exchange Server
Exchange 2013 "test-port" (3)

Frage von Stefan007 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...