Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ssl kommunikation via ipsec vpn funktioniert urplötzlich nicht mehr

Frage Netzwerke

Mitglied: noexen

noexen (Level 1) - Jetzt verbinden

09.01.2012, aktualisiert 23:44 Uhr, 2690 Aufrufe, 2 Kommentare

hallo, ich habe seit freitag abend ein extrem merkwürdiges problem:

ich habe eine site to site vernetzung von verschiedenen standorten mit ipsec vpns. dabei ist jede site mit jeder verbunden. seit freitag abend habe ich keine ssl kommunikation von einer der sites (A) auf eine andere (B) mehr! das ist total irre.

einfachstes bsp: ich möchte das webinterface (https) des gateways der besagten site B von site A aus aufrufen, via intranet ip (also über die ipsec vpn)... ich bekomme zwar die zertifikatsabfrage angezeigt, und auch username und passwort kann ich noch eingeben, allerdings ist danach schluss. das webif wird mir nicht mehr angezeigt.

das webinterface von extern (externe ip) aufrufen funktioniert einwandfrei.

dies betrifft aber nur die kommunikation von einer bestimmten site A zu bestimmter site B... möchte ich von der selben site A das webinterface des gateways einer anderen site (C) aufrufen, funktioniert das einwandfrei.

noch besser: möchte ich von site C aus das webinterface bei site B aufrufen, was von A nicht ging - funktioniert das ebenfalls einwandfrei.

auch intern bei der site B gibt es derlei probleme nicht.

am besten: in die andere richtung gibt es das problem NICHT (!!) - von site B aus funktioniert die SSL kommunikation nach site A einwandfrei. ich dreh frei...

andere kommunikation (z.b. rdp für termserv oder uvnc) funktioniert nach wie vor einwandfrei über ipsec.

das wäre ja alles halb so wild wenn es nur um die verwaltung ginge, allerdings funktioniert überhaupt keine ssl kommunikation mehr von A nach B, was meine vernetzte groupware betrifft, soll heissen z.b. remote arbeiter der firma B an standort A (zentrales vertriebsbüro), die den emailserver an standort B (hauptsitz der firma) benutzen um emails zu versenden, können das nicht mehr (so wie es sein sollte mit ihrer groupware) tun, weil ich da IMAPS/SMTPS verwende. die armen schweine müssen grade das webinterface der groupware benutzen, und zwar geöffnet auf dem terminalserver bei site B, weil das webif natürlich auch SSL verwendet und das von A aus nicht geht.

ich bin total ratlos... ich habe bereits tatsächlich das gateway bei standort A und B erneuert, hat nix gebracht. nach wie vor das selbe problem.

hat da jemand zufällig einen vorschlag oder ist jemandem sowas schon mal in ähnlicher form passiert?


danke + mfg
Mitglied: dog
10.01.2012 um 00:21 Uhr
Tja, da musst du dich wohl zuerst mal zwischen Gateway und Server an Site A mit Wireshark stecken und gucken was da wirklich an Traffic läuft...
Bitte warten ..
Mitglied: noexen
10.01.2012 um 16:20 Uhr
zwischen gateway und server? die SSL kommunikation von A aus geht ja nicht über das gateway von B hinaus, ich kann ja das webif des gateway bei site B schon nicht mehr sehen, da is nix mit kabelhai dazwischen... dazwischen sind nur ISP komponenten.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN DHCP IPSec im Vergleich zu L2TP over IPSec (1)

Frage von TomJones zum Thema Netzwerke ...

Windows 10
gelöst Open SSL VPN - Usability mit Win10 (8)

Frage von cuilster zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst L2TP-IPsec VPN pfSense 2.3 (6)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...