Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SSL Network Extender Actife X kann nicht geladen werden

Frage Netzwerke

Mitglied: o-v-i-d

o-v-i-d (Level 1) - Jetzt verbinden

25.08.2008, aktualisiert 20:25 Uhr, 8988 Aufrufe, 1 Kommentar

Vielleicht ein Hardware Problem?

Hallo, bin neu hier und habe eine Frage:

An meinem Arbeitsplatz im Rathaus wurde vor kurzem ein neues Portal installiert, mit dem ich von zu Hause aus per Remotezugriff auf meinen Rechner im Rathaus zugreifen kann. Dieses System nutzt das Connectra Portal der Firma Checkpoint Software LTD.
Nach der ersten authentifizierung, welche normalerweise erfolgreich verläuft, versucht das Programm den SSL Network Extender Active X herunterzuladen. Daraufhin erhalte ich nach einiger Wartezeit die Fehlermeldung "SSL Network Extender Active X kann nicht geladen werden" und werde aus dem Internet Explorer herausgeworfen.
Das Abschalten der Firewall hilft auch nicht weiter. Der Admin meint, es liegt an meiner Fritz Box (2030).
Habe schon alles mögliche probiert und weiß nicht mehr weiter...

Bitte um Hilfe.

Danke...
Mitglied: spacyfreak
25.08.2008 um 20:25 Uhr
Da macht sichs dein Admin aber sehr einfach.. tz tz.
Ich denke du hast keine lokalen Admin Rechte darum kannst du das ActiveX auch nicht installieren.
Wenn du es einmalig mit lokalen Admin-Rechten isntallierst kommt das ActiveX nichtmehr und alles flutscht als wär Sonntag.
Andernfalls wäre zu prüfen welche Browservarianten von der SSL Lösung unterstützt werden - mit Internet Explorer müsste es in aller Regel gut klappen.
Andernfalls sage dem Admin er solle mal in der Knowledgebase des Herstellers forschen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Mehrere WLANs verlängern mit Netgear Extender EX3800? (2)

Frage von Sinzal zum Thema LAN, WAN, Wireless ...

Verschlüsselung & Zertifikate
gelöst SSL selbst erstellen (3)

Frage von Angosch zum Thema Verschlüsselung & Zertifikate ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...