Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SSL Prefix für Mail versand?

Frage Entwicklung Batch & Shell

Mitglied: KodaCH

KodaCH (Level 1) - Jetzt verbinden

10.08.2014 um 19:54 Uhr, 1143 Aufrufe, 3 Kommentare

Guten Abend

Es gibt ja diverse SendSMTP Tools wie z.B. SwithMail, sendSMTP, sendquiet welche alle SSL unterstützen.

Mein Mailserver reagiert auf SSL, SMTP Auth mit dem Port 465. Jedoch gibt es mir dann immer ein Timeout. In PHP habe ich das selbe Problem. Dort gebe ich einfach als SMTP Server ssl://mail.meinserver.tld an. Dies klappt dann auch. Wie kann ich das mit eine Tool via CMD machen? Ich denke dort müsste es doch auch eine Art SSL Prefix geben. Die SSL Funktion habe ich in den einzelnen Tools natürlich aktiviert.

Gruss und Danke

Koda
Mitglied: wiesi200
10.08.2014 um 20:16 Uhr
Hallo,

Mal als erstes das mit SSL und Port 465 ist eigentlich ein alter Hut.
Du solltest dich erst mal über STARTTLS Informieren.
Bitte warten ..
Mitglied: KodaCH
10.08.2014, aktualisiert um 20:23 Uhr
Hallo

Vielen Dank. ich werde es mal versuchen

Gruss

Koda
Bitte warten ..
Mitglied: maretz
11.08.2014 um 09:00 Uhr
Wenn du erst mal nur wissen willst ob der Dienst läuft - telnet <serverip> <port> (ohne . Du kannst auch per SSL eine Anmeldung machen - hierzu mal google "telnet smtp" bzw. "google smtp ssl"
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...