Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSL-Verbindung macht Probleme

Frage Microsoft Windows Netzwerk

Mitglied: McNugget

McNugget (Level 1) - Jetzt verbinden

25.01.2009, aktualisiert 18:05 Uhr, 2962 Aufrufe, 1 Kommentar

Moin.

Habe folgendes Problem.

Ich habe im Lan hinter einer Fritz Box einen Server, der per SSL erreichbar sein soll.

Das hat in der Vergangenheit perfekt geklappt. In der Box ist alles konfiguriert. Also Portforwarding von Port 443 auf interne IP 192.168.50.1 an 443.
Da wir per Telekom eine feste IP haben, ist auch kein Fehler bei DYN-DNS zu erwarten.

Nun das Problem:
Seit gestern komme ich nicht mehr auf interen SSL-Ports (habe an mehreren Maschinen getestet) in internen LAN.

Auf den SSL-Port der Fritz-Box kann ich (wenn aktiviert) zugreifen. Auf die Ports hinter der Box kann ich von aussen nicht zugreifen.
Aus dem LAN selbst heraus laufen die SSL-Ports.

Ich habe alles getestet. Intern geht alles. SSl auf der Box gubtkioniert, aber das durchrouten durch die Box klappt nicht.

Habe sogar schon die BOX ausgetauscht. Es muss irgendwas im internen LAN sein.

Wie kann ich testen, an welcher Stelle mein SSL-Zugriff von ausserhalb geblockt wird. Die interen Firewall auf dem zu erreichenden Rechner ist ausgeschaltet.

Hat wer eine Idee??

Bin total ratlos.

McNugget
Mitglied: McNugget
26.01.2009 um 16:55 Uhr
Hat sich erledigt.

Der interne https-Server hatte keine gültige Internetverbindung mehr.

Gruss

McNugget
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...