Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSL VPN bei der Watchguard, ohne Portangabe?

Frage Sicherheit Firewall

Mitglied: AndreasOC

AndreasOC (Level 1) - Jetzt verbinden

17.06.2013 um 15:41 Uhr, 3662 Aufrufe, 12 Kommentare, 1 Danke

Hallo zusammen,

ich habe meine Watchguard nun so weit konfiguriert, dass ich von außen per VPN mich verbinden kann, aber nur mit Angabe eines Port (Https://meineadresse:444)

Ich dachte mir ich könnte noch 443 nutzen, da ich noch ein paar IPs übrig habe, dann kann ich mir das mit den Ports sparen (die anderen IPs verwenden schon den Port 443), leider weiß ich nicht wie ich das bei der Firewall generierten Policy ändern soll. bei der automatischen Policy steht From: Any-External, Any-Trusted, Any-Optional To: Firebox

Wie richte ich das nun ein das er die VPN Verbindung nur über diese IP macht und auch die anderen Anwendungen der IP-Adressen aus dem selben Subnetz nicht Probleme machen?
Mitglied: SlainteMhath
17.06.2013 um 15:49 Uhr
Moin,

Bei "To" muss "Firebox" raus und dafür die spezifische IP rein, ggfs. noch einen Extra Alias dafür anlegen, dann sollte das passen.

lg,
Slainte
Bitte warten ..
Mitglied: AndreasOC
18.06.2013 um 08:16 Uhr
Zitat von SlainteMhath:
Moin,

Bei "To" muss "Firebox" raus und dafür die spezifische IP rein, ggfs. noch einen Extra Alias dafür
anlegen, dann sollte das passen.

lg,
Slainte

ja super so gehts, nun habe ich habe noch eine Frage. Nun meckert mein WatchGuard Policy Manager jedesmal wenn ich etwas hochlade, dass SSLVPN den gleichen Port nutzt wie zwei andere Policys, welche ja aber auch auf eine andere IP laufen. Kann man diese Meldung irgendwie abstellen?
Bitte warten ..
Mitglied: Deepsys
18.06.2013 um 08:51 Uhr
Hi,

Zitat von AndreasOC:
Kann man diese Meldung irgendwie abstellen?
Ich denke eher nein, aber das kann dir wohl nur der Watchguard Support sagen ....

VG
Deepsys
Bitte warten ..
Mitglied: SlainteMhath
18.06.2013 um 08:52 Uhr
Nein, geht leider nicht, mit der Meldung muss man leben.
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 08:03 Uhr
ich habe nun noch eine Anschlussfrage/Problem....
Wenn ich die VPN-Verbindung aufgebaut habe kann ich manche Server erreichen und mache wieder nicht. Ich ein Netzlaufwerk auf einem Server den ich erreichen kann funktioniert nicht mehr... woran kann dass denn liegen?
Habe routed VPN traffic eingestellt, DNS Server usw alles eingetragen
Bitte warten ..
Mitglied: Deepsys
19.06.2013, aktualisiert um 08:27 Uhr
Zitat von AndreasOC:
Wenn ich die VPN-Verbindung aufgebaut habe kann ich manche Server erreichen und mache wieder nicht. Ich ein Netzlaufwerk auf einem
Server den ich erreichen kann funktioniert nicht mehr... woran kann dass denn liegen?
Spontan fällt mir da VPN/Mobile VPN/SSL mit dem Punkt "Specify allowed ressources" ein.
Wenn du da nur bestimmte Server einträgst, geht es auch nur dahin.

Aber das wird wohl zu einfach sein, also mal mit ping und traceroute gucken wo dein Paket denn hingeht.

VG
Deepsys
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 08:39 Uhr
ne da habe ich nichts eingetragen. Bei dem Tracert bleibt er bei dem virtuellen Gateway hängen (192.168.110.1)... Mein echtes netz hat 192.168.220.x und das virtuelle 192.168.110.x
Bitte warten ..
Mitglied: SlainteMhath
19.06.2013 um 08:44 Uhr
Das VPN Netz ist auch bei den Servern entsprechend in der FW freigegeben? Das Routing an den Servern die nicht erreichbar sind ist auch korrekt?
Bitte warten ..
Mitglied: Deepsys
19.06.2013 um 09:39 Uhr
Zitat von AndreasOC:
ne da habe ich nichts eingetragen. Bei dem Tracert bleibt er bei dem virtuellen Gateway hängen (192.168.110.1)... Mein echtes
netz hat 192.168.220.x und das virtuelle 192.168.110.x
Dann müsste dir aber der Firebox System Manager den entscheidenden Hinweis geben
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 10:28 Uhr
also ich habe das laut der Watchguard Anleitung eingerichtet http://www.watchguard.com/help/docs/wsm/11/en-US/index_Left.html#CSHID= ...|StartTopic=Content%2Fen-US%2Fmvpn%2Fssl%2Fconfigure_fb_for_mvpn_ssl_c.html|SkinName=WSM (en-US)

und da steht nichts von weiteren Routing Einrichtungen. Die Firewall habe ich auf einem Server ausgeschaltet um zu testen ob es daran liegt, aber es geht trotzdem noch nicht. Außerdem ist mir aufgefallen das alle Verbindungen sehr langsam sind im Gegensatz zu der älteren PPTP-Verbindung vom Windows Server.
Bitte warten ..
Mitglied: Deepsys
19.06.2013 um 11:21 Uhr
Kollege SlaintheMhath meint wohl das normale Routing zu den Servern.
Wenn die Firebox deine Server nicht erreichen kann, wegen falschen Routen.

Sind die Server die gehen und die die nicht gehen im gleichen Subnetz?

Ich finde auch nicht das SSL-VPN lahm ist, per RDP kann ich damit gut arbeiten.
Bitte warten ..
Mitglied: AndreasOC
19.06.2013 um 11:27 Uhr
Hi, ja das Subnetz ist sonst überall gleich, aber ich habe das Problem nun behoben indem ich auf Bridge umgestellt habe, damit ich keine Routingprobleme mehr habe. Danke für eure Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Open SSL VPN - Usability mit Win10 (8)

Frage von cuilster zum Thema Windows 10 ...

LAN, WAN, Wireless
SSL VPN Appliances - Alternativen zu Sonicwall? (4)

Frage von Dancel zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Direct Access mit VPN aufbau (6)

Frage von geocast zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...