Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SSO Probleme mit IIS (Win 2k3 Server)

Frage Microsoft Windows Server

Mitglied: grayce

grayce (Level 1) - Jetzt verbinden

13.09.2009, aktualisiert 16:07 Uhr, 3366 Aufrufe, 1 Kommentar

Liebe Forumsmitglieder,

ich habe eine Frage zum Thema SSO.

Folgende Voraussetzungen:

-Windows 2003 Server Professional R2 mit IIS 6
-Windows XP, Vista und 7 Clienten
-IE 6,7 und 8

Das haben wir schon gemacht:

-alle Bereiche der Webseite sind auf "integrierte Windows Authetifizierung" gestellt (in Eigenschaften Webseite)
-in den "Permissions" (bei rechtsklick Webseite; wäre in der deutschen Version wohl "Berechtigungen") nur bestimmte User/Usergruppen gesetzt
-im Verzeichnis alle Berechtigungen so wie in den "Permissions" gesetzt
-Inhalte liegen in c:\Inetpub

Das wollen wir erreichen:

-Webseite im IIS erstellen (im Moment nur eine index.html)
-Webseite soll nur für bestimmte OUs (oder auch nur User) aus unserer AD zugänglich/erreichbar machen

Blöderweise funktioniert das aber nicht, d.h. alle User kommen auf die Seite. Hat jemand eine Idee? Wenn wir nur einen Denkfehler haben oder ein winziges Häkchen vergessen, dann dürf Ihr gerne flamen, nur die Antwort nicht vergessen...

Danke!

grayce
Mitglied: grayce
14.09.2009 um 15:03 Uhr
Nach ein wenig Forschung:

Die Permissions müssen gesetzt und dann vererbt werden (über Advanced, am besten von Hand!).

Viele Grüße
grayce
Bitte warten ..
Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Windows Server
IIS für mehrere Server (2)

Frage von Philipp.S zum Thema Windows Server ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...