Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SSRS RDL Report Parameter entspricht nicht Regional Settings

Frage Entwicklung Visual Studio

Mitglied: michmeie

michmeie (Level 1) - Jetzt verbinden

31.01.2013 um 15:36 Uhr, 2475 Aufrufe, 1 Kommentar

Hallo

Ich habe ein Problem mit der Parametereingabe bei einem RDL-Report in einem ReportServer (Sharepoint-Integriert). In einem Float Parameter wird nur Komma als Dezimaltrennzeichen akzeptiert (siehe Bild) obwohl nach Ländereinstellungen es eigentlich ein Punkt sein sollte.

ff7de12b36a0cc8a13651682aab8c8a5 - Klicke auf das Bild, um es zu vergrößern


Alle Spracheinstellungen sind auf "Deutsch (Schweiz)", insbesondere Sharepoint-Server, SQL-Server und von den Clients. In der Entwicklungsumgebung wird der Punkt als Dezimaltrennzeichen verwendet, aber im Reportserver geht nur das Komma.

Wo könnte hier das Problem liegen?

Besten Dank für eure Antwort.

Grüsse
Michael
Mitglied: michmeie
31.01.2013 um 16:00 Uhr
kleine Korrektur, der SQL-Server ist English (US), das kann ich aber leider nicht ändern.
Hoffe das macht keinen Einfluss, denn wie gesagt, in der Entwicklungsumgebung geht es ja
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Mehrere optinale Parameter in SSRS 2008
Frage von GwahlersDatenbanken

Guten Tag, ich bin gerade dabei viel mit den Parametersystem aus SSRS 2008 auszuprobieren. Zuletzt hat es geklappt wie ...

Datenbanken
Handling von mehreren Reporting-Mitarbeitern an einem SSRS
Frage von AdminKnechtDatenbanken

Hallo zusammen, ich wollte mal grundsätzlich fragen wir ihr das löst, wenn mehrere Mitarbeiter gemeinsam an einem Berichtsserver arbeiten, ...

Windows Server
Passwort vergeben, welches nicht den Richtlinen entspricht
gelöst Frage von Ghost108Windows Server4 Kommentare

Hallo zusammen, habe auf meinem Server einen lokalen Benutzer, welcher von mir ein Passwort gesetzt bekommen muss, welches NICHT ...

DNS
DynDNS-Ip entspricht nicht der des Routers
Frage von FischFussDNS3 Kommentare

Hallo zusammen, ich habe einen Linksys Smart WIFI Router. Da dieser nur kostenpflichtige DDNS-Dienste unterstützt habe ich den DynDNS ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...